Jump to content

Sottomarino Classe U212 Ad Immersione Statica


serservel

Recommended Posts

Ma quanto deve'esser grossa? sarebbe carino farla 3d, si può fare in un sacco di modi; non escluderei neppure una visita in una cartoleria, in cerca di stelline adesive.. magri ne trovi una buona.

Se non è troppo piccola, puoi usare un foglio di alluminio anodizzato (lo trovi in colorificio/belle arti): stampi su un foglio la stella della dimensione giusta disegnandola secondo lo schema proposto da SM, poi appoggi il foglio sul lamierino e con una penna e un righello ricalchi tutte le linee tranne le 5 centrali; poi giri il foglio di alluminio e sul retro calchi le 5 linee rimanenti. In fine tagli sul profilo e pieghi con l'ausilio di uno strumentino, dovrebbe venire bene e in metallo!

 

[edit]

 

Non è un gran che ma rende l'idea:

 

stella.jpg

Edited by Lefa
Link to comment
Share on other sites

  • Replies 210
  • Created
  • Last Reply

Top Posters In This Topic

Ma quanto deve'esser grossa? sarebbe carino farla 3d, si può fare in un sacco di modi; non escluderei neppure una visita in una cartoleria, in cerca di stelline adesive.. magri ne trovi una buona.

Se non è troppo piccola, puoi usare un foglio di alluminio anodizzato (lo trovi in colorificio/belle arti): stampi su un foglio la stella della dimensione giusta disegnandola secondo lo schema proposto da SM, poi appoggi il foglio sul lamierino e con una penna e un righello ricalchi tutte le linee tranne le 5 centrali; poi giri il foglio di alluminio e sul retro calchi le 5 linee rimanenti. In fine tagli sul profilo e pieghi con l'ausilio di uno strumentino, dovrebbe venire bene e in metallo!

o cerchi una sartoria militare e vedi se le stelle che vendono sono a scala...
Farò delle prove, anche se quello che mi da pensiero è il materiale dal quale ricavare la stellina: deve essere facilmente lavorabile ma anche resistente e bello da vedersi (anche se poi verrebbe colorato).

 

Alle foto precedenti aggiungo queste, giusto nel caso i video fossero pesanti da aprire o non si volesse perdere tempo su youtube:

0001100402.jpg0001109615.jpg0001108906.jpg0001107942.jpg

 

A parte la stellina e l'appoppamento in immersione continuo, nonstante gli sforzi, ad avere problemi con il sistemadi immersione statica: il comando di riempimento del pistone (immersione) va a "scatti" e solo dopo molta insistenza lavora normalmente. Sto pensando di sostituire la CTS con una praticamente mai usata. E' un ultimo tentativo, nel caso il problema dovesse persistere non saprei più che pesci pigliare.

Edited by serservel
Link to comment
Share on other sites

Farò delle prove, anche se quello che mi da pensiero è il materiale dal quale ricavare la stellina: deve essere facilmente lavorabile ma anche resistente e bello da vedersi (anche se poi verrebbe colorato).

..

A parte la stellina e l'appoppamento in immersione continuo, nonstante gli sforzi, ad avere problemi con il sistemadi immersione statica: il comando di riempimento del pistone (immersione) va a "scatti" e solo dopo molta insistenza lavora normalmente. Sto pensando di sostituire la CTS con una praticamente mai usata. E' un ultimo tentativo, nel caso il problema dovesse persistere non saprei più che pesci pigliare.

 

La mia l'ho fatta coi già citati fogli di alluminio, potresti provare con una lattina ma temo che la lamina sia un filo troppo spessa per la dimensione della stella, venir bene viene bene (l'ho fatta in 10 min), se la guardi da una spanna di distanza non si notano imperfezioni e la lucentezza del metallo esalta i rilievi, la foto proposta è un macro.

 

Per il pistone gli amici sapranno aiutarti, credi che sia un problema meccanico o elettronico?

Link to comment
Share on other sites

La mia l'ho fatta coi già citati fogli di alluminio, potresti provare con una lattina ma temo che la lamina sia un filo troppo spessa per la dimensione della stella, venir bene viene bene (l'ho fatta in 10 min), se la guardi da una spanna di distanza non si notano imperfezioni e la lucentezza del metallo esalta i rilievi, la foto proposta è un macro.

 

Per il pistone gli amici sapranno aiutarti, credi che sia un problema meccanico o elettronico?

Bella l'idea della lattina!!!

 

Riguardo al pistone, credo sia elettrico. Bilanciozero lo aveva provato e mi ha assicurato che funzionava come un orologio, lo uso io e va a scatti. Mi viene da pensare che il problema sia nella ricevente o nella trasmittente: sonole uniche cose che sono variate dai test di bilanciozero e miei.

Link to comment
Share on other sites

Bella l'idea della lattina!!!

 

Riguardo al pistone, credo sia elettrico. Bilanciozero lo aveva provato e mi ha assicurato che funzionava come un orologio, lo uso io e va a scatti. Mi viene da pensare che il problema sia nella ricevente o nella trasmittente: sonole uniche cose che sono variate dai test di bilanciozero e miei.

 

Ciao,

se posso dire la mia, non credo sia un problema di rx o tx, credo invece che dipenda dal circuito di controllo della pompa. è probabile che il relè abbia qualche problemimo, sarebbe da testare il circuito potrebbe essere anche un problema di logica, oppure di sovraccarico.

Hai provato a vuoto?

Domanda a proposito del U212 che anch'io vorrei acquistare, come hai fatto il pagamento del kit?

Per quanto riguarda le stellette io ne ho di varie dimensioni se mi dici la misura di ingombro guardo se ho qualcosa.

DB

Edited by dasboot
Link to comment
Share on other sites

Ciao,

se posso dire la mia, non credo sia un problema di rx o tx, credo invece che dipenda dal circuito di controllo della pompa. è probabile che il relè abbia qualche problemimo, sarebbe da testare il circuito potrebbe essere anche un problema di logica, oppure di sovraccarico.

Hai provato a vuoto?

Domanda a proposito del U212 che anch'io vorrei acquistare, come hai fatto il pagamento del kit?

Per quanto riguarda le stellette io ne ho di varie dimensioni se mi dici la misura di ingombro guardo se ho qualcosa.

DB

Ciao dasboot, il problema del pistone è un malfunzionamento che mi porto dietro da parecchio tempo; se scorri all'indietro i post di questa discussione ne troverai citazione un po' ovunque.

 

Il problema si presenta sia a vuoto che in acqua, essenzialmente da telecomando invio il segnale di "riempimento" (immersione), lo stelo del pistone si muove per estendersi ma si blocca immediatamente. Dopo molti tentativi casualmente si sblocca e aspira l'acqua.

 

Credo che il tutto sia localizzato tra la posizione di "pistone tutto vuoto" (stelo retratto) e quei 2cm che separano la punta dello stelo dall'interruttore del microswitch, quest'ultimo collegato alla CTS.

 

Ho pensato alla TX-RX perchè è l'unica cosa che differenzia le mie prove da quelle di bilanciozero, il quale tempo fa mi aveva gentilmente aiutato nel sistemare gli errori che avevo commesso.

 

Appena avrò un paio d'ore di tempo intendo sostituire la CTS con un'altra che avevo acquistato. Altro non mi viene in mente :s06:

 

 

Riguardo la stellina, è un'offerta interessante! Stasera ti saprò dire che ingombro ha la vela!

 

 

[EDIT] Scusa, ho scordato di rispondere all'argomento "pagamento".

Alla Engel ho pagato il kit usando paypal. Alla fine ogni tipo di acquisto che ho fatto da loro si è svolto con questa modalità. Sono normalmente molto veloci.

Edited by serservel
Link to comment
Share on other sites

Ciao,

ho elaborato al cadcam la stella. Chiaramente non ho le misure e quindi non l'ho potuta realizzare alla scala che ti interessa. Se non hai premura, posso realizzartela in metallo non appena mi arriva la cnc.

Ci sarebbe anche la possibilita' di realizzare il negativo in modo da farti poi quante stelle vuoi. :s01:

Ovviamente il tutto a titolo gratuito.

 

Luca

 

stellaqm.jpg

 

stella1w.jpg

 

stella2a.jpg

 

stella3p.jpg

Link to comment
Share on other sites

sono sempre più convinto che il problema e della scheda di controllo con riferimento al relè che a mio avviso riceve il segnale di stop dal IC.

Se fossi più vicino a me potrei darti una mano a controllare la scheda.

Prova a ricontrollare le cablature che vanno dagli switch alla scheda non è escluso anche un falso contatto o una saldatura fredda, escluderei un probema di radio.

Link to comment
Share on other sites

Ciao,

ho elaborato al cadcam la stella. Chiaramente non ho le misure e quindi non l'ho potuta realizzare alla scala che ti interessa. Se non hai premura, posso realizzartela in metallo non appena mi arriva la cnc.

Ci sarebbe anche la possibilita' di realizzare il negativo in modo da farti poi quante stelle vuoi. :s01:

Ovviamente il tutto a titolo gratuito.

 

Luca

Ciao Luca, caspita che bel lavoro! Sono convinto di non essere l'unico interessato alle stelline, ma puoi star certo che la voglio!!!

Però niente per niente :s02:

 

Considerando che la vela è curva, che misure ti servono?

 

 

sono sempre più convinto che il problema e della scheda di controllo con riferimento al relè che a mio avviso riceve il segnale di stop dal IC.

Se fossi più vicino a me potrei darti una mano a controllare la scheda.

Prova a ricontrollare le cablature che vanno dagli switch alla scheda non è escluso anche un falso contatto o una saldatura fredda, escluderei un probema di radio.

Quello che mi disturba è che il riavvolgimento dello stelo del pistone (emersione, svuotamento) è perfetto!
Link to comment
Share on other sites

Te la faccio solo ad una condizione:

che lo consideri uno scambio tra appassionati di modellismo... niente soldi.

Devi solo avere un attimino di pazienza per i tempi.

 

Queste le misure che mi servono, se me le passi ti faccio gia' il render

Mi serve anche l'inclinazione del piano della stella.

 

stellabl.jpg

 

Ciao

Edited by ammutinato
Link to comment
Share on other sites

Te la faccio solo ad una condizione:

che lo consideri uno scambio tra appassionati di modellismo... niente soldi.

Devi solo avere un attimino di pazienza per i tempi.

 

Queste le misure che mi servono, se me le passi ti faccio gia' il render

Approsimativamente poi dammi l'inclinazione del piano della stella.

 

Ciao

Come faccio a non accettare :s03: ? E poi di fretta non ne ho!

 

Stasera ti passo le misure (non mie ma della vela :s02: ) rispondendo a questa discussione. Però, quando avrai la CNC, potresti documentare la procedura, no?

Link to comment
Share on other sites

Certo che documento la procedura, molto volentieri.

Per inclinazione del piano intendo questo. Mi dovresti passare l'angolo di inclinazione in modo

da fare un lavoro preciso per quando l'andrai a posizionare.

 

Resto in attesa delle misure.

Ciao

 

inclinazionedelpiano.png

 

inclinazione1.jpg

Edited by ammutinato
Link to comment
Share on other sites

Ciao Luca, caspita che bel lavoro! Sono convinto di non essere l'unico interessato alle stelline, ma puoi star certo che la voglio!!!

Però niente per niente :s02:

 

Considerando che la vela è curva, che misure ti servono?

 

 

Quello che mi disturba è che il riavvolgimento dello stelo del pistone (emersione, svuotamento) è perfetto!

 

ecco perchè sono convinto che è la scheda!

Link to comment
Share on other sites

Certo che documento la procedura, molto volentieri.

Per inclinazione del piano intendo questo. Mi dovresti passare l'angolo di inclinazione in modo

da fare un lavoro preciso per quando l'andrai a posizionare.

 

Resto in attesa delle misure.

Ciao

Una domanda: come faccio a passarti l'angolo di inclinazione? :s12:
Link to comment
Share on other sites

Dovresti calcolare di quanto e' curvo il piano rispetto ad un ipotetico piano "piatto" 10 gradi? 20 gradi?

Che angolo di inclinazione ha? Se non mi passi l'angolo, la stella in metallo non aderira' alla perfezione.

Link to comment
Share on other sites

Dovresti calcolare di quanto e' curvo il piano rispetto ad un ipotetico piano "piatto" 10 gradi? 20 gradi?

Che angolo di inclinazione ha? Se non mi passi l'angolo, la stella in metallo non aderira' alla perfezione.

Sono queste situazioni che rendono evidente la mia poca conoscenza di queste cose :s06: ... ora sono davanti al mio U212: come faccio a dire quale angolo ha la superficie delle vela sulla quale andrà la stellina?

Link to comment
Share on other sites

Il problema e' che se realizzo il pezzo con una curvatura X non verificata, rischi che poi la stella non montera' come deve.

Ci sarebbe un'alternativa. Ti farei il negativo su metallo e tu poi ti fai la stella per colata di gomma siliconica. Questo ti darebbe la possibilita' di avere una stella adattabile alla curvatura della struttura dove andra' incollata. E avresti uno stampo per realizzare stelle a volonta' :s01: Che ne pensi??

 

Se per te va bene, passami le misure che ti avevo chiesto cosi' faccio un primo render e ti faccio vedere.

 

Fammi sapere

Ciao

Link to comment
Share on other sites

:s20: :s20: che bello vederlo finalmente a mollo... dopo le difficoltà avute :s01:. comunque a mio avviso in emersione ha una virata non così larga. proporrei di risolvere i problemi di assetto in immersione e fare poi un video da caricare sul canale you tube della base :s02: .

Link to comment
Share on other sites

:s20: :s20: che bello vederlo finalmente a mollo... dopo le difficoltà avute :s01:. comunque a mio avviso in emersione ha una virata non così larga. proporrei di risolvere i problemi di assetto in immersione e fare poi un video da caricare sul canale you tube della base :s02: .
In via di risoluzione.

Le avverse condimeteo mi hanno messo in sospeso, poi ora hol'ennesimo problema: le batterie! Sembra che non si ricarichino più dopo l'ultimo uso; le ho portate in un negozio di modellismo chiedendo che gli diano un'occhiata ma.

 

Per il resto ho praticato due fori quadrati in corrispondenza delle prese a mare a poppavia della vela, devo solo ritoccare il colore.

 

 

Viro leggermente dal discorso, approfittando del POST di Lefa riguardo le decalcomanie: ho acquistato quelle fatte a posta per il mio U212 (LINK), ma non capisco cosa serva fare per applicarle allo scafo, avete qualche idea o suggerimento?

Link to comment
Share on other sites

Non credo siano a caldo.. rimane a pressione o ad acqua. Nel primo caso appoggi il film (non so se sia protetto da un'altra pellicola) sull'oggetto e per trasferire premi bene aiutandoti con uno strumentino, nel secondo le metti a mollo in un piatto (già tagliate) e con le pinzette le posizioni sul pezzo, quando si asciuga si fissa.. io però non le ho mai fatte e non saprei neppure dirti come riconoscere il prodotto..

Edited by Lefa
Link to comment
Share on other sites

Avevo provato ad applicare una decals che non avrei usato su un pezzo di resina, ma non ha funzionato molto ene. Tutto questo a secco, forse serve qualche prodotto...

Link to comment
Share on other sites

..Tutto questo a secco, forse serve qualche prodotto...

 

 

Non credo siano a caldo.. rimane a pressione o ad acqua. Nel primo caso appoggi il film (non so se sia protetto da un'altra pellicola) sull'oggetto e per trasferire premi bene aiutandoti con uno strumentino, nel secondo le metti a mollo in un piatto (già tagliate) e con le pinzette le posizioni sul pezzo, quando si asciuga si fissa..

 

..

Link to comment
Share on other sites

..

Hai ragione, per come ho scritto la risposta precedente sembra che non abbia capito un'accidenti, anche considerando che manca un pezzo a quello che avevo scritto: avevo già provato con l'acqua ma non avevo avuto alcun miglioramento.

 

Mi viene da dire che serva un fissante.

Link to comment
Share on other sites

Hai ragione, per come ho scritto la risposta precedente sembra che non abbia capito un'accidenti, anche considerando che manca un pezzo a quello che avevo scritto: avevo già provato con l'acqua ma non avevo avuto alcun miglioramento.

 

Mi viene da dire che serva un fissante.

 

Io non sò il tedesco ma dalla descrizione "Wasserstandsmarken als WEISSE Abreibetransfers" mi sembrano proprio decals ad acqua come quelle delle scatole di montaggio "normali" (Wasser sò che significa acqua)

 

Ciao

 

 

 

Scusa Ho sbagliato tutto, leggendo la versione in inglese del sito ho capito che il significato è diverso Water level marking.

 

Sicuro che non siano trasferibili tipo letraset o equivalenti ?

Ma non ci sono delle pseudo-istruzioni in una lingua semi-comprensibile dentro ?

Edited by antisom
Link to comment
Share on other sites

Sicuro che non siano trasferibili tipo letraset o equivalenti ?
:s12: Ovvero? Non ho idea di cosa siano, hai indicazioni precise?

 

Ma non ci sono delle pseudo-istruzioni in una lingua semi-comprensibile dentro ?
No, Engel si è dimostrata decisamente latente da questo punto di vista...
Link to comment
Share on other sites

I trasferibili sono lettere, numeri, parti di disegno che pricipalmente venivano usati nel disegno tecnico/architettonico (quando ancora si facevano a mano)

 

Erano dei fogli di plastica piuttosto rigida con stampate appunto lettere enumeri.

 

Vi era una parte lucida e una un poco opaca e poco adesiva, quest'ultima era protetta con un foglio di carta velina.

 

Quindi toglievi la "velina", prendevi di "mira" la lettera o il numero che ti interessava, lo posizionavi sul foglio da disegno dove si serviva e con una MATITA (meglio se un poco spuntata) passavi e ripassavi e ri-ripassavi, facendo anche una leggera pressione sul carattere in questione (ovviamente sulla parte lucida).

Così facendo il carattere si "trasferiva" dal supporto di plastica al disegno/modello. Ecco il nome traferibili.

Letraset è/è stato il maggior produttore di questo genere di ausili per il disegno tanto che poi nè è diventato il nome comune nel mondo dei disegnatori.

In qualche raro caso venivano anche chiamati "retini".

 

(ONOSTAMENTE LI HO SEMPRE ODIATI !!!) :s05: Nè rompevo 5 per metterne uno !!!! :s03:

 

Quando ho scoperto che possono esserci in giro decal di questo tipo ho sempre pregato di NON incontrarli di nuovo :s03: :s03:

 

 

Qui ci sono le istruzioni d'uso e forse anche il video LINK

Edited by antisom
Link to comment
Share on other sites

Vero !!!

 

Ripastrugnando il tedesco e con san google traduttore

 

Abreibetransfers

 

viene fuori

 

Abreibe transfers = trasferimenti sfregamento.

 

Quindi sono dei trasferibili tipo letraset

E allora riproverò, è che ho sembra paura che una lettera rimanga attaccata alla pellicola senza trasferirsi al modello :s06:
Link to comment
Share on other sites

E allora riproverò, è che ho sembra paura che una lettera rimanga attaccata alla pellicola senza trasferirsi al modello :s06:

 

Bisogna anche fissare il trasferibile al modello con del nastro adesivo messo agli angoli del foglietto, e sfregare con la matita finché morte non vi separi. La famosa superiorità tecnologica tedesca :s03:

Link to comment
Share on other sites

io le decals di livello uso quelle di dockyard...domani ti scannerizzo gli ultimi presi, li fatto in millemila modelli e scale, belli precisi e funzionanti!, sono decals, quindi poi devi applicare il trasparente!

 

te li scannerizzo...perchè non ho i segnalibri quì e non ricordo il sito, li sulla bustina c'è scritto!

Link to comment
Share on other sites

Ritorno al problema che, tempo fa, ho segnalato riguardo gli scatti del pistone di immersione. Se ricorderete il pistone tende a "scattare" al comando di immersione, che corrisponde all'estensione dello stelo.

 

Ebbene, a riguardo ho trovato poco fa due video su Youtube.

Il

mostra la stessa anomalia che ho riportato.

 

Il

mostra una possibile soluzione: staccando il cavetto che collega il pressure swith alla CTS, il pistone funziona benissimo.

 

 

Appena a casa intendo fare un test sul mio modello, batterie permettendo. Ho segnalato la cosa a Engel (ancora!) ma, questa volta, supportato da quest'altro video. Che ne pensate?

Link to comment
Share on other sites

hai fatto benissimo :s20:. ti hanno poi risposto? hai fatto una prova sul tuo modello?

salutoni

In effetti "sì" alla prima domanda, non ho più scritto nulla perchè mi pareva brutto continuare a rispondere a me stesso, in questa discussione :s02:

 

Il signor Engel mi ha risposto, lascio a lui la parola :s01: :

I know the modeller and the video on youtube.

The modeller in the video mounted to ferrite ring next to the CTS, instead next to the pressure switch (as shown in the instructions).

Repositioning the ferrite ring next to the CTS solved the problem in this case.

Try it and see if it solves the problem.

 

The problem here is that the wires leading from CTS to pressure switch encounter interference.

We sorted the problem on the latest CTS setup, thereby sacrifying the water contact on the CTS as minimal downturn.

 

Quindi il problema è riconosciuto e si tratta di interferenza tra la CTS e i vari cablaggi. Il pressure switch sembra essere un protagonista delle interferenze, tant'è che scollegando il cavetto che lo collega alla scheda, il pistone funziona a meraviglia. Almeno secondo il video.

 

Purtroppo ancora non ho provato il tutto a causa di alcuni impegni, non ultimo il fatto di aver prestato il modello a una mostra-laboratorio di Castelfranco Veneto.

Conto di riprovare a breve. In ogni caso ho posizionato l'anello di ferrite come da istruzioni e ne ho comprato un altro da posizionare vicino al pressure switch: se insieme riusciranno a eliminare le interferenze bene, altrimenti scollegherò il cavetto. Come ha scritto il singor Engel il problema non è stato risolto nelle nuove CTS, solo limitato.

Edited by serservel
Link to comment
Share on other sites

Se non dovesse bastare l'anello, prendi in considerazione di schermarli su tutta la lunghezza con un film di alluminio e una calza apposita, puoi anche chiedere a Mr. Engel se puoi addirittura sostituire i cablaggi con altri pre schermati..

Link to comment
Share on other sites

In effetti ci ho pensato, ora valuterò che fare a seconda dei risultati dei prossimi test. Considerando le spese che ho fatto fin'ora e che mooolto difficilmente proverò il modello a profondità elevate, potrei pensare di lasciar perdere l'uso del pressure switch.

Link to comment
Share on other sites

esiste il nastro di alluminio adesivo, puoi usare quello e poi metterlo a massa, collegandolo al (-) di un accumulatore.

se vuoi la calza, esiste quella in rame o alluminio, sempre che la devi mettere a massa, altrimenti, prendi un filo unipolare (uno classico da elettricista...tipo il 1,5mmq) lo spelli per la lunghezza del cavo da schermare e lo avvolgi sopra, la distanza delle spire considera non meno di 1,5cm, metti poi sempre a massa...inoltre prendi un toroide in ferromagnetico e lo avvicini il più possibile al motore, facendovi passare dentro i 2 fili di alimentazione con un giro.fallo stare più stretto possibile.se puoi ferma tutto con nastro o fascetta da elettricista o ancora meglio con la guaina termoretraibile.

 

comunque devi schermare solo i cavi di potenza(meglio se questi poi siano il più vicino possibile tra loro).

Link to comment
Share on other sites

comunque devi schermare solo i cavi di potenza(meglio se questi poi siano il più vicino possibile tra loro).
Come ha detto giustamente corazzata_littorio, sono i cavi di potenza che creano interferenza. Dalla prua alla CTS corrono in un senso i cavi dalle batteriue (4 in tutto) e da un altro, poco distante, altri due cavi verso il pressure switch. Può sembrare strano, eppure lo stesso Engel ammette il problema.

 

Altra considerazione: un lungo tratto di cavi passa attraverso tubicibni di ottone, schermarli vorrebbe dirli scollegarli, sfilarli e reinserirli :s68:

Link to comment
Share on other sites

metti a massa quei tubicini! per i cavi delle batterie, sicuramente sono distanti tra loro, provate a raggrupparli ed a schermarli. è importante che mettiate a massa lo schermo. Ti faccio un esempio,nel mio modello Aosta, ci sono 8 batterie da 12V 8A, ognuna che alimenta un carico specifico, tranne 2 in parallelo per i Motori, sono tutti raggruppati verso la chiglia e schermati, idem per i motori, con l'aggiunta poi vicino a servo, motori e contatti di potenza dei toroidi magnetici.

 

Il vostro problemo con il pressure switch è diverso, credo sia l'arco elettrico che si genera con il relais presente (se è uno switch dovrebbe averlo!)a quel punto potete fare una cosa semplicissima, create una gabbia di faraday, procurandovi una rete in ottone, e realizzando una sorta di scatola di sei lati con questo materiale, dentro cui andrete appunto ad alloggiare il pressure switch.ovviamente mettendo sempre a massa l'involucro/gabbia, basta che saldate un filo in un punto qualsiasi e lo collegate al meno (-) della batteria.

Vi do questo consiglio, ma non conosco di preciso gli ingombri di questo dispositivo e lo spazio a vostra disposizione! spero di esser stato di aiuto!

Link to comment
Share on other sites

  • 2 weeks later...

Ciao a tutti, ho bisogno del vostro aiuto per alcuni problemi di assetto.

 

Da sempre mi ero accorto che l'immersione statica del mio U212 non è soddisfacente: l'imbarco di acqua, da parte del pistone, per la manovra di immersione lascia sempre una porizione del dorso nella poppa in superficie

AssettoImmersioneU212.jpg

 

Prima di tutto ho verificato che l'aria fosse in grado di uscire da poppa attravero i quattro fori che ho praticato: sembra che non ci siano problemi in questo senso.

 

Nei prossimi giorni, condimeteo e tempo libero permettendo, vorrei provare ad appesantire la poppa con alcuni pezzi di metallo che ho trovato in giro per casa, allo scopo di capire quanto peso in più avrebbe bisogno per eliminare questo problema, pur mantenendo un buon assetto in superficie.

 

Ammesso che questo sia il problema (lo spero!) vorrei un suggerimento su che pesi potrei usare in futuro da applicare ai ristretti spazi a disposizione ovvero, trovato che mancano "N"gr a poppa che materiale o che tipo di pesi posso usare?

 

Un'altra cosa che mi ha lasciato sorpreso è il comportamento di uno dei due servi: mi sono accorto che gira molto bene in senso antiorario ma si muov appena in senso orario. Secondo voi la chiera che trasmette il movimento finale si è bloccato nella battuta meccanica? PEr sistemarlo devo aprirlo e girarlo a mano?

 

 

Grazie in anticipo!

Edited by serservel
Link to comment
Share on other sites

aspetta ad aggiungere pesi, Simone. verifica prima che dopo l'immersione il battello rimanda in assetto.

se cià accade è probabile che all'appruarsi tutta l'aria della "libera circolazione" si "sposti a poppa" e quidi ci metta piu tempo a uscire (lasciando appoppato il battello per un tempo maggiore).

Link to comment
Share on other sites

Ciao Dir, è quello che avevo pensato all'inizio. Per fugare ogni dubbio sono andato al lago e ho riempito il pistone d'acqua, il modellino è andato sotto mantenendo l'assetto appruato, allora ho spinto verso il basso rigirandolo tutto per far uscire l'aria. L'assetto è leggermente migliorato nel senso che, rispetto alla foto che ho inserito due post fa, la parte che rimane emersa è diminuita. Oltre a questo rimane comunque appruato.

 

Per permettere una buona navigazione sono costetto ad accellarare e giocare con i timoni per mantenere l'immersione.

Link to comment
Share on other sites

Come già suggerito più volte serve una zavorra dosabile con piccole variazioni, i piombini da pescatore secondo me sono il meglio, il pongo o similari li vedo meno durevoli. Una scatola di piombini come quella sotto costa pochi euro e ti permette di fare un bilanciamento precisissimo:

 

Scatola%20piombi%20misti.jpg

 

Se non trovi una loggia adatta ad accogliere la zavorra in modo che non si muova puoi mettere i pallini dentro un pezzetto di nastro da attaccare nel punto prescelto.

Link to comment
Share on other sites

  • 6 months later...

Sull'onda del ritorno di Andreavcc, ho riaperto i Cantieri Navali Trevigiani. Sugli scali riposavano l'U212A, di cui si parla in questa discussione, e la fegata classe Maestrale. Mentre quest'ultima è ancora in fase embionale, il primo era dato per finito, rimaneva pendente il problema del bilanciamento di cui sopra. Dall'ultimo post ne è passata di acqua sotto i ponti, il problema è che l'acqua è anche finita...dentro :sad: Vado a raccontare.

 

La primavera scorsa il mio U212A era impegnato nelle prove in...lago, tre uscite che mi hanno permesso di verificare la tenuta dello scafo, il funzionamento di timoni, motore e alberi. Come dicevo prima, l'unico problema che rimaneva irrisolto era la difficoltà del battello a raggiungere un assetto orizzontale in immersione: quando il pistone d'immersione era pieno d'acqua si appruava e solo l'utilizzo dei timoni con angolazione appropriata permetteva di navigare in immersione, ovviamente solo in movimento.

 

Rientrato alla base avevo provato ad applicare i suggerimenti di Totiano e Lefa:

aspetta ad aggiungere pesi, Simone. verifica prima che dopo l'immersione il battello rimanda in assetto.

se cià accade è probabile che all'appruarsi tutta l'aria della "libera circolazione" si "sposti a poppa" e quidi ci metta piu tempo a uscire (lasciando appoppato il battello per un tempo maggiore).

Come già suggerito più volte serve una zavorra dosabile con piccole variazioni, i piombini da pescatore secondo me sono il meglio, il pongo o similari li vedo meno durevoli. Una scatola di piombini come quella sotto costa pochi euro e ti permette di fare un bilanciamento precisissimo:

 

Se non trovi una loggia adatta ad accogliere la zavorra in modo che non si muova puoi mettere i pallini dentro un pezzetto di nastro da attaccare nel punto prescelto.

Avevo quindi aperto dei fori sulla poppa dello scafo leggero, in corrispondenza di aperture preincise dal produttore, quanto al peso ho fatto una scoperta che mi avrebbe aiutato: ricordate il problema di questo modello con il sistema di immersione che andava "a scatti" (ne abbiamo discusso diffusamente nei poste precedenti, non ultimo questo http://www.betasom.it/forum/index.php?showtopic=37835&st=150)? Ebbene su YouTube ho scoperto alcuni video di un tipo in Germania che ha riscontrato gli stessi problemi e ha individuato nella circuiteria del pressostato la fonte di disturbi! Scollegatolo, il sistema funziona benissimo. L'ho comunicato alla Engel che mi ha detto di sapere di questo problema (e dirlo no?! Gli avevo chiesto consiglio varie volte!) ma che lo avevano limitato (non risolto) nelle CTS successive.

Considerando che il pressostato entra in azione quale misura di sicurezza per evitare di arrivare a grandi profondità, che non credo mi servirà mai, che è situato a prua e che ho problemi di peso, ho deciso di scollegarlo e rimuoverlo.

 

Ovviamente andava tappato anche il tubicino che portava l'acqua al pressostato, in modo che non si allagasse il modello, giusto? Sì certo, peccato che io lo abbia scordato! Risultato? Il test successivo, fortunatamente fatto in vasca da bagno, ha dimostrato che l'assenza del pressostato risolveva i problemi di assetto durante l'immersione, ma il tutto è durato poco perchè l'acqua ha cominciato ad affluire poco a poco nello scafo pressurizzato. Avevo visto che gli alberi si alzavano (si alzano quando il modello emerge o se ci sono problemi durante l'immersione), ma non ci avevo fatto caso e solo il fatto che il motore partiva a caso e i timoni si azionavano da soli che ho capito che qualcosa non andava!

 

Immediato il recupero: estratto dalla vasca e aperto ho fatto defluire la grande quantità di acqua, poi ho completamente smontato il modello e ho fatto energico uso di panni assorbenti e phon per eliminare ogni traccia d'acqua.

I giorni successivi sono stati troppi intensi per riprendere i lavori: avevo trasferte di lavoro che mi hanno tenuto un bel po' via di casa, poi le vacanze e gli impegni vari.

 

Recentemente ho avuto più tempo libero, ma ammetto che la paura di aver rotto tutto mi aveva impedito di riavvicinarmi al 212A... Poi domenica mi sono fatto coraggio e ci ho riprovato.

Ho pulito tutto, ingrassato dove serviva, scollegato e ricollegato. Nel frattempo i pacchi di batterie si ricaricavano, lentamente. Al termine del lavoro tutti i componenti erano sparsi sul tavolo ma elettricamente collegati, pronti per il test.

EVVIVA! FUNZIONA TUTTO! L'acqua non aveva danneggiato nulla e, una volta alimentato il sistema, motore, servi, e tutte le parti elettriche funzionavano egreggiamente.

 

Ho passato il resto della domenica e ieri sera a rimontare tutto, ora manca la regolazione dei servi e il test in vasca per l'assetto. Ho rimosso il pressostato e tappato il tubo di rame con colla termofusibile, in attesa di una soluzione più elegante ma che mi permetta di ripristinarlo in seguito. Inoltre sto pensando di sfruttare il nuovo spazio libero per alloggiare i cavi delle batterie che, nella configurazione origianale, non sono molto ordinati.

 

Ho anche trovato una stellina da applicare: non sarà il massimo ma è meglio di niente.

 

A breve le foto e i risultati del test!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Forum Statistics

    • Total Topics
      45k
    • Total Posts
      521.8k
×
×
  • Create New...