Jump to content

Academy 1/150


upgrade

Recommended Posts

Salve a tutti. Avrei delle domande riguardo al mio u-boot academy 1/150 che ho terminato di montare. Sono nuovo del forum e quindi chiedo aiuto a tutti i comandanti che hanno esperienza al riguardo.

Seguendo le indicazioni sul forum ho appena finito di montarlo e subito sono andato al lago per provarlo e per vedere se tutto andava bene. Però sono venuti fuori dei problemini, ho ripreso da poco a fare modellismo e sono abbastanza arrugginito.

Ritornando al modello, innanzitutto ho dei problemi a farlo immergere, non sò credo che siano problemi di bilanciamento, forse anteriore. Ho messo le batterie nel vano anteriore, in quello centrale interruttore e ricevente, e in quello posteriore i due mini servi accoppiati. Naturalmente seguendo le indicazioni di snowman nel suo sito, ho usato tutta la zavorra di piombo del kit.

Punto secondo quando davo gas il sommergibile mi si inclina abbastanza lateralmente.

Infine mi chiedevo riguardo al numero di batterie ho messo 6 AAA per arrivare ad avere abbastanza volts per far funzionare correttamente il circuito BEC ( che a quanto ho letto in giro deve garantire 5 volts continui e quindi deve avere una tensione di ingresso superiore ), però nonostante tutto dopo 10 min. il motore viene escluso. Sarà forse a causa del regolatore elettronico, riciclato da uno slow flyer thunder tiger, sono in attesa da più di 1 mese del micro 4 della graupner e quindi mi sono arrangiato.

Grazie a tutti che mi potranno aiutare a risolverli.

Link to comment
Share on other sites

:s01: ciao

non conosco il modello in quanto non l'ho mai avuto tra le mani ma, ho provato a dare un'occhiata in rete a caccia di foto. ho notato che il modello è probabilmente propulso da una sola elica. se è così è quella la causa dello sbandamento del modello quando dai motore.... la coppia dell'elica in rotazione. per la durata delle batterie non credo sia un problema di regolatore, quanto al binomio capacità della batteria di accumulatori/resistenza alla rotazione del motore. da quanti mAh sono le batterie? il motore sforza per poter girare? cosa hai usato per non far entrare acqua dall'assale dell'elica? se non erro il mastromaestro das boot ha già rczzato il modello accademy (d'altronde quale modello non ha avuto tra le sue mani?!??), forse lui sapra dirci qualcosa di più :s02:

ciao :s10:

Link to comment
Share on other sites

:s01: Ciao le batterie sono da 950 di capacità, però il problema che mi si presenta è che dopo poco, 10 min circa, viene escluso il motore, però restano funzionanati i timoni. A casa dopo questa prova, prima di ricaricare le batterie le ho fatte scaricare totalmente attaccandoci un altro motore della stessa classe e ci è voluto più di 1 ora. Io pensavo che il problema fosse l'assorbimento sotto sforzo che manda in tilt il regolatore o forse questo non è adatto per il modello. Per impermeabilizzare l'elica ho usato il grasso riempiendo il vano sigillato del modello, praticamente ho seguito i consigli trovati sul forum ed in particolare poi sul sito web di snowman e quelle di Paolo Saccenti sul sito Amon. Per l'elica è quella di serie, una sola, del kit.

Grazie per ora

Ciao :s10:

Link to comment
Share on other sites

escludiamo quindi un'eccessivo sforzo sull'assale dell'elica..... certo è che un motore che gira "a folle" non scarica più di tanto le batterie...puoi dirmi esattamente che regolatore hai sù?

Link to comment
Share on other sites

:s33: Comunque in ogni caso il motore gira bene senza sforzi, anzi gira anche troppo. In ogni caso è stata una bella sensazione varare il mio primo sub rc. E dopo un pò di tentativi vederlo immergersi. Io ho visto il video sul sito di snowman e la sua immersione è stata ben più rapida del mio sub. Ora dovrò fare delle prove di bilanciamento e provare a spostare il baricentro sull'anteriore. Per vedere se si immerge più facilmente la prox volta.

Ciao :s67:

Link to comment
Share on other sites

Il regolatore l'ho riciclato da un aereo, precisamente dal mister mulligan di thunder tiger, però non sono riuscito a trovare i dati tecnici, in ogni caso tirava un 370 ridotto. Nel catalogo non sono addirittura riuscito a trovarlo come ricambio, evidentemente è uno economico che viene inserito nelle scatole RTF in vendita. Ieri ho ordinato uno Jeti 12, visto che del graupner micro 4 con reverse neanche l'ombra per il momento.

Ciao :s67:

Link to comment
Share on other sites

si, prova ad appesantire la prua o, se è possibile, ad aumentare la corsa della tiranteria del timone di profondità prodiero. a questo punto proverei anche a sostituire le batterie con altre di capacità superiore (1500/1800 mAh), avrai sicuramente maggiore durata. (ed un peso lievemente maggiore :s02: ).

ciao e alla prossima :s01:

Link to comment
Share on other sites

io uso sul mio battello un J.tronik - JES 006 amps variatore Li-Po NiCd. costa poco, ingombra poco, e scordandosi il reverse dà ottime prestazioni :s02:

Link to comment
Share on other sites

Ciao Bilanciozero,

in effetti avevo dato un'occhiata anche al tuo sito web. Ora proverò a fare il test che mi suggerisci con il motore originale che ho sostituito con il similare della graupner. Ho letto che hai modificato i timoni ant.,però al momento questa modifica, forse, è aldisopra delle mie possibilità modellistiche, la mia idea era appesantire un poco ant.( stavo pensando che le 3 mezze torcia previste originalmente nel kit sono più pesanti di tutte le componenti nuove installate, e quindi forse un pò di peso in più non quasta, penso ). Questo modello l'ho comprato per fare un pò di pratica ed esperienza, perchè circa 6 anni fa, avevo ricevuto da Bruggen il kit dello skipjack che avevo accantonato per l'impegno emerso e a causa dell improvvisa mancanza di spazio. Ora nella mia nuova casa tutto si è risolto, addirittura ho già in cantina anche la scatola della revell del VIIC versione atlantica in attesa e a breve mi arriverà il primo kit di modifica sempre di Bruggen.

 

 

Grazie e ciao :s55:

Link to comment
Share on other sites

Ciao, lo sai che sono 6 anni che aspetto di terminare lo skipjack, non vedo l'ora.

Le flange sono già state montate, incollate. E anche fresate, perchè non era facile farle serrare e poi riuscire ad aprirle. Eventualmente si potrebbe fare un calco delle parti visibili. Però mi devi spiegare la procedura col silicone. Per ordinare da Bruggen, cosa un pò laboriosa e lunga, lo faccio tramite la e-mail undefined in inglese, dopodichè dopo un pò, 7 gg se va bene ti risponde, inoltre tocca pagare solo tramite bonifico. Comunque devo dire che nonostante la lunghezza è sempre stato puntuale nelle spedizioni ( ho ordinato anche altre cosette prima).

Ciao a presto

Link to comment
Share on other sites

Dunque, vediamo di aiutarti a risolvere i problemi:

 

  • Innanzi tutto il BEC (Battery Eliminator Circuit): elimina la batteria per la ricevente alimentandola tramite quelle principali del motore, per far questo riduce la tensione fino ai 5V richiesti dissipando in calore la differenza di potenziale (mi scuso per la spiegazione poco tecnica, e' per rendere semplice la cosa), quindi piu' e' alta la tensione iniziale maggiore e' il calore generato. Se leggi le caratteristiche di qualche regolatore vedrai che aumentando la tensione diminuisce il numero dei servi alimentabili.... Questo potrebbe essere uno dei problemi anche se propendo per un'altra causa.
     
  • Il Cut-off: taglia l'alimentazione del motore quando le batterie scendono sotto una certa tensione per consentire di continuare ad usare i comandi di governo ed atterrare prima di perdere il controllo dell'aereo. Se si usano batterie LI-PO serve anche per preservarle da danni irreversibili dato che esse NON DEVONO scendere sotto una certa soglia. Dato che tale valore e' sensibilmente piu' alto rispetto a quanto possono dare le batterie NI-CD (che anzi e' bene portare quasi a zero) credo che il tuo regolatore sia tarato per queste batterie. Se hai un manuale forse e' possibile programmare la soglia di intervento agendo sugli stick e rispondendo ai BEEP del regolatore, prova a vedere. Quando interviene il cut-off e' in genere possibile riavviare il motore portando a zero lo stick del gas per 1 secondo ma la cosa e' fattibile un paio di volte, prova a vedere se si comporta cosi'.

 

Nel caso fosse il cut-off tarato sulle li-po non ti resta che prendere un regolatore programmabile.

Link to comment
Share on other sites

Ciao Nightrider, grazie per l'aiuto. Le tue conclusioni sono correttissime. Il regolatore in questione è di un aereo venduto in scatola RTF, cioè pronto all'uso, compreso anche di radiocomando 4 ch. Quindi una cosuccia da poco, però riflettendo ho capito che la sua funzione di cut off improvviso, però mantenendo gli alettoni, ha la funzione, in ogni caso, di farti atterrare il modello in una qualche maniera, il problema è che in modello navigante ti lascia in mezzo al, lago se non fai attenzione. Purtroppo non c'è possibilità di fare nessun tipo di set up differente, per fortuna proprio ora mi è arrivato il regolatore Jetronik jeti yes 12 che offre 4 differenti possibilità di regolazione, cut off improvviso, cut off progressivo sia NC/NH sia Lipo spostando solo un ponticello.

Con questo spero di risolvere tutti i problemi, in ogni caso ho sostituito le AAA da 950 con 5 batterie AA da 2500 mAh che appesantiscono un altro pò il sub e che forse lo faranno immergere più facilmente, farò un pò di prove tecniche

Ciao:s51: .

Link to comment
Share on other sites

Finalmente oggi ho fatto un collaudo serio del modello, dopo le ultime modifiche si immerge che è un piacere, però ho avuto solo un problemino, una piccola infiltrazione a poppa, dalle aste dei timoni. Ora correggerò questo errore causato dalla mia inesperienza, poi voglio sostituire la guarnizione originale che non mi dà affidamento e in ultimo voglio inserire 2 spinotti nello scafo collegati alla batteria per poter ricaricare senza aprire lo scafo tutte le volte.

Non pensavo che poter comandare il sub sotto l'acqua mi emozionasse così tanto.

Ciao a tutti.

:s67: :s03:

Link to comment
Share on other sites

Ciao non ho fatto foto perchè sono andato a fare il collaudo da solo nella pausa del mio lavoro, avevo un'oretta a disposizione, e quindi non mi sono portato la macchina fotografica. La prossima volta costringerò la mia signora ad aiutarmi a fare un completo reportage che poi posterò.

A presto.

:s04:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    • Total Topics
      44.9k
    • Total Posts
      521.4k
×
×
  • Create New...