Jump to content
Sign in to follow this  
cds71

Errori, Bug E Stranezze Di Silent Hunter 4

Recommended Posts

Ciao a tutti,

leggendo i forum stranieri tutti evidenziano gravi problemi di visualizzazione: in sh4 non viene gestita L'AA (come del resti in sh3),

ma sopratutto non è possibile aumentare la risoluzione oltre 1024x768 con conseguente '' seghettatura'' di tutte le immagini.....

Cominciamo bene!

Edited by Leon X

Share this post


Link to post
Share on other sites

Mi viene il dubbio che forse il mio pc abbia qualche problema.

Ho letto dei messaggi di utenti che hanno specifiche inferiori alle mie e riescono comunque a giocare.

Quindi, ribadisco, non prendete paura dal mio primo messaggio!.

Proverò ad aggiornare i driver della scheda video (che comunque erano già abbastanza recenti).........

Se mi posso solo permettere un'osservazione vorrei sapere da chi sono stati fatti i vari screenshots del gioco apparsi nei mesi precedenti su vari siti.........sulla base della mia (primissima) esperienza non si avvicinano neppure lontanamente a quanto "vedo" sul mio pc.

Edited by basilio

Share this post


Link to post
Share on other sites

:s22: anche a me mi da il problema della visuale in 2d e ho:

2GB di ram processore dual core e 6600 2,4Ghz scheda video Sapphire RADEON X1600 PRO

speriamo per i prossimi aggiornamenti del gioco

Share this post


Link to post
Share on other sites
Guest Leon X

Indubbiamente la mancanza del filtro antialiasing è una cosa strana e che nel 2007 suona un po' di lavoro approssimativo. Spero riescano a mettere una pezza a questa mancanza, nel frattempo vorrei chiedervi (in attea che arrivi la mia copia) com'è la simulazione.

Fino ad ora tutti hanno spararto a zero sulla grafica, sulle pochi fps, sulle alte prestazioni hardware richieste, nessuno ha speso una parola di più sulla simulazione, sul puntamento manuale, sul riconoscimento delle navi, sui tempi e modi di immersione, sulla possibilità di usare i vari strumenti e sensori di bordi, sulla presenza del layer termico, sulla gestione dell'equipaggio. Questo giusto per ricordare che ai puristi della simulazione (che è la maggior parte della fascia di utenti alla quale è destinato tale gioco) poco o nulla interessa della grafica esterna (tant'è vero che nei tornei seri online la prima cosa che si fa è disattivare tale opzione).

Share this post


Link to post
Share on other sites

Concordo con U-603 si, io pure credo che la scelta di ambientarlo nel Pacifico sia solo ed esclsivamente commerciale, non certo x favorire il gameplay dato che NON esistono sottomarini giapponesi anche, quindis aranno felici solo giapponesi e americano gli europei sono stati decisamente messi da parte, mi spiace visto che è un gioco sviluppato in Romania quindi un ampliamento della guerra sottomarina dell'Asse avrebbe aggiunto maggiormente i ns cuori, quindi anche x quetso motivoil gioco è ot dal mio pc.

 

Per la questione AA U-603 ha speigato bene,ma anche io ho fornito nel mio post precedente degli screen chiari che mostrano immagini tutte seghettate ai bordi, si è anche ipotizzato che le nuove geforce 8800 (min 400Euro l'una..e x giocxare a SH4 se lis cordano) FORSE potevano forzare l'AA in qualche forma ma Niente da fare gia han testato e abbadonato, nei link ci sono dei post in cui tutti gli appassionati han cercato soluzioeni ma NON CE NE SONO niente AA... e la beffa piu grande è che la risoluzione mggiroe di 1024x768 è FALSA! Infatti si ridimensionano SOLO gli strumenti di bordo ma il motore grafico, quindi navi, battello, orizzonte etc.. RESTANO lockati a 1024x768 il che è a dir poco SCANDALOSO e grazie a questa ennesima beffa MOLTI han ia annullato il pre-ordine e l'iordine che avevano fatto.

 

In fin dei conti e togliamo pacifico, 2 cose di grafica, SH3 + GW è NETTAMENTE migliore e divertente di SH4!

 

Spero il mio post possa essere di utilità x voi nella decisione di acquisatrte o meno il titolo che è uscito incompleto e sicuramente colpevolmente rovinato da gravi lacune nella realizzazione. Era meglio un mod pack x SH3 a sto punto ma come si s Ubisoft pensa solo a fare casaa..ma stavolta ha toppato alla grande, aspetteremo SH5

Share this post


Link to post
Share on other sites

ciao a tutti,

 

sto provando sh4..dopo aver letto e visto alcuni bug ho installato la patch 1.1 e il gioco parte e funziona correttamente

il problema è che nel momento in cui vado nel gioco (cioè non nei menu iniziali) il mouse ha una risposta lenta ed è difficile svolgere operazioni veloci perche manca di precisione.

 

immagino che il problema possa nascere dall'adattore grafico non adeguato,ma non ne sono sicuro visto che non ho problemi particolari con altri giochi.A dire il vero ho installato fraps per vedere se effettivamente ho problema di frame rate,il risultato è stato chiaro:nelle sezioni di gioco 2d sono sopra 70frame mentre nelle scene 3d come la cabina di pilotaggio o la vista dal ponte i frame calano inesorabilmente a 13/15 con qualche punta di 20...niente a che fare con la fluidita di sh3.

 

siccome sto gioco vorrei gustarmelo un po,mi piacerebbe trovare una cura!

il mio sistema è cosi composto

e6600 2.4ghz (l'ho messo a 3ghz non cambia nulla)

1gb ram

asus 7300gs 560core/552ram (leggero oc è una scheda cessosa ma questa ho per adesso)

ovviamente tuuto settato su low nel gioco e pure dal pannello nvida ho messo tutto su prestazioni (versione driver 93.71 bios 5.72.22.43)

 

se qualcuno puo darmi una mano,non credo di avere un hw troppo lento per girare un gioco al minimo dei dettagli per ambire ad avere almeno la fluidita del mouse....

 

a presto

Gianni

Edited by Leon X

Share this post


Link to post
Share on other sites

ciao u-999

io ho notato lo stesso difetto del mouse in gioco ed impedisce ntevolmente la giocbilita' ti posso assicurare che nn dipende dal sistema io gioco con

inetl dual core 6400 2.13

scheda video Ati radeon x 1950 pro

scheda madre Asus P5W DH deluxe

2 giga ram

con cio setto al massimo le opzioni grafiche e devo dire che i risultati sono notevoli niente difetti di seghettatura immagini 2d o altro (ho impostato la risoluzione a 1440 x 900 su un 16:9 ) quello che ho notato e la nn intuitiva inerfaccia, la gestione guasti (preferivo vedere i comparti nel sub che si allagavano) nn rieso a capire facilmente quanti danni ho subito quanta integrita' di scafo ho ed in quanto tempo un comparto nn sara' piu' utilizzabile.

Il sistema telecamere esterne e un po' cambiato da sh3 e manca la funzione per alzare e abbassare la camera in maniera verticale sul piano dell'orrizzonte ( taso 7 e 1 su sh3)

quando con la camera vado sott'acqua e dopo torno in superficie l'effetto acqua sull'obiettivo fa perdere quei 3/ 5 sec preziosi e alla lunga risulta fastidioso.

I sub quando si immergono sono veramente lenti (ma devo verificare i reali tempi di immersione) e per il momento ho notato difetti sul funzionamento radar, sull'audio etc

tutto sommato la mia impressione e' ottima spero e confido nel fatto che venga sviluppato un bel mod alla GWX .

a riguardo del sopracitato problema sul puntatore mouse spero sia possibile trovare una soluzione perche' penalizza notevolmente la giocabilita'.

Share this post


Link to post
Share on other sites

anche a me è lentissimo, pensavo fosse colpa del mio hardware, che non è male, opteron 165@2.8 Ghz, 2 gb ram, x800xl, windows vista( che da come punteggio 4.9, e per SH4 basta 3, consigliato 4), spero i una 2 patch

Share this post


Link to post
Share on other sites

ciao a tutti volevo sapere se a voi capita anche questo :

sistema di misura settato in metri, immersione (tempo d'immersione + di un minuto ) a 45 metri ed il sub implode come se fosse a 250 !!

ho provato la manovra 4 volte assicurandomi di avere integrita' scafo al 100% (lo posso sapere solo nn avendo subito alcun danno ) e fondo sotto chiglia ma niente da fare pattugliamento finito in fondo al mare...

Come faccio a sapere a quanti mt e' alzato il periscopio?

Come faccio a sapere a quale % e' l'integrita dello scafo?

I tempi di immersione sono fedeli ai sub del tempo?

ci sono ancora molti bug e difetti compreso quello del puntatore mouse eccessivamente lento durante il game ma confido in un futuro (magari) mod alla GWX! GRANDE !!

P.S. un'ultima curiosita': ma nn dovrebbe essere la casa di sviluppo game a prendere subito provvedimenti ed ovviare a queste lacune che rendono per certi versi ingiocabile SH4?

Share this post


Link to post
Share on other sites

grazie ragazzi,sono gia piu sollevato,spero in una patch per il mouse,ma alla fine il discorso dei frame qualcosa non quadra...avete provato fps attivo?a quanto vi gira???

a titolo di esempio ho installato flighsimulator 10 (che da quello che ne so è un succhiarisorse,holasciato le impostazioni consigliate ,comincio a volare e puff:frame fisso a 15fps,esco e cambio la qualita texture e ancora il fps fisso a 15...quindi presumo che se faccio girare sh4 con settaggi piu spinti sil risultato sara che il frame rate rimane 13/15...sta cosa mi pare strana...oppure per qualche strano motivo i drivers forceware bloccano il framerate...

 

se avete qualche idea,tanto per provare ve ne sarei grato...almeno so che questa storia del mouse è svincolata dal fps e quindi dalla vga che uso.

 

cordialmente

 

Gianni

Share this post


Link to post
Share on other sites

io non ci capisco più nulla, a me gli fps variano da un minimo di 15 fino a 70-80-90.......................

ho un dell 9300 con geforce 6800go e 1gb i ram e gioco con tutto al minimo :s12:

comunque crasha che è una meraviglia.....bha

Share this post


Link to post
Share on other sites

questi sono i miei valori:

visuale esterna i superficie 19/23

visuale sott'acqua 38/40

sulla mappa 110

dal periscopio 44

p.s hai gia' provato il multiplayer ?

Share this post


Link to post
Share on other sites

Veleno ho notato anche io questa piccola curiosità (per non dire enorme ...zzata); come è possibile che possa accadere una cosa del genere?

Share this post


Link to post
Share on other sites

ciao sniper

 

E INCREDIBILE ho riprovato ancora e ti ripeto che dopo aver settato il sistema di misura in metri scendendo a 40/45 metri di prof. il sub implode come se fosse a 250 e oltre..

ma come l'hanno provato il gioco ? ma e possibile nn aver notato un cosa del genere in fase di test del gioco??? un sub e' fatto per immergersi mica per stare a galla come i gavitelli!

sono sicuro che risolveranno il problema ma per il momento credo che nn avro' tanta voglia di giocare con questo bug..il problema e'...quanto dovro' aspettare prima che lo risolvano?? MA POI CHI E' CHE DEVE RISOLVERE QUESTI ERRORI!

mi sento un tradito..(per nn dire preso in giro) meno male che il buon vecchio sh3 e' anora a portata di mano !

Share this post


Link to post
Share on other sites

non ancora,ora faccio qualche prova dei fps e ti dico...

 

Gianni

 

edit aggiornamento:

ecco,dei test poco precisi fatti con fps ad okkio

cpu core2duo 2.4->3ghz

nvidia 7300gs @560/553mhz

controlpannel su qualita.

 

scena H M L minimo

menu 22 ->accademia,prima missione,entro nella partita e non tocco nessun controllo,giro solo nelle varie sezioni

prima schermata 7-16-16-16

mappa 12-12-12-12

periscopio 3-7-9-10

ponte 3-7-9-10

Gun 4-9-13-13

Sonar 8-16-16-16

radar 8-18-18-18

equipaggio 28-28-28-28

 

come vi ho gia scritto se dal control pannel imposto prestazioni e nel gioco custom low (tutto al minimo 1024 4.3 100hz) per dire sul ponte giravo su 14

 

la fluidita del mouse peggiora si hi details ,mentre sulle altre impostazioni non ci sono differenze grosse.

 

ora puntero la mia attenzione verso i driver grafici,forse ce ne sono di piu freschi ,magari questi non vanno daccordo col gioco,certo era da un po di tempo che non incappavo in una cosi bassa giocabilita (posso fare a meno di avere effetti hollywood ma se il mouse non è veloce e preciso nell'andare sulle caselle come si puo giocare degnamente questo sh4???)

 

Gianni

 

installo i 93.81beta (28 novembre)..credo siano gli ultimi disponibili....

 

vi tengo aggiornati

 

Gianni

 

 

 

*Editato da Leon X: Come citato nelle Condizioni d'Uso e ripetuto nel Regolamento Sezione Simulatori E Giochi ricordo ancora una volta una fondamentale netiquette:

- Evita di fare Post doppi: Con il termine Post si intende un nuovo messaggio inserito all'interno di una discussione (o Topic). Se dopo che hai postato ti rendi conto di esserti dimenticato di dire qualcosa e nel frattempo nessuno ha risosto al tuo post, non inviare un nuovo post, creando due post tuoi di fila, ma edita il messaggio precedente, sfruttando il bottone "Modifica" che trovi nella zona che contiene il tuo post, in basso a destra.

Post doppi obbligano chi legge a dover usare forsennatamente la rotella dello scroll per navigare all'interno di un Topic, quindi i moderatori rimuoveranno i post doppi.

Edited by Leon X

Share this post


Link to post
Share on other sites
Guest OttoK

Editare i propri post se c'è da aggiungere qualcosa e non ha ancora risposto nessuno...

Editare i propri post se c'è da aggiungere qualcosa e non ha ancora risposto nessuno...

Editare i propri post se c'è da aggiungere qualcosa e non ha ancora risposto nessuno...

 

 

:s05:

 

Ma bisogna dirle in aramaico le cose per farle capire?

Edited by OttoK

Share this post


Link to post
Share on other sites

caro gianni ho paura che i nostri sforzi per trovare una soluzione al problema siano del tutto inutili..credo la che la realta' sia un'altra, mi spiego:

dalle informazioni che ho raccolto il motore grafico di sh4 risulta essere il solito di sh3 con qualche abbellimento per appagare l'spetto estetico, il nostro problema comune potrebbe essere forse risolto da modifiche apportate da personale competente, nn ti preoccupare del tuo hardware perche' e piu' che ottimo il problema e' di fondo ed e' piu grande di quello che credevo.

Oltre al puntatore mouse "gommoso" qui proprio nn ci sono ancora i presupposti ed i requisiti per permettere il normale svolgimento di una partita con un SOMMERGIBILE, nn so se hai letto un topic intitolato GRAVE PROBLEMA

prova a scendere sotto i 45 mt e poi mi dirai ( per nn parlare di tutto il resto)...sh4 per quanto mi riguarda nn e' ancora giocabile e con un back round come sh3 qui si rischia di offendere veramente l'intelligenza delle persone proponendo un prodotto che dovrebbe essere quantomeno "finito".

non credo ci serva sprecare tempo per risolvere il problema del puntatore spero solo che questi difetti vengano veramente presi in considerazione da chi di dovere.

 

P.S NON SEI TE CHE DEVI CAMBIARE HARDWARE O SOFTWARE QUESTA VOLTA E' LA MONTAGNA CHE DEVE ANDARE DA MAOMETTO !! : )

Share this post


Link to post
Share on other sites
Guest Leon X
caro gianni ho paura che i nostri sforzi per trovare una soluzione al problema siano del tutto inutili..credo la che la realta' sia un'altra, mi spiego:

dalle informazioni che ho raccolto il motore grafico di sh4 risulta essere il solito di sh3 con qualche abbellimento per appagare l'spetto estetico, il nostro problema comune potrebbe essere forse risolto da modifiche apportate da personale competente, nn ti preoccupare del tuo hardware perche' e piu' che ottimo il problema e' di fondo ed e' piu grande di quello che credevo.

Oltre al puntatore mouse "gommoso" qui proprio nn ci sono ancora i presupposti ed i requisiti per permettere il normale svolgimento di una partita con un SOMMERGIBILE, nn so se hai letto un topic intitolato GRAVE PROBLEMA

prova a scendere sotto i 45 mt e poi mi dirai ( per nn parlare di tutto il resto)...sh4 per quanto mi riguarda nn e' ancora giocabile e con un back round come sh3 qui si rischia di offendere veramente l'intelligenza delle persone proponendo un prodotto che dovrebbe essere quantomeno "finito".

non credo ci serva sprecare tempo per risolvere il problema del puntatore spero solo che questi difetti vengano veramente presi in considerazione da chi di dovere.

 

P.S NON SEI TE CHE DEVI CAMBIARE HARDWARE O SOFTWARE QUESTA VOLTA E' LA MONTAGNA CHE DEVE ANDARE DA MAOMETTO !! : )

 

Al grave errore dell'implosione porranno sicuramente e celermente un rimedio, comunque per la cronaca quando uscì Silent Hunter III i problemi erano veramente grandi e numerosi, tanto che uscirono subito due patch. La cosa qui non è molto differente, pazienza, ci vuole molta pazienza ... :s01:

A proposito si dice background ... :s02: :s01:

 

Io non ho ricoscontrato questo problema del mouse e non ho capito se dipende dal frame rate o da altri fattori come per esemprio potrebbe essere l'incompatibilità con una marca o un modello di una marca di mouse. Io con soli 512 MB ho un frame rate basso ma il mouse va normale.

Share this post


Link to post
Share on other sites

ot- mi scuso con il forum per il doppio post,frequento forum da anni (e noti) e non ho mai avuto problemi coi doppi post, avrei capito se uno risponde ad un messaggio con una :-) oppure con un lol ma ,a dirla tutta avevo gia fatto un edit ad un post scrivendo un po di cose, poi ho pensato che in qualche maniera il driver grafico potesse dar problemi (sh4 è uscito da poco,guardate la data di release dei drivers per geforce antecedenti alla serie 8x,si parla di novembre 2006 se non erro).

Il secondo intervento mi ha rattristato perche il secondo messaggio non era venuto fuori perche nessuno risponde...cmq sia non vi conosco e lascio perdere perche tanto non me ne viene niente in tasca...scusate per l'ot,ora possiamo tornare a parlare di quello che ci piace davvero

 

gianni

 

edit:ho provato il driver beta e vedo che un pelo è migliorato,ma niente di che,forse fara' un frame in piu...a questo punto se gia la prima mega patch non bastasse dovremmo aspettarne una seconda.speriamo bene

Notte a tutti

 

edit:ecco (credo) la conferma al problema dle mouse,copio incollo:

 

5.4. Known Problems

 

The water surface isn't updated during game pause.

Game input depends on framerate which can cause problems especially when

playing with higher time acceleration.

Due to the extremely vast area of land and great number of objects many

small collision problems can be experienced.

 

il problema è il framerate,mi sembra di vedere che una vga di fascia media è richiesta (la mia è quella entry level),la potenza della cpu passa in secondo piano (se 3ghz di core2duo non sono suff per far funzionare il cursore del mouse...)

 

dobbiamo aspettare quindi...se trovo altre info posto

 

Gianni

Edited by U-999

Share this post


Link to post
Share on other sites

hai ragione gianni dobbiamo parlare di quello che ci piace davvero e nn del fatto che uno possa saltare una "G" nella concitazione di scrivere e far capire che non e' possibile aspettare dopo l'esperienza di sh3 un mod che uscira' nella sua completezza e perfezione tra due anni e a poche settimane dalla sua uscita sara' gia in commercio magari sh5 !

per nn finire di parlare del nulla dico solo che nn e' una giustificazone dire abbiate pazienza usciranno patch correttive..pongo solo una domanda:

SE SPENDETE DEI BEI SOLDI PER COMPRARE UNA MACCHINA CHE POI RISULTA AVERE IL MOTORE DIFETTATO ASPETTATE UN ANNO, DUE ANNI CHE VENGA RIPARATO O CORRETTO ?

..SH3 ALLORA CARI MIEI NN HA INSEGNATO NIENTE !

SALUTI A TUTTI !

Share this post


Link to post
Share on other sites

QUOTO completamente. Purtroppo finchè vendono non cambiano strategia. Dovrebbe succedere come per Rainbow Six Lockdown, che venne crocifisso dalla community dopo la demo e abbandonato; entro la fine dell'anno arrivò il nuovo gioco decisamente migliorato...

Share this post


Link to post
Share on other sites

Un'altra cosa che mi capita e non mi piace è che gli uomini dell'equipaggio hanno dei colori troppo accesi rispetto al resto del contesto. Inoltre, sono "illuminati" in tutto il contorno del corpo come se avessero un'aureola di luce gigante...mah!

Infine: guardando a poppa durante l'immersione, la rotazione delle eliche non è regolare (va a scatti);

Per il resto, sono riuscito ad ottenere una giocabilità sufficiente con risoluzione 1024 x 768 e gioco settato con grafica low.

Se può servire a capire meglio, il mio pc ha le seguenti caratteristiche:

- pentium 4 2.4 Giga

- 1024 MB RAM

- ATI 9550 - 256 RAM

Edited by silent hunter

Share this post


Link to post
Share on other sites

QUOTO QUOTO QUOTO

:s20: :s20: :s20:

Tutto quanto riportato sopra va quotato in toto.

 

Per dire la mia anche sul mio Pc va così così e non ho un sistema vecchio, anzi AMD athlon dual core processor 5200+(di successivi ancora non ce ne sono) 2.61 Ghz, RAM 2 Gbyte, scheda video Geforce 7300 da 512 Mb ddr3 PCIExpress.

 

Per il mouse scatta anche a me(ho QUASI tutto al minimo di grafica)

La giocabilità è buona fino a quando sto dentro il sub, poi se esco sul ponte o vado in F11 tutto inizia a rallentare in maniera evidente.

 

Curiosità: da quando ho installato la patch 1.1 adesso non posso andare alla contraerea perchè se miro per 180 è ok ma se il bersaglio si sposta sui lati del sub ecco che vado dentro la paratia e non vedo altro che la parete di ferro.

 

Per gli eventuali sh5 etc bisogna aspettare un attimo visto che i ragazzi della ubi dovranno vedere se abbinare il futuro DC a sh3 o sh4 ed è x questo che si son inventati la versione Pacifico con gli alleati (entro pochi mesi tireranno le somme e svilupperanno Destroyer Command per sh3 O sh4 a seconda del gradimento del pubblico)

Per le date di uscita è ancora presto visto che tutto ora ruota su sh4.

 

P.S. Sono notizie in anteprima fatene buon uso... :s10:

Edited by Sodrick

Share this post


Link to post
Share on other sites
Guest Leon X

Al momento non è prevista nessuna uscita di un DC2; ti hanno informato male ... :s02:

Share this post


Link to post
Share on other sites

salve a tutti

un problema grosso l'ho risolto!! : adesso il mio puntatore mouse va fluido ed il frame rate e' migliorato di gran lunga anche giocando con i massimi settaggi grafici; un sistema pulito fa la sua parte ma per sh4 solo quello nn basta !

Ho risolto il fastidiosissimo prob. overlockando la scheda video le freq. attualmente sono di 608 mhz per il processore grafico e di 749 per la memoria grafica.

Share this post


Link to post
Share on other sites
Guest OttoK

Ottimo, però la discussione in cui postare era questa, dato che se ne era parlato qui, e dato che il sottotitolo di questa discussione.

 

 

 

Chissà, magari ripetendole 10000 volte le cose riusciamo a farle capire... :s10:

Edited by OttoK

Share this post


Link to post
Share on other sites

Salve a tutti. Mi sono appena iscritto quando ho saputo dell'esistenza del sito. Faccio i miei complimenti e spero di aver postato bene.

Ho installato Silent Hunter IV ma non parte: dopo la schermata iniziale, dove esce la scritta Ubisoft, poi si blocca. Resta lo shermo nero e devo chiudere tutto con Contr+Alt+Canc. Non appare nessun messaggio di errore. Ho un processore AMD 64 Athlon a 2,0 Ghz, 1 gb di ram, scheda video ATI Radeon 9600 pro 256 mb. Da cosa puo' dipendere? Grazie anticipato.

Share this post


Link to post
Share on other sites
Guest OttoK

benvenuto a Betasom innanzi tutto... presentati nell'apposita sezione, così che tutti possano scroccarti qualche bevuta... :s11: :s03:

 

Per il problema, potrebbe essere la scheda video, ma non ne sono sicuro... RAM e processore no di sicuro, gioco anch'io con 2.00GHz e 1024MB e tutto va liscio con dettaglio al massimo.

Share this post


Link to post
Share on other sites

Volentieri...quale sezione? sono un po' spaesato. Comunque aggiungo: potrebbero essere i Catalyst? nella scheda del gioco la mia scheda video e'compatibile. E' un problema software? Spero di si. Ho anche disinstallato SH3 ma niente. Senza il mio sottomarino non mi diverto con niente. Help.

Share this post


Link to post
Share on other sites

Sicuramente è la Scheda video che non và bene, e non sempre aggiornando i Catalyst risolvi i problemi anzi in certi casi li peggiori, inoltre se la tua scheda non supporto il Pixel Shader 2.0 sarà dura che funzioni, cmq ti consiglio giusto per farti un idea di leggerti il mio post dove c'è la mia configurazione che ho usato quando un mese fà ho Testato SH4 lo trovi sempre in questa Sezione.

 

C.te Duval

Share this post


Link to post
Share on other sites

Salve a tutti,

siccome gioco solitamente con la serie silent hunter vorrei gustarmelo al meglio.

ho acquistato sh4,lo installo e nel pannello opzioni del gioco cambio la risoluzione a 1600 per 1200 60hz

ovvero quella del mio monitor,applico le impostazioni e riavvio il gioco.

i comandi di manovra etc meli da alla risoluzione impostata,mentre il gioco rimane credo a 1024 per 1280

inoltre forzando l'antialiasing per eliminare le scalettature dal pannello nvidia non ottengo risultati tutto e'scalettato

qualcuno conosce qualche file da modificare col blocco note etc

 

questo e' il mio sistema:

2 schede 7800gtx 512 mb in sli

processore fx 57

2 giga di ram corsair

hd western digital raptor

 

vi sarei grato se mi aiutaste a trovare una soluzione :s55:

grazie a tutti

Share this post


Link to post
Share on other sites

Credo che la risposta alla tua domanda al momento è inserita in un altra discussione. (Prime Considerazioni Sul Gioco) 123

:s02:

 

Comunque il problema dell'AA è quello già descritto da altri comandanti, ovvero non esiste la possibilità di correggere l'AA! :s68: perchè non è stata considerata dai programmatori :s68: :s68:

 

 

Un saluto comandante :s02:

 

Salve a tutti. Mi sono appena iscritto quando ho saputo dell'esistenza del sito. Faccio i miei complimenti e spero di aver postato bene.

Ho installato Silent Hunter IV ma non parte: dopo la schermata iniziale, dove esce la scritta Ubisoft, poi si blocca. Resta lo shermo nero e devo chiudere tutto con Contr+Alt+Canc. Non appare nessun messaggio di errore. Ho un processore AMD 64 Athlon a 2,0 Ghz, 1 gb di ram, scheda video ATI Radeon 9600 pro 256 mb. Da cosa puo' dipendere? Grazie anticipato.

 

domanda banale: ma il tuo hard disk da quanto è? E SOPRATTUTTO quanto è pieno? :s10:

 

e ancora: hai fatto un bellissimo DEFRAG prima di installarlo? non fa mai male... :s02:

 

 

 

Un saluto comandante :s02:

Edited by Leon X

Share this post


Link to post
Share on other sites

overcloccando la VGA si migliora qualcosa,poi dipende in modo pesante da che chip grafico si ha a disposizione:direi che per quanto si abbia un buon pc le schede video di basso stampo sono inadatte (quindi perchi non è esperto non è tanto la quantita di ram che rende una scheda video migliore ,molti di piu lo fa l'architettura della gpu e l'ampiezza del bus di dati..)

In ogni caso il risultato anche dopo la patch è insodisfacente,perche uno deve avere una vga da direi 150E in su per giocarci.

Gia con sh3 si doveva avere almeno mezzo giga di ram,ma con un sistema "sporco" la ram non era sufficiente.

 

secondo me è un errore madronale per il semplice fatto che gli utenti fedel al pc gaming se ne andranno via verso lidi piu fortunati (Xbox?ps?) e di conseguenza anche ubi (ormai credo l'ultimo gigante indipoendente da EA) sposterà la sua attenzione e risorse sulle console new-gen.

 

Da profano,mi chiedo,ma il motore grafico di sh4 è quello di sh3?e ancora,come mai non è in grado di scalare adeguatamente con vga meno performanti?molti giochi odierni sono in grado di farlo,nel mio esempio,ho un pc performante e solo la vga "lenta" ma almeno altri giochi riescono a girare dignitosamente e il resto del mio sistema sopperisce un po alla vga...

 

Non voglio versare benzina sul fuoco,credo che ubi dovrebbe fare piu attenzione...per colpa di questo mouse non ho ancora fatto una missione!!!!sincermente prima di giugno luglio non penso di prendere una scheda video decente e magari dx10...quindi per ora spero in una patch....

 

Buona caccia commandanti

Gianni

Share this post


Link to post
Share on other sites

la mia scheda video va bene per il gioco e ha tutto quello che serve. Ho installato il gioco su un altra partizione che uso per ogni emergenza dove ho WinXP e nient'altro nemmeno i Catalyst ed il gioco parte. E' un problema di software. Forse di DirectX o chissa'.

Share this post


Link to post
Share on other sites
Guest KL 23

Ma il tuo muose e' di tipo tradizonale ?

Oppure ha il cavo usb ?

Io con muose tradizionale nn ho pro.

 

ciao

Share this post


Link to post
Share on other sites

salve,

concordo con il Cte. Ryno, per il momento sh4 rimane nel cassetto, in quanto è fatto come un arcade invece di un simulatore! mi sono acquistato i gioco con tanto gusto e attesa poi.....la delusione totale!sauti a tutti

Share this post


Link to post
Share on other sites

allora perchi ha problemi di fluidita abbiamo capito che il gioco ,anke se al minimo delle impostazioni grafiche, dipende pesantemente dalla vga.

Ho appena fatto un test:con cpu a 2.4ghz nel menu gira a 100fps se in real time cambio a 3ghz il fps scende a 80...perche??

 

in ogni caso ho provato dei drivers optimizati:c'è poco da optimizare con una 7300gs pero la differenza è sensibile:impostando le prestazioni del pannello nvidia su prestazioni riesco in game ad avere 3-4frames in piu:sotto coperta ora sono da 15 verso i 20 ed il mouse è migliorato...altri 5frames in piu e diventa giocabile.Purtroppo usavo rivatuner per oc la vga qualche mhz ma ora con questi drivers non riesco piu ad avere il pannello per modificare le frequenze (che presumo rimangono di default),quindi se potessi mettere quei 10/15mhz in piu a gpu e mem penso che 2frames in media in piu li poteri avere!

 

per chi vuole provare i drivers si chiamano:

 

XTreme-G_100.95_XP_32bit naturalmente per windows xp,dovrebbero essere una beta,prelevabili su hwup.

 

spero sia d'aiuto

 

Gianni

Share this post


Link to post
Share on other sites

salve U-999 molte cose che hai scritto io ancora non riesco a farle!! :s68: cmq ora provo a scaricare i driver che hai consigliato e speriamo bene, ho reinstllato sh3 e non mi gira neanche piu quello!!fino ad un mese fa avevo un hp portatile e sh3 girava una meraviglia ho dovuto e non vado ad elencare i motivi ora un nuovo portatile toshiba dual core 1,66 ghz 1024 rm sheda invia gforce 7600 e ho un casino di problemi, non so piu cosa fare! :s05: inoltre i driver per l'invidia gforce windows vista ancora non mi riultano disponibili!!!

ciao a tutti

Share this post


Link to post
Share on other sites

Devo dire che, per fortuna, sul mio pc sh4 gira alla grande. Ma ho notato un "difetto": se aziono il comando "mantenere quota" (tasto "A"), il gioco si blocca e va in debug. :s12:

Capita anche ad altri?. :s14:

Passo e chiudo! :s02:

Share this post


Link to post
Share on other sites

anche a me il tasto a blocca il gioco per il resto va tutto bene

processore 2660

memorie 2gb

scheda video ati x1900pro agp

Share this post


Link to post
Share on other sites
salve U-999 molte cose che hai scritto io ancora non riesco a farle!! :s68: cmq ora provo a scaricare i driver che hai consigliato e speriamo bene, ho reinstllato sh3 e non mi gira neanche piu quello!!fino ad un mese fa avevo un hp portatile e sh3 girava una meraviglia ho dovuto e non vado ad elencare i motivi ora un nuovo portatile toshiba dual core 1,66 ghz 1024 rm sheda invia gforce 7600 e ho un casino di problemi, non so piu cosa fare! :s05: inoltre i driver per l'invidia gforce windows vista ancora non mi riultano disponibili!!!

ciao a tutti

 

se usi chip mobile allora ci sono delle release di drivers optimizati ad hoc:

http://www.hwupgrade.it/download/lista/189.html

XTreme-G MobileForce XP 97.92 G4

XTreme-G MobileForce VS 101.41 M6 Vista 32bit

 

 

ho disinstallato l'ultima release che avevo postato per mettere questa che ti ho linkato nella versione non mobile (97.92)

per dire andando nel pannellino nvidia control pannel dove c'è il logo 3d che gira e puoi cambiare le impostazione grafiche da prestazioni a qualita,ecco li con fps attivato mi leggeva 24,con questi drivers è passato a 32 mi pare.

a questo driver grafico ho affiancato atitool 0.26 per cercare il miglior compromesso velocistico (overclock/no artefatti) e aquamark3d per avere un benchmark relativamente veloce per vedere se cambiando impostazioni ho migliorie...

 

ps.magari sh4 ha un benchmark interno ma non lo so...

ps2.non fatevi ingannare da atitool:sembra sia per ati ma le ultime versioni del programmino supportano anche gpu nvidia.

ps3.ho provato ad usare ntune per settare in automatico le max frequenze stabili per la gpu ma con risultati pari allo zero...

ps4.sto girando atitool da 16min e sono passato da 550mhz a 643 per la gpu..non male!pero la temperatura con il dissipatore stock è a 76gradi..un po troppo davvero!piu tardi testo la memoria e poi vedo se cosi sh4 gira sopra i 20fps in tutte le finestre...

 

Gianni

Edited by U-999

Share this post


Link to post
Share on other sites

Ciao a tutti ho comprato SILENT HUNTER 4 e non riesco ad istallarlo ,o meglio quando lancio il gioco ,mi appare una finestra dove mi manda in un sito (sicurcom ,penso che si chiama cosi').Vi è capitato anche a voi?

AIUTATEMI :s50:

Share this post


Link to post
Share on other sites

ok u-999 ci provoimmediatamente e speriamobene cmq grazie di tutto!saluti

Share this post


Link to post
Share on other sites

con un buon overclock della scheda video (630/900 contro gli originali 550/540) il miglioramento è deciso.

Inoltre ho notato che non usando fps il gioco mi sembra piu fluido...ho iniziato la prima missione dove bisogna portare l'agente e devo dire che mi è sembrato fluido,giocabile,sia nella visuale interna del sottomarino che la camera 3d esterna (ponte o telecamera).quindi giocando la situazione mi sembra estremamente migliore

Inoltre anche portando il moltiplicatore di tempo a valori elevati (es 7000) il gioco e il mouse rispondono bene.

 

Ora non resta che giocarci.

Buona caccia a tutti e buona pasqua2007!

 

Gianni

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Forum Statistics

    • Total Topics
      44,289
    • Total Posts
      510,068
×