Jump to content

Malfunzionamento del forum


Recommended Posts

Fa parte (purtroppo) della serie di problematiche che, probabilmente, ci obbligheranno a cambiare il forum, forse in maniera importante, è gia da un po che ci stiamo lavorando Aggiornamento Software Forum - Annunci - Betasom - XI Gruppo Sommergibili Atlantici.  

Grazie per la segnalazione Danilo (fino ad ora pensavo di soffrirne solo io)

 

Altri hanno lo stesso problema?

Con cosa entrate in internet, Edge, Chrome o cosa? 

Link to comment
Share on other sites

Nemmeno io con Chrome ho problemi.  Mi accadeva tempo fa perché il sito risultava non affidabile, nelle impostazioni l'ho spuntato come sicuro e non ho più avuto problemi.

Link to comment
Share on other sites

Ne sei certo ? ho fatto questo controllo e mi pare sia considerato come sito sicuro. Provo a cambiare password, vediamo che succede ...

 

Screenshot (1298).jpg

Edited by danilo43
Link to comment
Share on other sites

Con il cambio di password il problema pare risolto 🙂

EDIT: Falso allarme in "Quiz indovina il relitto retrocedo ma non in Quiz navi mercantili. Qualcuno mi potrebbe dare il link della pagina 94 del quiz navi mercantili. Ho aperto tramite link la p. 95, ma non riesco a retrocedere.

Edited by danilo43
Link to comment
Share on other sites

Credo che il problema sia proprio del forum. Cercando di inserire la pagina cercata mi appare questo avviso:

Questo modulo non è sicuro. La compilazione automatica è stata dsattivata.

 

Screenshot (1299).jpg

Link to comment
Share on other sites

👍 Grazie mille ! Effettuata la modifica suggerita ora tutto funziona correttamente 👍 Non ci avrei pensato non essendo mai intervenuto sulle impostazioni del forum e non mi rendo ancora conto del motivo per cui  questa variazione sia avvenuta in modo automatico a mia insaputa 😠

Link to comment
Share on other sites

Il 2/2/2024 Alle 00:41, danilo43 ha scritto:

👍 Grazie mille ! Effettuata la modifica suggerita ora tutto funziona correttamente 👍 Non ci avrei pensato non essendo mai intervenuto sulle impostazioni del forum e non mi rendo ancora conto del motivo per cui  questa variazione sia avvenuta in modo automatico a mia insaputa 😠

Alle volte gli aggiornamenti di Windows causano di questi inconvenienti

Link to comment
Share on other sites

Grazie a priori per l'impegno, il tempo speso rubato alle famiglie ecc.  Da ex collaudatore abituato al debug di software so quanto sono utili le segnalazioni da chi utilizza.   Vi invio due immagini di particolari non corretti, piccolezze: il logo non centrato e delle scritte sovrapposte. Se dovessi riscontrare altro provvederò a segnalarlo. Unica nota: questa mattina il sito è particolarmente lento, è perché ci state lavorando?  Buona giornata

 

Betasom.png.91a00ee1274d90849a5dc6217bcf603c.png

Link to comment
Share on other sites

Grazie Fabio, 

si, stiamo ancora cercando di sistemare alcune cose (che non vogliono sapere di andare a loro posto, come quelle che hai segnalato). E' possibile che a breve dovremo pensare a un nuovo frame. Grazie per le segnalazioni e, se avete altra da segnalare non esitate!

Link to comment
Share on other sites

Avrei voluto aggiungere al mio profilo in "Presente ai seguenti Raduni Nazionali e Licenze Ufficiali di Betasom" la partecipazione al 

XXXII Raduno Nazionale “Todaro” - Venezia 18 Novembre 2023.

Cliccando "modifica profilo" non ci riesco, non so se per mia incapacità o per altro motivo.

Ringrazio anticipatamente chi sarà in grado di farlo !


 

Link to comment
Share on other sites

Buongiorno 

sembrerebbe non funzionare anche l'at cioè la chiocciola "@" davanti il nickname che permette di segnalare il messaggio al destinatario : @darth

 

 

altro problema è quello dei gradi,

almeno il mio è errato 

 

 

Grazie 

 

Edited by darth
Link to comment
Share on other sites

Altri bug rilevati:

- nell'elenco delle attività non vengono indicate correttamente data e ora di emissione del post

- postando un testo mediante copia-incolla non mi è stato possibilile variare la dimensione del carattere. Vedi ad   esempio https://www.betasom.it/forum/index.php?/topic/36910-quizz-foto-unità-militari/&do=findComment&comment=539622

 

Link to comment
Share on other sites

  • 2 weeks later...

Buongiorno a tutti,

@Totiano ho verificato ma non c'è il campo firma come potete vedere dall'immagine, la pagina del profilo finisce cosi...

 

forse ci sono profili diversi per utenti??

image.png

Edited by darth
Link to comment
Share on other sites

Torno di nuovo a chiedere lumi...

seguendo le indicazioni di @Iscandar nella pagina trovo :

 

Nome Visualizzato darth Cambia 

Indirizzo E-mail claudio.cosca@gmail.com Cambia

Password ******** Stato Profilo

Il tuo profilo è completo al 100%!

 

a seguire se clicco su MODIFICA PROFILO accedo alla pagina dove trovo:

Informazioni base

Contact Method

Profile Information

Previous Fields

Profile Fields

e qui fini sce non trovo nessuna FIRMA

 

Ho sbagliato percorso ???

 

Grazie a tutti

 

 

Claudio/Darth

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    • Total Topics
      44.9k
    • Total Posts
      521.4k
×
×
  • Create New...