Jump to content

Sh3+gwx 3 Problema Di Avvio


FRan12

Recommended Posts

Ciao a tutti.

Come tanti,anche a me è venuto un'attacco di nostalgia verso Sh3 e Gwx,però è subentrato un problema,ho installato il gioco con la patch 1.4 e poi successivamente Gwx3,il fatto è che al momento dell'avvo la protezione Starforce mi dice di riavviare il pc per confermare l'istallazione,ma quando lo riavvio e riclicco sull'icona di sh3 mi ridice la stessa cosa e così di seguito.

Morale:il gioco non parte.

Ho Windows 7 Home Premium con service pack 1,il sistema operativo è a 32 bit.

 

Grazie in anticipo a chi mi potra aiutare!!!

 

Ciao!!!

Link to comment
Share on other sites

Avevo già letto la discussone del link,ma purtroppo anche scaricando sia l'update che il remove mi da lo stesso risultato anche lì cioè di riavviare per finire l'installazione e così di seguito.....

Come posso fare??!!

Edited by FRan12
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    • Total Topics
      45k
    • Total Posts
      521.7k
×
×
  • Create New...