Jump to content

Perdita Siluri


Lupo Bianco

Recommended Posts

Salve Comandanti,

 

ho un serio problema con il mio battello:

 

mi capita in alcuni fortunati pattugliamenti di dover ricaricare i siluri esterni, ebbene, sull'apposita schermata trascino i siluri esterni nelle "riserve" ed i siluri... scompaiono nel senso che il rettangolo diventa di colore grigio ed il siluro non viene caricato. Molte volte questo capita con tutti i siluri, quelli anteriori e quelli posteriori. A questo punto sono costretto ad interrompere il pattugliamento!

 

Il problema capita quasi in ogni missione, il battello è integro, senza mai aver ricevuto alcun tipo di danno.

 

Il programma è ORIGINALE, non essendo riuscito a trovare indicazioni sulla confezione ho applicato l'aggiornamento EMEA per DVD 1.4.

Le uniche mod installate sono "Sub ready", e GWX Gold.

Non ricordo più il tasto per la foto della schermata, se qualcuno me lo può ricordare, invierò una foto esplicativa del problema.

 

Il PC dovrebbe essere abbastanza performante:

- INTEL quad core 6600

- sk grafica NVIDIA GeForce 9400 GT

- RAM 3 GB

- XP

 

Operando su di un PC nuovo, con SW originale tutto riacquistato e ricaricato, mi viene da pensare che tutto sommato sia un problema della scheda grafica e non di SHIII, va be' ma quale potrebbe essere questo problema che ormai mi "intossica" ogni uscita al punto da costringermi ad usare, quasi a casaccio" i siluri nei tubi, pur di ricaricare al più presto quelli delle riserve esterne.

Anche SHIII è stato ricaricato per installare GWX Gold dopo aver cancellato tutte le tracce della precedente installazione.

 

PS - se ricordate quando ero Lupo (dal pelo) Nero mi capitava di avere il sub a 400 mt con le vedette in torretta... vive e vegete. Ma che gli faccio a questo SHIII?????

 

Qualche Comandante che abbia già avuto il mio stesso problema potrebbe aiutarmi?

Grazie.

Link to comment
Share on other sites

Non è che scompaiono i siluri! Quando diventano grigi vuol dire che sono in fase di trasferimento/caricamento.

Assicurati di avere personale a sufficienza nei relativi compartimenti siluri (e che non sia in modalità silenziosa se sei in immersione e stai ricaricando un tubo). Dopo aver trascinato il siluro nelle riserve interne la riserva esterna diventa grigia, e se ci punti il mouse sopra apparirà il tempo stimato necessario a terminare l'operazione. Accelera il tempo e vedrai meglio come funziona.

 

Mi pare che in condizioni di mare molto mosso l'operazione di trasferimento dei siluri dalla riserva esterna non sia possibile.

 

Non è un problema di scheda video, altrimenti eventuali problemi li avresti avuti alla grafica generale del simulatore.

 

Saluti

Edited by Nihira
Link to comment
Share on other sites

Mi ero spiegato male.

 

Ecco una foto del... disastro

 

sh3img181120091925220.png

 

come si può notare, l'intero rettangolo del siluro è diventato grigio, in questo caso riguardava i siluri posteriori

 

in questa ho "perso ben 8 siluri, un macello

 

sh3img18112009203543265.png

 

Ho ricaricato in tutte le situazioni, mare mosso, calmo, da fermo, in movimento... quello che ho notato che prima di "perdere" i siluri, la schermata inizia a sfarfallare ed alcune volte scompare per poi riapparire appunto con uno sfarfallio.

 

 

... a proposito di disastri... :s06: senza siluri, senza proiettili, senza nastri di mitragliere... erano 11.000 tons... ma non è andata giù :s68:

sh3img18112009211153984.png

 

 

e per finire una foto che mi è piaciuta molto

 

Febbraio 1941 in uscita da St. Nazaire

sh3img18112009181528656.png

 

Buona caccia.

Link to comment
Share on other sites

Per fortuna con i siluri non mi è mai successa una cosa così, così non so come puoi rimediare,

mentre per la foto sotto.. non saltare addosso alle navi degli altri, che sennò non giocano più con te.., tanto il gioco anche se affondano non ti riconosce l'affondamento e le tonnellate, sono solo rischi x niente..

Link to comment
Share on other sites

Massimo

a dire il vero quello è il frutto di " seguire la rotta tracciata" senza controllare se c'era acqua libera :s19: ... capita ai novellini... o no ????

 

 

Sag

SHIII + EMEA 1,4 + GWX Gold + GWX Lite Harbor Trafic + SHIII Commander (tutte funzionanti)

 

GWX Contact Color + Elite U-boat Uniform + Seawolf water 5.9 (in JSGME risultano attive ma... non funzionano nella simulazione)

 

GWX Enhanced Damage Effect + GWX Captain America's Officer Icons + Lifeboats& Debris v.4 + GWX No Medals on Crew (non attive perchè altre mods hanno sovrascritto i relativi files "Data")

 

 

 

Il problema l'ho avuto sin dall'inizio con il solo SHIII + EMEA 1,4 installati. Mah ??? Certo che è snervante dover interrompere per ricaricare, specialmente ora che sono nel '41 ed andare a caccia è ancora una pacchia.

 

Bel problema, vero ???

 

Comandanti ciao e grazie per le risposte.

Link to comment
Share on other sites

Beh.. incidenti capitano a tutti, novellini o no, non ti preoccupare. Stavo scherzando.

 

Per quanto riguarda i mod. quelli che hai messo nella prima lista, tranne EMEA 1,4 e con l'aggiunta di lGWX Enhanced Damage Effect i ho installati anche io e non si danno fastidio tra di loro.

 

Per EMEA 1,4 e gli altri mod della 2 e 3 lista invece non saprei dirti.

 

A proposito.. cosa fa il mod EMEA 1,4?

Link to comment
Share on other sites

..............

A proposito.. cosa fa il mod EMEA 1,4?

 

EMEA 1,4 non è una mod, è una patch di aggiornamento che corregge alcuni errori che gli sviluppatori hanno riscontrato in SHIII dopo l'uscita.

Dal sito Ubisoft:

 

- elimina alcuni errori del sonar;

- aggiunge nuovi edifici nelle basi tedesche;

- migliora la visione notturna dall' UZO;

- il Nostromo avvisa quando si è raggiunto l'ultimo punto di una rotta tracciata;

- l'addetto ai timoni avvisa ogni 10 metri sulla profondità raggiunta;

- l'operatore sonar identifica la nave "pingata" come mercantile o nave da guerra;

- il sonar può essere direzionato dal giocatore dalla stazione (tasto H) anche con il mouse;

- aggiunge alcuni tipi di bombardiere, incrementa il traffico nei porti...

 

nel complesso rende più godibile la simulazione e per i puristi rettifica alcuni bugs.

 

Spero di esserti stao utile.

Link to comment
Share on other sites

Il file lo trovi nel sito The Grey Wolves l'ultima voce in basso (GWX3 GOLD Config Files for SH3 Commander)

 

Il file serve solo se usi SH3 Commander 3.2 con GWX3.0

Ovviamente devi prima aver installato SH3 Commander - occhio alla versione.

Non è installabile tramite JSGME, il file è un eseguibile, doppio click e fa da solo

Link to comment
Share on other sites

Per MassimoBZ, il tuo SH3 potrebbe già essere aggiornato alla EMEA 1.4: controlla se vedi il numero 1.4 in piccolo nell'angolo in basso a destra nel menù iniziale. In ogni caso, se hai GWX sopra, hai per forza di cose quell'aggiornamento (GWX non si installa se SH3 non è 1.4)

 

Per Lupo Bianco: hai provato ad aggiornare i driver della scheda video ?

Link to comment
Share on other sites

Si Massimo, se leggi 1,4 in basso a destra vuol dire che è la versione già aggiornata.

 

Pensa che il mio schermo 19" LCD non mi faceva vedere il fatidivo 1.4, poi trovato cambiando la risoluzione dello schermo, e nel dubbio ho "ripatchato" SHIII. Tutto sembra funzionare alla grande.

Link to comment
Share on other sites

Per Lupo Bianco: ottimo, hai risolto dunque ?

 

 

ho l'aggiornamento alla patch versione 1.4 e gwx3.

 

Quindi se ho capito bene è aggiornato anche alla EMEA 1.4?

 

Ciao Massimo, la EMEA altro non è che la patch 1.4 per i CD venduti in Europa, quindi hai quella per forza di cose.. a meno che non hai comprato il CD di SH3 in Nord America! Anche se fosse non preoccuparti, sempre 1.4 è!

Link to comment
Share on other sites

grazie x il chiarimento, pensavo fosse un programma aggiuntivo.

 

Ah, qualcuno conosce il mod Merchant Fleet? E'interessante da aggiungere dopo il GWX o è già presente all'interno di GWX? Ed in caso dove si scarica?

Su subsim ho visto che ne parlano, ma il mio inglese stà a 0 (se almeno ne parlassero in tedesco..).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    • Total Topics
      45k
    • Total Posts
      522.2k
×
×
  • Create New...