Jump to content

Grafica


joe81

Recommended Posts

Ciao Bubbe, è strano sai perchè? Sono entrato proprio lì ma non la trovo... Intanto che tasto si usa per farla? Io ho fatto Ctrl+F11. In che formato è l'immagine?

 

Usi Vista vero?

Se usi vista dovresti cliccare in alto sulla destra (mi pare) un pulsante dove c'è scritto qualcosa del tipo File di compatibilità o qualcosa di simile. Le immagini le trovi tutte li! :s01:

Link to comment
Share on other sites

Usi Vista vero?

Se usi vista dovresti cliccare in alto sulla destra (mi pare) un pulsante dove c'è scritto qualcosa del tipo File di compatibilità o qualcosa di simile. Le immagini le trovi tutte li! :s01:

 

 

..prego?? io uso Vista e le immagini le vedo normalmente nella cartella principale di SH3, come se fossi in Xp...

Link to comment
Share on other sites

..prego?? io uso Vista e le immagini le vedo normalmente nella cartella principale di SH3, come se fossi in Xp...

 

Nell'altro pc uso vista e io avevo questo problemino

Link to comment
Share on other sites

sisi vista da sempre problemi pensate che a un mio amico che ha vista le navi sono invisibili e vede solo il fumo di quando partono i colpi di cannone o l'acqua che si muove entre con xp no :s03:

Edited by AleX24
Link to comment
Share on other sites

se ci sono problemi in Vista, possono essere dovuti anche a driver video non aggiornati, che non dipendono dal sistema operativo ma da chi produce la scheda video... in ogni caso a me SH3 con Vista funzia perfettamente!

 

 

La nave in effetti è strana, perchè è così lontana e si staglia bene contro l'orizzonte.. che distanza aveva? A te le navi compaiono dalla nebbia lentamente o improvvisamente? Usi il mod 16km di GWX?

Link to comment
Share on other sites

Ho appena finito di provare su un altro pc, questo con scheda GeForce 5200FX ultra. Stessa storia...

Allora mi sa che non dipende dalla scheda. :s12:

Alex seresti così gentile da postarmi uno screen dei tuoi? La missione che vedi nei miei screen sono quelle di Navigazione e di lancio siluri dell'accademia.

Link to comment
Share on other sites

ciao, ieri giocando a SH3 ho notato che pure a me fa la stessa cosa, io ho la GMA950 della Intel.

 

Penso che sia normale... se noti si vede solo la metà superiore della nave, penso sia l'effetto della foschia in lontananza, magari non perfettamente simulata da SH3....

Link to comment
Share on other sites

Ho appena finito di provare su un altro pc, questo con scheda GeForce 5200FX ultra. Stessa storia...

Allora mi sa che non dipende dalla scheda. :s12:

Alex seresti così gentile da postarmi uno screen dei tuoi? La missione che vedi nei miei screen sono quelle di Navigazione e di lancio siluri dell'accademia.

Al momento non ho istallato sh3 comunque vedo se da me fa sto problema e ti faccio sapere

Link to comment
Share on other sites

E' sicuramente la scheda grafica. Ti consiglio (nel caso decidessi di fare un upgrade) la ati hd4870

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Forum Statistics

    • Total Topics
      45k
    • Total Posts
      522k
×
×
  • Create New...