Jump to content
Sign in to follow this  
Igor

Problemi installazione SH5 Ubisoft

Recommended Posts

Ciao a tutti,

avevo postato questo messaggio in altra discussione ma non avevndo ricevuto risposta per due settimane, mi è venuto il dubbio che potrebbe non essere visto...

per questo riporto di nuovo qui sotto il mio problema, sperando che ci sia qualcuno in grado di aiutarmi:

 

dopo anni di onorato servizio, ho mandato in pensione il mio vecchio pc.

Ho scaricato Ubisoft Connect e poi SH5 come aavevo fatto anni fa, ma non riesco a farlo partire.

Mi spiego: ho fatto una cartella nel disco D chiamata Ubisoft, nella cartella creata da Ubisoft Connect denominata Ubisoft Game Launcher ho installato SH5, però all'avvio parte solo il video iniziale ( in un riquadro più piccolo) e non ho più il controllo del pc fino al termine del filmato, senza che il gioco si apra.

Ho provato a mettere l'eseguibile in modalità w7, Vista, XP, ma niente.

Dove sto sbagliando?

Share this post


Link to post
Share on other sites

Igor, mi dispiace non poterti aiutare,

Ti ho risposto solo per confermati che tu scrivi nel posto corretto e noi leggiamo i tuoi post.
Però, probabilmente, non c’è nessuno che possa darti una risposta utile.

 

Speriamo che prima o poi si muova qualcosa...

 

 

 

Share this post


Link to post
Share on other sites

Von Faust, il moderatore di sezione, è temporaneamente non disponibile ma è informato della richiesta e appena rientra provvede a dare una risposta

Share this post


Link to post
Share on other sites
On 21/6/2021 at 19:20, Igor said:

Ciao a tutti,

avevo postato questo messaggio in altra discussione ma non avevndo ricevuto risposta per due settimane, mi è venuto il dubbio che potrebbe non essere visto...

per questo riporto di nuovo qui sotto il mio problema, sperando che ci sia qualcuno in grado di aiutarmi:

 

dopo anni di onorato servizio, ho mandato in pensione il mio vecchio pc.

Ho scaricato Ubisoft Connect e poi SH5 come aavevo fatto anni fa, ma non riesco a farlo partire.

Mi spiego: ho fatto una cartella nel disco D chiamata Ubisoft, nella cartella creata da Ubisoft Connect denominata Ubisoft Game Launcher ho installato SH5, però all'avvio parte solo il video iniziale ( in un riquadro più piccolo) e non ho più il controllo del pc fino al termine del filmato, senza che il gioco si apra.

Ho provato a mettere l'eseguibile in modalità w7, Vista, XP, ma niente.

Dove sto sbagliando?

 

Ciao Igor,

riuscire a capire cosa non va è difficilotto, come saprai purtroppo l'informatica non è una scienza esatta 😂😉

Devo controllare la mia configurazione (immagino tu abbia Win10), se non ricordo male ho fatto in modo di lanciare SH5 senza video iniziale.

Hai provato a "lanciare" l'eseguibile in modalità amministratore ?

Share this post


Link to post
Share on other sites

Ciao, 

grazie per la risposta

Dunque io ho W10, esattamente come avevo con il vecchio PC dove avevo un I7 e 8 giga di ram DDR3.

Purtroppo si è rotto l'hard disk e non ho potuto recuperare niente...

Adesso ho un portatile Acer Nitro 5 con Ryzen 7 4700, 8 giga di ram DDR4 e scheda video nvidia GTX 1650 da 4 gb.

Ho fatto le medesime cose : ho scaricato e installato da Ubisoft, tutto liscio ma se provo ad far partire il gioco, sia dal collegamento sul desk, sia da Ubisoft, ma anche direttamente dall'eseguibile nella cartella, anche in modalità amministratore, parte l'intro senza volume in riquadro ridotto e non mi da possibilità di interagire fino al termine del video quando si chiude tutto.

Ho provato a mettere compatibilità con W7, Vista, ho provato anche XP, ma senza nessun risultato.

L'installazione la faccio su un disco diverso da "C" e in una cartella che non è "programmi X86" ma che ho rinominato Ubisoft.

Ho provato anche a rinominarla in vari modi e fatto vari tentativi di installazione, ma il risultato è sempre lo stesso.

Non saprei cos'altro tentare, mi è venuta anche l'idea, visto il basso costo, di acquistare una copia del gioco su Steam, ma se poi il problema è nella configurazione hardware o su qualche impostazione a me sconosciuta, potrei trovarmi nella stessa situazione.

Grazie per qualunque suggerimento

Share this post


Link to post
Share on other sites
1 hour ago, Igor said:

Ciao, 

grazie per la risposta

Dunque io ho W10, esattamente come avevo con il vecchio PC dove avevo un I7 e 8 giga di ram DDR3.

Purtroppo si è rotto l'hard disk e non ho potuto recuperare niente...

Adesso ho un portatile Acer Nitro 5 con Ryzen 7 4700, 8 giga di ram DDR4 e scheda video nvidia GTX 1650 da 4 gb.

Ho fatto le medesime cose : ho scaricato e installato da Ubisoft, tutto liscio ma se provo ad far partire il gioco, sia dal collegamento sul desk, sia da Ubisoft, ma anche direttamente dall'eseguibile nella cartella, anche in modalità amministratore, parte l'intro senza volume in riquadro ridotto e non mi da possibilità di interagire fino al termine del video quando si chiude tutto.

Ho provato a mettere compatibilità con W7, Vista, ho provato anche XP, ma senza nessun risultato.

L'installazione la faccio su un disco diverso da "C" e in una cartella che non è "programmi X86" ma che ho rinominato Ubisoft.

Ho provato anche a rinominarla in vari modi e fatto vari tentativi di installazione, ma il risultato è sempre lo stesso.

Non saprei cos'altro tentare, mi è venuta anche l'idea, visto il basso costo, di acquistare una copia del gioco su Steam, ma se poi il problema è nella configurazione hardware o su qualche impostazione a me sconosciuta, potrei trovarmi nella stessa situazione.

Grazie per qualunque suggerimento

 

Potrebbe essere la versione dei driver Nvidia (con alcuni giochi è un macello).

Le patch le hai installate ?

Guarda un pò questo, aveva lo stesso problema ed ha risolto:

https://forums.ubisoft.com/showthread.php/502477-SH5-cannot-start-properly-but-just-play-the-video-and-goes-failure-eventually!/page2

 

non capisco con quale dei suggerimenti, sembra questo:

 

I also (forgot to mention that),
Compatiblity(auto run) in Windows XP
(service pack 3) and in settings(the same page
as compatibility)the last box (scaling deactivated) checked.

I have set the proxy settings to: none,
proxyhost: 216.98.48.18 and proxyport: 80

Share this post


Link to post
Share on other sites

Ce l'ho fatta!

oltre a impostare compatibilità con XP sp3 sono andato su modifica impostazioni DPI elevati e ho messo la spunta su "esegui l'override del comportamento di ridimensionamento DPI elevati"

 

Grazie mille per le dritte

Share this post


Link to post
Share on other sites
1 hour ago, Igor said:

Ce l'ho fatta!

oltre a impostare compatibilità con XP sp3 sono andato su modifica impostazioni DPI elevati e ho messo la spunta su "esegui l'override del comportamento di ridimensionamento DPI elevati"

 

Grazie mille per le dritte

 

 

😀 ottimo.

 

Non ti resta che scaricarti la mod TWOS...........e vai con altri problemi (scherzo). Se riesci installala.

Share this post


Link to post
Share on other sites
On 24/6/2021 at 19:43, Von Faust said:

 

 

😀 ottimo.

 

Non ti resta che scaricarti la mod TWOS...........e vai con altri problemi (scherzo). Se riesci installala.

Ciao, intanto appena il lavoro (e la moglie) mi lascia un po' di tempo libero ci riprendo un po' la mano, poi sicuramente passerò a TWOS (sperando di farcela da solo😂

Share this post


Link to post
Share on other sites
On 7/7/2021 at 20:00, Igor said:

Ciao, intanto appena il lavoro (e la moglie) mi lascia un po' di tempo libero ci riprendo un po' la mano, poi sicuramente passerò a TWOS (sperando di farcela da solo😂

 

Adesso hanno fatto in modo che sia abbastanza semplice da installare, agli inizi era un delirio.

Share this post


Link to post
Share on other sites

Comandanti! Dopo anni di onorata carriera in Atlantico, avevo messo per anni SH5 in soffitta. 

Tirato fuori, ho incontrato vari problemi di installazione, che grazie alle info di questo post ho risolto.

 

Non riesco però ad aggiornare il gioco all'ultima versione: Ubisoft Connect gira a vuoto dopo che confermo l'aggiornamento.

Da che può dipendere?

 

Un saluto particolare a Von Faust e Totiano!

Share this post


Link to post
Share on other sites
17 hours ago, nerone said:

Comandanti! Dopo anni di onorata carriera in Atlantico, avevo messo per anni SH5 in soffitta. 

Tirato fuori, ho incontrato vari problemi di installazione, che grazie alle info di questo post ho risolto.

 

Non riesco però ad aggiornare il gioco all'ultima versione: Ubisoft Connect gira a vuoto dopo che confermo l'aggiornamento.

Da che può dipendere?

 

Un saluto particolare a Von Faust e Totiano!

 

Ciao @nerone !!!

Ubisoft Connect è sempre un mistero. Proverei a cercare gli aggiornamenti direttamente sul sito Ubisoft, scaricarli ed installarli manualmente.

Ti consiglio anche di scaricarti la megamod "Wolves of steel".

Share this post


Link to post
Share on other sites

Nel 2022 mai avrei pensato che si dovesse (e potesse!) patchare un gioco a mano. Va beh, poco male.
Grazie della dritta!!

Share this post


Link to post
Share on other sites

Partito! Ora provo a riprenderci la mano, poi inizierò a scaricare il Wolves of steel. 

 

Edit: grossi problemi: il gioco mi scende spesso in finestra, si blocca, non sento l'audio. Spero di risolvere. Non so se è colpa del fatto che ho un portatile, piuttosto potente a dire il vero.

 

Edit2: niente da fare, è proprio la scheda video che non regge. Ho provato anche con grafica al minimo, ma ogni 2 minuti si blocca e si riduce a icona. Ci avevo sperato... 😞

Edited by nerone

Share this post


Link to post
Share on other sites
On 26/1/2022 at 22:25, nerone said:

Partito! Ora provo a riprenderci la mano, poi inizierò a scaricare il Wolves of steel. 

 

Edit: grossi problemi: il gioco mi scende spesso in finestra, si blocca, non sento l'audio. Spero di risolvere. Non so se è colpa del fatto che ho un portatile, piuttosto potente a dire il vero.

 

Edit2: niente da fare, è proprio la scheda video che non regge. Ho provato anche con grafica al minimo, ma ogni 2 minuti si blocca e si riduce a icona. Ci avevo sperato... 😞

 

Peccato 😞

Purtroppo anche con un PC dalle buone prestazioni se non si ha una bella scheda grafica si fa ben poco.

Share this post


Link to post
Share on other sites
On 1/29/2022 at 1:05 PM, Von Faust said:

 

Peccato 😞

Purtroppo anche con un PC dalle buone prestazioni se non si ha una bella scheda grafica si fa ben poco.

 

Voglio provare a sistemare il vecchio pc con cui ci giocavo... Se ci riuscirò mi risentirai 🙂

Share this post


Link to post
Share on other sites
16 hours ago, nerone said:

 

Voglio provare a sistemare il vecchio pc con cui ci giocavo... Se ci riuscirò mi risentirai 🙂

 

Fatti risentire anche senza SH, è sempre un piacere.

Mal che vada "convertiti" anche tu a DW e ci passiamo un paio di orette in allegria con gli altri Comandanti 😉

Share this post


Link to post
Share on other sites

Von Faust, una domanda: avendo il cd originale di installazione e avendo recuperato l'exe dell'upgrade all'ultima versione, è necessario comunque avere una connessione internet per far partire il gioco o no? (domanda nell'attesa di capire se posso far ripartire il mio vecchio pc fisso...)

Share this post


Link to post
Share on other sites
3 hours ago, nerone said:

Von Faust, una domanda: avendo il cd originale di installazione e avendo recuperato l'exe dell'upgrade all'ultima versione, è necessario comunque avere una connessione internet per far partire il gioco o no? (domanda nell'attesa di capire se posso far ripartire il mio vecchio pc fisso...)

 

Direi (ma non ne sono sicuro) che puoi farlo partire anche senza connessione.

Quando si apre la finestrella di Ubisoft Connect (con il quale sto avendo problemi anch'io, mi ha cancellato il profilo e devo ricrearne uno nuovo 🤬) se vai in "impostazioni" puoi spuntare la voce modalità offline.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Forum Statistics

    • Total Topics
      44,562
    • Total Posts
      516,762
×