Jump to content
Sign in to follow this  
GatoClass

Uplay non funziona

Recommended Posts

Buongiorno a tutti!

A me non funziona Uplay, ho provato ieri sera e si è aperta una finestrella con la scritta: "Si è verificato un errore. Uplay deve essere chiuso" e anche stamattina non riesco a lanciare SH5. Ho provato a lanciarlo dall'exe  ma esce sempre lo stesso avviso!

Succede anche a voi?

Ieri sera facendo ricerche con Google avevo letto che c'erano dei problemi nel server della Ubisoft a livello europeo ma che sarebbero partiti come problemi da oggi 6 maggio dalle ore 14.

Conoscete un modo per lanciare SH5 direttamente senza passare da Uplay? Non ho mai avuto problemi di questo tipo. La mia versione di base è originale su DVD.

GatoClass 

Edited by GatoClass

Share this post


Link to post
Share on other sites
39 minutes ago, GatoClass said:

Buongiorno a tutti!

A me non funziona Uplay, ho provato ieri sera e si è aperta una finestrella con la scritta: "Si è verificato un errore. Uplay deve essere chiuso" e anche stamattina non riesco a lanciare SH5. Ho provato a lanciarlo dall'exe  ma esce sempre lo stesso avviso!

Succede anche a voi?

Ieri sera facendo ricerche con Google avevo letto che c'erano dei problemi nel server della Ubisoft a livello europeo ma che sarebbero partiti come problemi da oggi 6 maggio dalle ore 14.

Conoscete un modo per lanciare SH5 direttamente senza passare da Uplay? Non ho mai avuto problemi di questo tipo. La mia versione di base è originale su DVD.

GatoClass 

Ciao Maurizio Con OFEV puoi fare qualcosa 

Prova dare un'occhiata qua, forse può aiutare, credo però non potrai salvare I progressi...non ricordo bene 

http://www.subsim.com/radioroom/showpost.php?p=2404141&postcount=2

Share this post


Link to post
Share on other sites

Grazie Luca per la risposta rapida, ma non riesco neanche ad arrivare alla finestra di uplay per metterla offline. Come clicco su SH5 o su Uplay appare solo la finestrella "Si è verificato un errore. Uplay deve essere chiuso" e non appare la solita finestra blu di Uplay.

Facendo ricerche sono riuscito solo a vedere una mappa dell'Europa da dove risulta che quasi tutta la Germania ha dei problemi con Uplay fino quasi al Veneto. Non so quanto sia attendibile!

Share this post


Link to post
Share on other sites
2 minutes ago, GatoClass said:

Grazie Luca per la risposta rapida, ma non riesco neanche ad arrivare alla finestra di uplay per metterla offline. Come clicco su SH5 o su Uplay appare solo la finestrella "Si è verificato un errore. Uplay deve essere chiuso" e non appare la solita finestra blu di Uplay.

Facendo ricerche sono riuscito solo a vedere una mappa dell'Europa da dove risulta che quasi tutta la Germania ha dei problemi con Uplay fino quasi al Veneto. Non so quanto sia attendibile!

Non si può disabilitare da TDW? Ora son di lavoro.. Posso controllare da PC di casa verso le 15.30 son di Verona quindi dovrei avere anch'io questo problema.. Ma spero che per quell'ora abbiano risolto!.. Sto uplay è na croce che ci portiamo dietro.. Accidenti a ubisoft! 

Share this post


Link to post
Share on other sites

Ciao Luca!

in qualche modo sono riuscito ad arrivare a questa url

https://stafallendo.it/problemi/uplay-ubisoft

dove si legge sulla destra da Ubisoft Support:

"There is a maintenance ongoing, sorry for any inconvenience caused."
alle 1:24 del 06/05/2019

e in più si vede una mappa dell'Europa con una macchia rossa situata sulla Germania e oltre fino quasi sull'Italia.

Ultima notizia da

https://support.ubi.com/it-it/Faqs/000025657/Problemi-di-connessione-con-Uplay-PC

"Ubisoft Services - Manutenzione dei Servizi Online

In modo intermittente, tale manutenzione potrebbe impedire di avere accesso ad Uplay PC e alle funzioni online dei giochi Ubisoft o causare disconnessione da questi servizi.

Ci scusiamo per qualsiasi inconveniente creato.

Ubisoft Customer Support"
 
Il  messaggio si riferisce ad una manutenzione che dovrebbe avvenire alle ore 14 di lunedì 16 maggio e a quanto pare già anticipata.

Sperem!

Maurizio

 

 

Edited by GatoClass

Share this post


Link to post
Share on other sites
15 minutes ago, GatoClass said:

Ciao Luca!

in qualche modo sono riuscito ad arrivare a questa url

https://stafallendo.it/problemi/uplay-ubisoft

dove si legge sulla destra da Ubisoft Support:

"There is a maintenance ongoing, sorry for any inconvenience caused."
alle 1:24 del 06/05/2019

e in più si vede una mappa dell'Europa con una macchia rossa situata sulla Germania e oltre fini all'Italia.

Ultima notizia da

https://support.ubi.com/it-it/Faqs/000025657/Problemi-di-connessione-con-Uplay-PC

"Ubisoft Services - Manutenzione dei Servizi Online

In modo intermittente, tale manutenzione potrebbe impedire di avere accesso ad Uplay PC e alle funzioni online dei giochi Ubisoft o causare disconnessione da questi servizi.

Ci scusiamo per qualsiasi inconveniente creato.

Ubisoft Customer Support"
 
Il  messaggio si riferisce ad una manutenzione che dovrebbe avvenire alle ore 14 di lunedì 16 maggio e a quanto pare già anticipata.

Sperem!

Maurizio

 

 

Non conoscevo questo collegamento.. Si sembrerebbe siano in manutenzione.. Per curiosità (ma Immagino hai gia tentato ) hai provato a riavviare PC?  O controllare su gestione risorse di non avere uplay aperto in background? 

Share this post


Link to post
Share on other sites

Grazie Luca per i suggerimenti! Avevo già provato a riavviare il computer e non ho uplay in background.

L'ultima notizia è che "forse" entro un'ora finirà la manutenzione:

 

The maintenance should run from 8AM UTC+1 until 12PM UTC +1

 

Share this post


Link to post
Share on other sites
1 hour ago, GatoClass said:

Grazie Luca per i suggerimenti! Avevo già provato a riavviare il computer e non ho uplay in background.

L'ultima notizia è che "forse" entro un'ora finirà la manutenzione:

 

The maintenance should run from 8AM UTC+1 until 12PM UTC +1

 

Arrivato a casa e provato..qui tutto ok,è partito regolarmente  spero anche li da te

Share this post


Link to post
Share on other sites

Ciao Luca!

sì funziona anche a me. Ho dovuto reinstallare Uplay perché SH5 non veniva lanciato. Adesso è tutto OK.

Certo che ci fosse il sistema per bypassare Uplay, Ubisoft ecc. sarei più contento. Avevo comprato il simulatore appena uscito con tanto di serial...vabbé non mi lamento, basta avere SH5.

Ti devo sempre ringraziare per la dritta che accorcia i tempi di caricamento: è una manna dal cielo quando si devono provare qualcosa come i mod e specialmente quelli autoprodotti.

Ciao! Maurizio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Forum Statistics

    • Total Topics
      44,102
    • Total Posts
      507,606
×