Jump to content
Sign in to follow this  
Totiano

Aggiornamento Forum - Aggiornamenti

Recommended Posts

Come preannunciato stiamo lavorando all'aggiornamento del forum. Attualmente siamo ancora sulla vecchia piattaforma in attesa di alcuni dati circa il nuovo acquisto. Per non precludere la possibilità di interfacciarsi il forum è , quindi, nuovamente disponibile inicativamente per la giornata di oggi. Tenete presente che potrebbe essere nuovamente non raggiungibile anche entro la giornata, tutto è funzione delle varie azini necessarie. Vi aggiuorneremo sullo stato sia su questa discussione, per quanto possibile, sia sulla pagina Facebook

Share this post


Link to post
Share on other sites

Finalmente sembra tutto pronta, da stasera a mezzanotte il forum sarà off line per aggiornamenti e prevediamo di avere il nuovo forum per lunedi mattina.

 

Evitate di scrivere post per prevenire la perdita di dati e... incrociate le dita!

Share this post


Link to post
Share on other sites

Il forum è stato aggiornato alla nuova versione, vi chiediamo di portare ancora un po di pazienza per avere una visualizzazione almeno simile alla precedente.

UNA RACCOMANDAZIONE:

Chi aveva il nickname diverso dal nome del log in (o nome utente) troverà impossibile loggarsi perchè la nuova versione accetta solo il vecchio nickname (compresi gli spazi)  

Share this post


Link to post
Share on other sites
17 hours ago, Totiano said:

Chi aveva il nickname diverso dal nome del log in (o nome utente) troverà impossibile loggarsi perchè la nuova versione accetta solo il vecchio nickname (compresi gli spazi)  

Loggato con il nickname (diverso dal nome utente o nome del log...) ed inserita la vecchia password...tutto funziona.

Benvenuti nel nuovo mondo 😁😁😁 (ma l'emoji non si possono proprio vedere 😣)

PS provata anche la funzione allega...

23364911_1593385457385960_1036163954_n.gif

Edited by magico_8°/88

Share this post


Link to post
Share on other sites
1 hour ago, LColombo said:

Ma il menu che c'era a destra con le nuove discussioni non tornerà più? Faceva comodo...

Clicca in alto a sinistra "Attività" Fatico un po' ad abituarmi a questo nuovo formato

Share this post


Link to post
Share on other sites

Non capisco come aprire le tavole elencate da 1 a 14 della pagina "Tutte le attività". Vengo rinviato a Imageshack ...

Edited by danilo43
ripetizione

Share this post


Link to post
Share on other sites

Ci stiamo ancora lavorando, il salto è stato davvero grande e fatichiamo a capire tutte le modalità e potenzialità del nuovo forum.

Le discussioni linkate in annunci sono riferite a un vecchio concorso (Tavole di Storia) e, ovviamente, la tavola vera e propria è andata perduta assieme a imageshack... 

Share this post


Link to post
Share on other sites
4 hours ago, Totiano said:

Ci stiamo ancora lavorando, il salto è stato davvero grande e fatichiamo a capire tutte le modalità e potenzialità del nuovo forum.

Le discussioni linkate in annunci sono riferite a un vecchio concorso (Tavole di Storia) e, ovviamente, la tavola vera e propria è andata perduta assieme a imageshack... 

La nuova veste grafica ha dato un tocco di modernità.

E' impressione mia oppure è anche più veloce nei caricamenti?

Share this post


Link to post
Share on other sites

Infatti !                                                                                                                                                                                                                                                                                                            E' così anche nel quiz " Indovina il personaggio " che le risposte sembra si diano a GM Andrea !

Faccio anche presente che non riesco più a scrivere bene : gli " a capo " e lo spazio da un rigo all'altro ,come si vede, è troppo e non riesco più a controllarli. E come si vede fa un pò come vuole ! 

RED

 

Edited by Red

Share this post


Link to post
Share on other sites

Temo che non si possa correggere il fatto che venga risposto a chi ha iniziato la discussione, comunque continueremo le verifiche su questo bug.

@Red: Io non ho problemi per andare a capo, forse fai copia/incolla con qualche testo in word, ad esempio?

Share this post


Link to post
Share on other sites

No,non faccio copia ed incolla

Mi comporto come ho sempre fatto.

Come puoi vedere ,digitando su " invio " per andare " a capo" gli spazi tra un rigo e l'altro sono esagerati. e non si possono correggere.

Prova , per piacere, a guardare come si vede il testo in " I naufraghi del Nembo "  e quello della risposta data a LColombo : sono completamente sballati .

Per digitare quel testo ho sudato sette camicie  e inviandolo si presenta in quello stato. 

Proverò comunque a capire se ho attivato qualcosa che non và.

Grazie 

RED

 

 

 

Share this post


Link to post
Share on other sites

Stiamo lavorando per risolvere i problemi segnalati: vi preghiamo di avere molta pazienza... la nuova "casa" del forum è nuova sotto tutti gli aspetti. Gestionali in primis: immaginate di aver vissuto per tanti anni in una determinata città... e di dovervi trasferire non solo in una nuova... ma addirittura in una nuova nazione. Ecco, questi più o meno sono i cambiamenti che stiamo afforntando: anche noi stiamo imparando con voi le nuove funzionalità del forum e ci stiamo orientando in questa nuova "città" imparando come muoverci 😉

 

Share this post


Link to post
Share on other sites

Ecco...

intanto un problema è stato risolto: quando si preme il tasto invio non si cambià più paragrafo ma si va semplicemente a capo. 👍

 

P.S.: ma avete visto quante emoticon nuove? 😃

Share this post


Link to post
Share on other sites

Ciao Stefano,

è bello leggerti !!!! :smile:

Premendo il tasto invio per andare a capo lo spazio tra un rigo e l'altro è ora giusto !  :thumbsup:

Grazie per il tempestivo intervento !

 

Ricevi un caro saluto assieme agli auguri di Buon Anno !!!

Gianni

Edited by Red

Share this post


Link to post
Share on other sites

Ciao Gianni carissimo!!!!

Sai che il piacere è assolutamente reciproco... un caro augurio anche a te e famiglia!!! 😊

Share this post


Link to post
Share on other sites

Cari Conandanti,

 
Mi dispiace portare alla vostra attenzione un problema, che mi auguro sia limitato al mio caso e non di carattere generale.
 
Ieri, per la prima volta sul nuovo forum, ho provato a rispondere ad una discussione attraverso il laptop anziché lo smartphone.
Purtroppo, sembra che il sistema mi impedisca di scrivere il testo della risposta: allego qui sotto uno screenshot della relativa finestra, sulla quale mi è impossibile scrivere il messaggio di risposta.
 
bug-190109.png
 
Con lo smartphone, invece, non ho problemi e posso scrivere regolarmente nella finestra di testo.
 
Aggiungo il mio PC funzionava correttamente sul precedente forum, e non dovrebbe esserci quindi nessun vincolo di filtri o blocchi vari.
Inoltre, ho già verificato di essermi correttamente loggato con il mio profilo; addirittura, pensando che un doppio log potesse creare problemi, ho disconnesso il mio utente dal telefono e ho tenuto il log solo sul PC. Ma nulla nemmeno così...
 
Spero che ci sia qualcosa di nuovo che ho ignorato o fatto male, e che non sia un potenziale problema generale.
Grazie in anticipo a chi mi potrà supportare. Ciao!
 
 
p.s. Ovviamente ora ho scritto dallo smartphone :smile:

Share this post


Link to post
Share on other sites
35 minutes ago, Ocean's One said:

Cari Conandanti,

 
Mi dispiace portare alla vostra attenzione un problema, che mi auguro sia limitato al mio caso e non di carattere generale.
 
Ieri, per la prima volta sul nuovo forum, ho provato a rispondere ad una discussione attraverso il laptop anziché lo smartphone.
Purtroppo, sembra che il sistema mi impedisca di scrivere il testo della risposta: allego qui sotto uno screenshot della relativa finestra, sulla quale mi è impossibile scrivere il messaggio di risposta.
 
bug-190109.png
 
Con lo smartphone, invece, non ho problemi e posso scrivere regolarmente nella finestra di testo.
 
Aggiungo il mio PC funzionava correttamente sul precedente forum, e non dovrebbe esserci quindi nessun vincolo di filtri o blocchi vari.
Inoltre, ho già verificato di essermi correttamente loggato con il mio profilo; addirittura, pensando che un doppio log potesse creare problemi, ho disconnesso il mio utente dal telefono e ho tenuto il log solo sul PC. Ma nulla nemmeno così...
 
Spero che ci sia qualcosa di nuovo che ho ignorato o fatto male, e che non sia un potenziale problema generale.
Grazie in anticipo a chi mi potrà supportare. Ciao!
 
 
p.s. Ovviamente ora ho scritto dallo smartphone :smile:

Hai provato a cambiare browser? Tanto da pc quanto da smartphone non ho riscontrato problemi: mi viene da pensare ad un qualche inconveniente del browser che utilizzi: prova ad usarne un altro e vedi se il problema si ripresenta  😉

Share this post


Link to post
Share on other sites

Non ci riesco io o non è più disponibile l'elenco alfabetico utenti ?

Share this post


Link to post
Share on other sites

Vorrei segnalare che dopo l'inserimento del nuovo header sul forum (la carta geografica per intenderci) ha coperto i comandi di login in alto a destra rendendoli di difficile visualizzazione e di conseguenza sembra che ci sia solo il tasto REGISTRATI.

Share this post


Link to post
Share on other sites

IL fatto che non rispondiamo non significa che non ci stiamo lavorando, come vedete è un aggiustamento continuo, spesso con lavori che non si vedono, qualche volta con impatti visivi notevoli... portate pazienza

Share this post


Link to post
Share on other sites
22 minutes ago, Totiano said:

IL fatto che non rispondiamo non significa che non ci stiamo lavorando, come vedete è un aggiustamento continuo, spesso con lavori che non si vedono, qualche volta con impatti visivi notevoli... portate pazienza

 

Gli avanzamenti si vedono non vi preoccupate, io scrivo su questo thread quello che noto quando accedo e che segnalo, probabilmente molte cose segnalate erano gia note e in scaletta per l'implementazione altre no.

 

Buon Lavoro

Share this post


Link to post
Share on other sites

Sto facendo delle prove per capire la dimensione dell’immagine in testata.

in parallelo ho provato  a cambiare il colore delle scritte senza successo... farò una testata scura 🧐

Share this post


Link to post
Share on other sites
5 hours ago, lazer_one said:

Sto facendo delle prove per capire la dimensione dell’immagine in testata.

in parallelo ho provato  a cambiare il colore delle scritte senza successo... farò una testata scura 🧐

 

 

Oppure cercare se possibile di far combaciare le scritte con la fascia blu dove c'è logo e nome del forum e lasciare la carta geografica sotto che ha un certo fascino

Share this post


Link to post
Share on other sites
On 1/18/2019 at 6:47 PM, lazer_one said:

Sto facendo delle prove per capire la dimensione dell’immagine in testata.

in parallelo ho provato  a cambiare il colore delle scritte senza successo... farò una testata scura 🧐

 

Ora va molto meglio il contrasto delle scritte nell'Header del forum

Share this post


Link to post
Share on other sites

sabato e domenica a letto con la febbre, oggi sono a casa e sono riuscito a "manipolare il codice base cambiando il colore dei caratteri in blu scuro.

Ora i menù della testata sono visibili con un fondo chiaro.

Inoltre ho individuato e attivato l'auto-adattamento della pagina a 95% dello schermo.

Chiederei a tutti se piace la testata e quali modifiche apportare (andranno poi approntate le differenti testate per le diverse ricorrenze e occasioni)

 

Share this post


Link to post
Share on other sites

Ciao Lazer_one ,

la testata mi piacerebbe di più se la scritta : Hai già un accunt ? Ecc ......Registrati,

venisse scritta nella seconda banda in basso e rimettendo così il sommergibile

al suo posto senza essere così sovrapposto dalla scritta .

Cosa ne pensi ?

Grazie !

Gianni

 

Share this post


Link to post
Share on other sites

La posizione dei menù/caselle in alto non è modificabile (almeno per il momento).

Ho provato ad usare le vecchie testate che, a parte la risoluzione da rivedere, vengono praticamente coperte dai menù.

A questo punto le testate andranno rifatte integralmente tenendo conto di questi limiti. Per quanto riguarda la grafica abbiamo la massima libertà.

 

Share this post


Link to post
Share on other sites

... ho continuato gli esperimenti (approfittando di un po' di tempo "libero" inaspettato) e sarei arrivato alla soluzione corrente che utilizza una fascia abbastanza alta da ospitare altri disegni e/o simboli per occasioni e commemorazioni varie.

Cosa ne dite?

Share this post


Link to post
Share on other sites
3 hours ago, lazer_one said:

... ho continuato gli esperimenti (approfittando di un po' di tempo "libero" inaspettato) e sarei arrivato alla soluzione corrente che utilizza una fascia abbastanza alta da ospitare altri disegni e/o simboli per occasioni e commemorazioni varie.

Cosa ne dite?

 

Perfetto

Share this post


Link to post
Share on other sites

 Benissimo così !

non è più disponibile l'elenco generale degli utenti o dipende da me se non riesco ad accedere ?

Share this post


Link to post
Share on other sites
9 hours ago, danilo43 said:

 Benissimo così !

non è più disponibile l'elenco generale degli utenti o dipende da me se non riesco ad accedere ?

 

in effetti non c'è più il menù con gli utenti (oppure non viene visualizzato)... devo capire ...

Ho però visto che è possibile configurare la propria visualizzazione la piccola freccia esistente sul bordo sinistro a circa metà altezza dello schermo.

Cliccando con il mouse sulla freccia si apre un editor che permette di selezionare dei blocchi aggiuntivi che appariranno sulla parte destra dello schermo. Ad esempio si possono visualizzare i compleanni, gli utenti in linea, ecc.

 

Share this post


Link to post
Share on other sites

Ciao Antonio, non trovo il modo per passare dal forum al sito dell'associazione culturale Betasom. Come fare ? grazie

Share this post


Link to post
Share on other sites
21 hours ago, danilo43 said:

Ciao Antonio, non trovo il modo per passare dal forum al sito dell'associazione culturale Betasom. Come fare ? grazie

intendi dire che non trovi il link a questo sito http://www.betasom.eu/?

 

Share this post


Link to post
Share on other sites

Sì, proprio così. Mi pare che precedentemente si potesse accedere direttamente dal forum.

Share this post


Link to post
Share on other sites
1 hour ago, danilo43 said:

Sì, proprio così. Mi pare che precedentemente si potesse accedere direttamente dal forum.

 

... cercherò un sistema :wink:

Share this post


Link to post
Share on other sites

Il Forum " Compleanni e Ricorrenze " non si aggiorna.

E' fermo all'11 dicembre e non riporta i compleanni di ieri

24 gennaio 2019 ( Max42, ecc.),

 

RED

Edited by Red

Share this post


Link to post
Share on other sites

Buongiorno a tutti, l'aggiornamento del forum ha introdotto molte novità sia a livello operativo che grafico. Sto provando a conoscere e gestire  le varie novità e possibilità offerte. 

Oggi, per il giorno della memoria ho lavorato solo sul colore della testata ... abbiate pazienza e, soprattutto, non esitate a criticare e dare i vostri suggerimenti in merito :wink:

Share this post


Link to post
Share on other sites

Vorrei segnalare un errore quando si tenta di leggere le discussioni cliccando invece che sul nome dell'ultimo utente che ha scritto qualcosa ma sul periodo (tipo Ultimo post Totiano 2h) se clicchi su "2h" appare una pagina bianca con un errore php in alto dicendo che ha composto male l'URL di collegamento.

 

Lo fa su tutte le discussioni non solo su una in particolare

 

EDIT:

l'errore è questo

Parse error: syntax error, unexpected '/', expecting identifier (T_STRING) in /web/htdocs/www.betasom.it/home/forum/datastore/widget_stats_pde68vsfc_a0c9b882155d9869c027ce5e81a1875b.85c877ac33.php on line 6

Edited by Regia Marina

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Member Statistics

    • Total Members
      11,827
    • Most Online
      625

    Newest Member
    peppe1948
    Joined
  • Forum Statistics

    • Total Topics
      43,499
    • Total Posts
      499,653
  • Today's Birthdays

    1. Gassa d'amante
      Gassa d'amante
      (39 years old)
×