Jump to content
Sign in to follow this  
graziano56

Problema Con Sh4 In Xp

Recommended Posts

Saluti a tutti, dopo un po di tempo ho reinstallato SH4 sulla partizione dove si trova XP. Installazione andata a buon fine ma quando lo faccio partire si blocca tutto ed esce una finestra che mi dice che si è verificato un errore e l'aplicazione viene chiusa.

L'errore in questione è:AppName: sh4.exe AppVer: 1.0.0.0 ModName: ntdll.dll ModVer: 5.1.2600.6055 Offset: 00010a19

Avete qualche idea cosa può essere?
Grazie per l'attenzione

 

Share this post


Link to post
Share on other sites

Purtroppo non mi viene in mente niente. Hai provato ad avviarlo come amministratore ?

Share this post


Link to post
Share on other sites

Ciao, mi risulta che su XP non ci sia questa opzione, ieri ho provato a contattare l'assistenza della Ubisoft, speriamo in bene, le ho provate tutte. Sono a conoscenza che SH3 in Win7 ha dei problemi con la protezione, ma non so altro.

Share this post


Link to post
Share on other sites

Ciao, mi risulta che su XP non ci sia questa opzione, ieri ho provato a contattare l'assistenza della Ubisoft, speriamo in bene, le ho provate tutte. Sono a conoscenza che SH3 in Win7 ha dei problemi con la protezione, ma non so altro.

 

Hai provato ad installarlo da qualche parte dove non ci sia il sistema operativo ad esempio su D:\Silent Hunter 4\ ?

Non vorrei che con il doppio SO vada a scrivere in qualche cartella di sistema di uno pur essendo nell'altro, non credo ma tentar non nuoce.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Forum Statistics

    • Total Topics
      44,230
    • Total Posts
      509,311
×