Jump to content
Sign in to follow this  
Von Faust

Debriefing ~ North-Korea Crisis

Recommended Posts

Sulla partita ovviamente non ho nulla da dire, mi scuso solo per avervi fatto sprecare un sacco di tempo ma questa volta sembrava la volta buona ed invece i bimbi mi hanno fatto lo "scherzo" svegliandosi come belve inferocite :sad:

Mi sa che per le partite del Giovedì dovrò aspettare ancora un sacco di tempo :unsure::sad:

Edited by Von Faust

Share this post


Link to post
Share on other sites

La partita fantastica, abbiamo fatto tutto, eliminato due sub, uno il viking ed uno noi, attraversato un campo minato, io mi stavo perdendo il messaggio con le coordinate... quei ##[@]@[]#@ dei TLAM non decidono di farsi abbattere???... chiamata in causa la flotta... oddio c'è ne fosse uno sul bersaglio...

 

in ongi modo il viking in multi va in solitaria ed abbiamo perso la filare non si sà come...

Share this post


Link to post
Share on other sites

vabbè, luci e ombre sulla mia prima esperienza in un Viking!!!!!!!!!!!!!!!

 

In sintesi:

- appena in volo mi viene comunicato che un sub classe Romeo si sta avvicinando da ovest alla flotta, senza specificare la distanza. Sistemo un campo di sonobole tra 8 e 15 nm circa dalla flotta in avvicinamento, in modo da essere abbastanza sicuro di poter dicstinguere i segnali passivi provenienti da est (flotta) e quelli da ovest (sub).

- Imposto un frequency alert (moooooooolto carina 'sta funzione!!!) a 50 Htz e poi mi dirigo verso ovest, dove il Virginia ha richiesto un controllo visivo su due possibili contatti

- Arrivato sul posto non vedo nulla (ma forse i punti indicati non erano corretti, ho visto sul replay che in quella direzione, ma più lontani, erano presenti dei trawler...

- Mentre sto controllando, il frequency alert mi comunica impazzito che ha trovato una frequenza "calda". ben presto le sonoboe a segnalarmela diventano 2

- Torno di corsa verso est, sgancio una dicass deep sul punto di probabile rilevamento, mi abbasso a 300 ft e estraggo il MAD. Non faccio nemmeno in tempo a usare la dicass in modalità attiva che ho un contatto MAD, breve sorvolo, rotta di attacco e sgancio una bomba di profondità.

- fin qui tutto perfetto. Però non vedo il segnale dell'unità affondata e questo mi induce in errore, perchè penso sia ancora operativa e quindi compio qualche altro giro di ricerca, pensando di volare ad una quota di sicurezza.

- Invece, poco dopo, il mio viking si schianta tra le onde.

- Solo guardando il mission status mi sono accorto poi di aver affondato il Romeo, con la bomba sganciata a circa 250-300 yds.

 

Commento:

 

Posso aver anche sbagliato io, ma ero convinto di volare a 300 ft e non mi spiego come sia potuto succedere...fatto curioso, mentre ero in volo (ve l'ho anche detto come battuta) ho notato che una mia ala risultava graficamente staccata ad una certa distanza dall'aereo. Forse è il caso di controllare, non vorrei che nelle impostazioni del Viking ci sia questo errore, tale da comportare un'estensione alare enorme, e che in virata la cosa abbia causato lo schianto...

Share this post


Link to post
Share on other sites

Posso aver anche sbagliato io, ma ero convinto di volare a 300 ft e non mi spiego come sia potuto succedere...

 

Capita spesso che duranet i cambi di direzioni la velocità cali in modo sensibile così come l'altitudine, se eri a bassa velocità potresti essere andato in stallo.

Share this post


Link to post
Share on other sites

Capita spesso che duranet i cambi di direzioni la velocità cali in modo sensibile così come l'altitudine, se eri a bassa velocità potresti essere andato in stallo.

 

Lo so Fausto, infatti non ho escluso di aver sbagliato io... però forse è meglio fare una verifica alla luce dell'anomalia grafica che ho riscontrato. Per spiegarti, l'anomalia non riguardava il 3D della nav map, ma guardando fuori da un finestrino laterale (mi pare il destro) si vedeva l'ala "volare" un po' distante dall'aereo. appena ho un attimo posso provare a vedere se capita ancora, ma non sono in grado di fare controlli a livello di dbase...

 

EDIT: ho fatto qualche altra prova, credo si sia trattato di uno stallo dovuto ad una curva troppo stretta effettuata a bassa velocità. Non ho nemmeno rivisto l'anomalia grafica, ma ieri sera vi assicuro che c'era!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Forum Statistics

    • Total Topics
      44,288
    • Total Posts
      510,000
×