Jump to content
Sign in to follow this  
superburp

Comportamento Che Non Mi Spiego

Recommended Posts

Mi è successa una cosa strana. Alla prima missione (1939) stavo facendo una capatina verso Swansea e di notte ho trovato un cargo da 5000 tonnellate che ho affondato a cannonate (un siluro a impatto magnetico è esploso troppo presto e un altro mi sembrava fosse esploso sotto la chiglia, anche se mi hanno detto "torpedo missed"). Ho aspettato che la nave andasse giù e intanto ho detto di andare a quota periscopio, ma non c'è stato niente da fare, non andava giù e neppure accelerava.

Ovviamente sono arrivati dei motoscafi armati da cui mi era praticamente impossibile difendermi (troppo agili per il cannone) finchè non mi hanno affondato. C'è una spiegazione plausibile per quanto successo? Avevo dato ordine di caricare un siluro di riserva (quello per cui ci vuole un'ora per caricarlo), ma mi sembra strano che per fare quella cosa l'equipaggio si incanti finchè non è stata completata l'operazione senza permettere più di governare il battello.

Share this post


Link to post
Share on other sites
Mi è successa una cosa strana. Alla prima missione (1939) stavo facendo una capatina verso Swansea e di notte ho trovato un cargo da 5000 tonnellate che ho affondato a cannonate (un siluro a impatto magnetico è esploso troppo presto e un altro mi sembrava fosse esploso sotto la chiglia, anche se mi hanno detto "torpedo missed"). Ho aspettato che la nave andasse giù e intanto ho detto di andare a quota periscopio, ma non c'è stato niente da fare, non andava giù e neppure accelerava.

Ovviamente sono arrivati dei motoscafi armati da cui mi era praticamente impossibile difendermi (troppo agili per il cannone) finchè non mi hanno affondato. C'è una spiegazione plausibile per quanto successo? Avevo dato ordine di caricare un siluro di riserva (quello per cui ci vuole un'ora per caricarlo), ma mi sembra strano che per fare quella cosa l'equipaggio si incanti finchè non è stata completata l'operazione senza permettere più di governare il battello.

 

E' strano. Mi viene il dubbio che non ci fosse l'equipaggio in sala macchine o fosse con l'esclamativo rosso.......forse

Share this post


Link to post
Share on other sites
E' strano. Mi viene il dubbio che non ci fosse l'equipaggio in sala macchine o fosse con l'esclamativo rosso.......forse

 

No no, erano tutti ai loro posti e di stanchi forse ce n'erano un paio in posti diversi però. Boh, resta un mistero. Peccato, perchè era un bel cargo.

Intanto ho scoperto un altro baco del gioco: mi avevano distrutto la torretta, ma ormai ero scappato ed ero tranquillo. Ho salvato e sono uscito, ma quando ho ricaricato mi son morti 4 membri dell'equipaggio che in automatico erano stati posizionati nella torretta distrutta. E' molto fastidiosa questa cosa, visto che di certo mi ha abbassato il valore della missione.

Share this post


Link to post
Share on other sites
No no, erano tutti ai loro posti e di stanchi forse ce n'erano un paio in posti diversi però. Boh, resta un mistero. Peccato, perchè era un bel cargo.

Intanto ho scoperto un altro baco del gioco: mi avevano distrutto la torretta, ma ormai ero scappato ed ero tranquillo. Ho salvato e sono uscito, ma quando ho ricaricato mi son morti 4 membri dell'equipaggio che in automatico erano stati posizionati nella torretta distrutta. E' molto fastidiosa questa cosa, visto che di certo mi ha abbassato il valore della missione.

 

Eh, purtroppo i bachi ed anomalie ci sono (e ce le teniamo).

L'unica "soluzione" è salvare con una frequenza piuttosto elevata (non sovrascrivere i salvataggi ma avere più versioni). Magra consolazione ma è così :s68:

Share this post


Link to post
Share on other sites
No no, erano tutti ai loro posti e di stanchi forse ce n'erano un paio in posti diversi però. Boh, resta un mistero. Peccato, perchè era un bel cargo.

Intanto ho scoperto un altro baco del gioco: mi avevano distrutto la torretta, ma ormai ero scappato ed ero tranquillo. Ho salvato e sono uscito, ma quando ho ricaricato mi son morti 4 membri dell'equipaggio che in automatico erano stati posizionati nella torretta distrutta. E' molto fastidiosa questa cosa, visto che di certo mi ha abbassato il valore della missione.

 

 

mmmm hai visto se la barretta verde sopra la sala macchine era ben estesa? Può capitare che la sala macchine (così come qualsiasi altro compartimento) non funzioni perchè non ci sono abbastanza uomini dentro, anche se nessuno di loro è stanco col punto esclamativo (però dovresti aver ricevuto un messaggio a riguardo, tipo equipaggio insufficiente).

Share this post


Link to post
Share on other sites
mmmm hai visto se la barretta verde sopra la sala macchine era ben estesa? Può capitare che la sala macchine (così come qualsiasi altro compartimento) non funzioni perchè non ci sono abbastanza uomini dentro, anche se nessuno di loro è stanco col punto esclamativo (però dovresti aver ricevuto un messaggio a riguardo, tipo equipaggio insufficiente).

 

Mah, fino a quel momento era andato tutto bene e non avevo spostato nessuno dell'equipaggio. Mi sa proprio che ho beccato un baco di quelli che capitano una volta ogni tanto. Certo che se avevo affondato qualche grossa nave militare lanciavo il portatile dalla finestra :s03: .

Share this post


Link to post
Share on other sites

..aspetta un attimo però, che tipo di ordine hai dato? hai premuto solo P per andare a quota periscopio? oppure hai dato anche avanti tutta? Se premi solo P senza dare il successivo ordine alle macchine, il sommergibile si immerge da fermo e ci impiega molto di più.

Share this post


Link to post
Share on other sites
..aspetta un attimo però, che tipo di ordine hai dato? hai premuto solo P per andare a quota periscopio? oppure hai dato anche avanti tutta? Se premi solo P senza dare il successivo ordine alle macchine, il sommergibile si immerge da fermo e ci impiega molto di più.

 

No, ero a macchine a un terzo (tasto 1 insomma) e stavo gironzolando attorno alla nave che affondava. Poi ho premuto P per immergermi ma non lo faceva e se premevo 5 la lancetta si spostava verso macchine avanti tutta e poi tornava subito in automatico a un terzo. Boh, veramente un mistero.

Share this post


Link to post
Share on other sites
No, ero a macchine a un terzo (tasto 1 insomma) e stavo gironzolando attorno alla nave che affondava. Poi ho premuto P per immergermi ma non lo faceva e se premevo 5 la lancetta si spostava verso macchine avanti tutta e poi tornava subito in automatico a un terzo. Boh, veramente un mistero.

 

Hai installato il mod realismo da Subsim?

 

il discorso che la lancetta ritorna ad avanti un terzo, in concomitanza al fatto che stavi trasportando un siluro dalla riserva di coperta all'interno mi fa proprio venire in mente un comportamento simulato di questo mod.. ovvero l'impossibilità di immergersi se si sta trasferendo un siluro esterno attraverso il boccaporto di prua, in aggiunta alla necessità di una velocità ridotta per garantire la sicurezza dell'operazione!

Edited by Sag75

Share this post


Link to post
Share on other sites
Hai installato il mod realismo da Subsim?

 

il discorso che la lancetta ritorna ad avanti un terzo, in concomitanza al fatto che stavi trasportando un siluro dalla riserva di coperta all'interno mi fa proprio venire in mente un comportamento simulato di questo mod.. ovvero l'impossibilità di immergersi se si sta trasferendo un siluro esterno attraverso il boccaporto di prua, in aggiunta alla necessità di una velocità ridotta per garantire la sicurezza dell'operazione!

 

Mi sa che ci hai preso :s02:

Share this post


Link to post
Share on other sites
Hai installato il mod realismo da Subsim?

 

il discorso che la lancetta ritorna ad avanti un terzo, in concomitanza al fatto che stavi trasportando un siluro dalla riserva di coperta all'interno mi fa proprio venire in mente un comportamento simulato di questo mod.. ovvero l'impossibilità di immergersi se si sta trasferendo un siluro esterno attraverso il boccaporto di prua, in aggiunta alla necessità di una velocità ridotta per garantire la sicurezza dell'operazione!

 

Sì! Mistero risolto quindi, grazie mille!

Share this post


Link to post
Share on other sites

Bene. Hai copia&incollato le righe di testo aggiuntive in menu_en? Viene infatti suggerito dagli autori del mod. In quelle righe c'è l'avvertimento dato dal tuo secondo che l'immersione è impossibile perchè si sta trasferendo un siluro dalla coperta.

Share this post


Link to post
Share on other sites
Bene. Hai copia&incollato le righe di testo aggiuntive in menu_en? Viene infatti suggerito dagli autori del mod. In quelle righe c'è l'avvertimento dato dal tuo secondo che l'immersione è impossibile perchè si sta trasferendo un siluro dalla coperta.

 

Sì, dovrei aver fatto tutto. Può darsi che mi sia sfuggita la comunicazione. Faccio subito una prova con una missione singola.

Share this post


Link to post
Share on other sites

Effettivamente non mi dà nessuna comunicazione, dice solo che stanno ricaricando il siluro esterno quando do l'ordine di farlo, ma poi non mi comunica dell'impossibilità di quelle manovre. Da cosa può dipendere questo fatto? Tutti gli altri messaggi del mod arrivano corretti (quelli sulle percentuali dell'ossigeno per esempio).

Share this post


Link to post
Share on other sites

Ciao, strano ma forse quelle righe compaiono solo se uno preme immersione rapida "C". Per curiosità, apri il file en_menu.txt che trovi nella cartella Menu (percorso: SilentHunterIII > Data > Menu). Scorri verso il fondo del file, dovresti leggere le righe:

 

4822=Alaaaarm! We must wait %2.0f minutes to dive.

4823=We must wait %2.0f minutes to dive.

4824=We can dive now, Sir.

Edited by Sag75

Share this post


Link to post
Share on other sites
Ciao, strano ma forse quelle righe compaiono solo se uno preme immersione rapida "C". Per curiosità, apri il file en_menu.txt che trovi nella cartella Menu (percorso: SilentHunterIII > Data > Menu). Scorri verso il fondo del file, dovresti leggere le righe:

 

4822=Alaaaarm! We must wait %2.0f minutes to dive.

4823=We must wait %2.0f minutes to dive.

4824=We can dive now, Sir.

 

Sì, ci sono.

Share this post


Link to post
Share on other sites

Sfrutto ancora questa discussione perchè ho un'altra domanda relativa sempre a "strani" comportamenti dell'equipaggio, ovvero raramente mi capita che schiaccio il pulsante fuoco per lanciare il siluro e non succede niente. Nello specifico, mi ero infiltrato di notte in un convoglio vicino Gibilterra e col tubo di poppa volevo lanciare dopo aver finito i siluri di prua, eppure non succedeva niente. Ho visto che non c'era equipaggio nel compartimento, quindi ho provveduto a spostarci alcuni uomini (tra cui un "silurista"), ma non è cambiato nulla. Questa cosa mi era successa anche a inizio campagna, nel piccolo porto più a nord della Scozia.

C'è una spiegazione a questo fatto o è un bug?

Share this post


Link to post
Share on other sites

Sfrutto ancora questa discussione perchè ho un'altra domanda relativa sempre a "strani" comportamenti dell'equipaggio, ovvero raramente mi capita che schiaccio il pulsante fuoco per lanciare il siluro e non succede niente. Nello specifico, mi ero infiltrato di notte in un convoglio vicino Gibilterra e col tubo di poppa volevo lanciare dopo aver finito i siluri di prua, eppure non succedeva niente. Ho visto che non c'era equipaggio nel compartimento, quindi ho provveduto a spostarci alcuni uomini (tra cui un "silurista"), ma non è cambiato nulla. Questa cosa mi era successa anche a inizio campagna, nel piccolo porto più a nord della Scozia.

C'è una spiegazione a questo fatto o è un bug?

 

Non credo sia un bug, le possibili cause potrebbero essere:

 

- equipaggio insufficente/stanco

- il siluro era caricato ? se lo avevi già utilizzato e non hai il ricarico automatico rimane vuoto

- il tubo con l'equipaggio appena entrato potrebbe essere in fase di carica

Share this post


Link to post
Share on other sites

Non credo sia un bug, le possibili cause potrebbero essere:

 

- equipaggio insufficente/stanco

- il siluro era caricato ? se lo avevi già utilizzato e non hai il ricarico automatico rimane vuoto

- il tubo con l'equipaggio appena entrato potrebbe essere in fase di carica

 

Nessuna delle tre:

 

- erano tutti riposati (l'equipaggio che ho mandato era a riposo dall'inizio della missione - che era appena iniziata visto che ero ripartito dalla nave Thalia);

- era caricato, ho controllato premendo I, c'era il pallettino verde;

- come sopra, non era in fase di carica.

 

Boh, resta un mistero... Anche l'altra volta ero all'inizio della missione (anche se avevo navigato fino alla Scozia, quindi un po' di fatica era comprensibile, ma non mi pare fossero stanchi).

Share this post


Link to post
Share on other sites

Avevi la soluzione di lancio corretta per quel tubo? Appena il siluro viene lanciato, esegue una virata più o meno pronunciata a seconda della soluzione di lancio che è stata impostata nel computer di tiro TDC. Questa virata la vedi disegnata da una curva verde che parte dall'icona dell'uboot (la vedi nella mappa del computer di tiro TDC, non in quella di navigazione). Ora, l'angolo di virata del siluro non può andare oltre un certo angolo (credo sui 90 gradi per parte, ma mi pare oltre 100° negli anni a seguire). Se si eccede questo angolo, il siluro non parte pur premendo il bottone di lancio! Per ovviare al problema, dovresti metterti in modo da avere il bersaglio più a poppavia (o pruavia) possibile, o comunque evitare di avere il bersaglio al tuo fianco.

Share this post


Link to post
Share on other sites

Avevi la soluzione di lancio corretta per quel tubo? Appena il siluro viene lanciato, esegue una virata più o meno pronunciata a seconda della soluzione di lancio che è stata impostata nel computer di tiro TDC. Questa virata la vedi disegnata da una curva verde che parte dall'icona dell'uboot (la vedi nella mappa del computer di tiro TDC, non in quella di navigazione). Ora, l'angolo di virata del siluro non può andare oltre un certo angolo (credo sui 90 gradi per parte, ma mi pare oltre 100° negli anni a seguire). Se si eccede questo angolo, il siluro non parte pur premendo il bottone di lancio! Per ovviare al problema, dovresti metterti in modo da avere il bersaglio più a poppavia (o pruavia) possibile, o comunque evitare di avere il bersaglio al tuo fianco.

 

Uhmmm... Andando a memoria direi che non era così laterale, però non posso metterci la mano sul fuoco. Proverò a verificare.

Share this post


Link to post
Share on other sites

Uhmmm... Andando a memoria direi che non era così laterale, però non posso metterci la mano sul fuoco. Proverò a verificare.

 

O probabilemente non era così laterale ma il tuo TDC era settato come se il tuo bersaglio lo fosse stato.

Share this post


Link to post
Share on other sites

nella sezione addestramento, mi è capitato che nella prova di attacco al convoglio, il traweler e il dd hanno cominciato a cannoneggiarsi, fino a distruggersi... capitato anche a voi?

Share this post


Link to post
Share on other sites

nella sezione addestramento, mi è capitato che nella prova di attacco al convoglio, il traweler e il dd hanno cominciato a cannoneggiarsi, fino a distruggersi... capitato anche a voi?

 

Non l'ho mai fatto e non l'ho nemmeno mai sentito un comportamento simile. Hai GWX installato ?

Share this post


Link to post
Share on other sites

Scusatemi....ragazzi....dove posso trovare delle "Single Missions" per GWX 3 Gold da giocare off line...con un donwload sicuro? Ho quelle da Subsim...ma sono pochissime.

Nessuno di voi..ne inventa di nuove? Grazie per l'ottimo Sito in Italiano!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Forum Statistics

    • Total Topics
      44,531
    • Total Posts
      516,325
×