Jump to content
Sign in to follow this  
AGOSTINO

Compatibilità Tra Mods?

Recommended Posts

Volevo sapere gentilmente se i Mods "Trigger Maru" e "Real Fleet Boat", sono compatibili con "Lilì Marlene Reloaded 1.3" e "That'S Amore". Grazie infinitamente per le risposte!!! :s20:

Share this post


Link to post
Share on other sites
Guest seicolpi

Da quanto ho letto nei vari readme dei files i vari mod in questione NON dovrebbero essere compatibili tra loro.

Share this post


Link to post
Share on other sites

Io gioco tranquillamente con la 1.5 (uboat addon) con questi mod installati in sequenza :

 

- Lili marlene reloaded (Attenzione deve essere installata sulla 1.3 poi aggiornare il gioco alle successive)

 

- That's Amore

 

- eviromental mod

 

- Real fleet Boat

 

con questa configurazione i risultati sono davvero ottimi :s02:

Share this post


Link to post
Share on other sites

scusate se chiedo una cosa magari scritta su subsim ma non capendo bene l'inglese è probabile che mi sia sfuggito :s17:

 

volevo sapere che livello di difficoltà introduce, ad esempio io ho fatto una missione con un tipo ixd2 in cui una T3 mi ha colpito con tre cannonate bucandomi lo scafo(non ho riscontrato nessun problema e ho finito la missione)...in quel caso cosa accadrebbe con questo nuovo mod?

 

ultima domanda, qual è l'ordine d'installazione dei file? se servono tutti?

 

vi ringrazio e mi scuso per l'eventuale ripetizione

Share this post


Link to post
Share on other sites
Guest OttoK

La configurazione che consiglio è, in quest'ordine:

 

-Silent Hunter IV

 

-Silent Hunter IV U-Boot Mission

 

-Natural Sinking Mechanics

Link

-W_clear Environmental Mod

Link E4.6

Link E4.7

Link E4.8for4.7

 

-Real Fleet Boat

Link v1.51

 

-Run Silent, Run Deep - The Campaign

Link

Link patch4

 

-Operation Monsun

Link

Link patch1

 

 

Questa è una configurazione sicuramente funzionante e direi piacevole da giocare. Ovviamente il funzionamento non è più garantito se l'ordine non viene seguito, o se si fanno altre aggiunte.

Edited by OttoK

Share this post


Link to post
Share on other sites

:s20: ringrazio molto ottok per la perfetta e dettagliata indicazione

 

eseguirò sicuramente questa configurazione!

 

graze anocra

Share this post


Link to post
Share on other sites

Ciao a tutti ho inziato a giocare a SH4 + Wolf pack (l'espansione) da pochissimo.

 

Non è come SH3 e GWX 2.1 + vari add-on ma graficamente è notevole.

 

Ho installato inoltre tutti i modi elencati da OttoK nella sua secuenza.

 

Una domanda, mi piacerebbe giocare con i Sub tedeschi nella brava lingua tedesca (come SH3) io ho anche scaricato un file .exe da 157 MB circa che dovrebbe introdurre la lingua teutonica.

 

All'execuzione dello stesso pero' mi viene indicato che non è possibile fare l'installazione in quanto non compattibile. Scusate se sono poco dettagliato ma scrivo dal Pc del lavoro, dove ovvviamente non ho insstallato ne SH4 ne i vari mod.

 

Cmq la mia domanda è la seguente, avendo la configurazione precisa del comandante OttoK, c'è un qualche modo/maniera che voi sappiate di poter installare la lingua tedesca ?

 

Grazie

Ray Man

Edited by ray man

Share this post


Link to post
Share on other sites
Io gioco tranquillamente con la 1.5 (uboat addon) con questi mod installati in sequenza :

 

- Lili marlene reloaded (Attenzione deve essere installata sulla 1.3 poi aggiornare il gioco alle successive)

 

- That's Amore

 

- eviromental mod

 

- Real fleet Boat

 

con questa configurazione i risultati sono davvero ottimi :s02:

 

Ciao, vorrei cabire bene visto che ho qualche problema di crasch:

1) installo SH4 e aggiorno fino patch 1.3

2) installo lili marlene reloaded

3) installo U boat mission

4) installo that' s amore

5) installo mod in sequenza

 

Grazie anticipatamente della risposta.

Share this post


Link to post
Share on other sites

che genere di crash? forse è stato provocato da un mod o piu mod incompatibili che hai installato in ultimo. in ogni modo lili marlene rel. provoca un crash se installato direttamente su uboat mission, bisogna applicarla alla 1.3 e poi aggiornare alla 1.5 (uboat mission).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Forum Statistics

    • Total Topics
      44,290
    • Total Posts
      510,097
×