Jump to content
Sign in to follow this  
maav

Problemi Di Profondità

Recommended Posts

Ciao a tutti,mi sono appena iscritto e volevo già proporvi un mio problema! Ho comprato l'espansione per sh4 e devo dire che mi piace moltissimo,ma mi sono trovato subito con un problema di profondità!Se vado in immersione a quota periscopio,tutto tranquillo,ma quando provo a evadere le bombe di profondità,durante un attacco,immergendomi ad una quota superiore,il sub si distrugge!Volevo capire se il problema è solo mio,ho è capitato anche a qualcuno di voi|Grazie.

Share this post


Link to post
Share on other sites
Ciao a tutti,mi sono appena iscritto e volevo già proporvi un mio problema! Ho comprato l'espansione per sh4 e devo dire che mi piace moltissimo,ma mi sono trovato subito con un problema di profondità!Se vado in immersione a quota periscopio,tutto tranquillo,ma quando provo a evadere le bombe di profondità,durante un attacco,immergendomi ad una quota superiore,il sub si distrugge!Volevo capire se il problema è solo mio,ho è capitato anche a qualcuno di voi|Grazie.

 

Ciao e benvenuto! Io ho provato col mio U-boat e sono sceso fino a 200m! Sicuro che il tuo sommergibile non sia danneggiato? perché se cosi fosse é normale che dopo una certa profondita implode!

 

N.B. Per sicurezza ora faccio ancora una prova, saluti.

 

Tutto ok nessun problema di implosione!

Edited by SSN Akula

Share this post


Link to post
Share on other sites

Forse hai ragione,appena avrò il tempo, proverò a farlo appena uscito dal porto.Grazie,ti farò sapere.

Share this post


Link to post
Share on other sites

il sub classe IX ti arriva a 260 mt sia nel gioco che nella realtà (vedi u-234)

Se (nel gioco) una nave, aereo o torpedoboat ti danneggia anche minimamente la tua quota di immersione max si dimezza, quindi rischi l'implosione se scendi fino ad un tot di mt

Share this post


Link to post
Share on other sites

in sh4 è veramente pazzesca....

Share this post


Link to post
Share on other sites

Io ho un piccolo problema.....

 

sto facendo la campagna americana, l'ho iniziata con il mio solido classe-S che aveva un immersione massima di sessanta metri. Ora mi hanno dato un bel classe tambor che in teoria è abilitato fino a 100m......

 

con sommergibile perfetto scendo a 45 m e implodo, così senza nessuna ragione specifica

 

c'è qualche patch che ovvia il problema?

Share this post


Link to post
Share on other sites

l'ultima patch è la 1.5 con l'add-on, ma non è che percaso hai preso il fondale o un relitto...

Share this post


Link to post
Share on other sites

No, fondale superiore ai 1000 m. Ci ho provato diverse volte, 45 m e muoio. diventa un problema se sopra abbiamo diversi caciatorpediniere con bombe di profondità. Qualcuno ha mai avuto il mio problema?

Share this post


Link to post
Share on other sites

che patch hai?

Share this post


Link to post
Share on other sites
quindi sarebbe preferibile evitare di dare informazioni inesatte e non pertinenti

Tengo a precisare che non ho mai detto che la patch risolve il problema!

Share this post


Link to post
Share on other sites
c'è qualche patch che ovvia il problema?

 

l'ultima patch è la 1.5 con l'add-on, ma non è che percaso hai preso il fondale o un relitto...

 

ho solo detto qual'è l'ultima patch uscita...ho pensato che il suo problema derivasse dal fondale basso o un relitto...

 

Non sentirti obbligato a rispondere ad ogni post

volevo solo dare una mano al c.te Aleatorum, figurati se mi sento obbligato a rispondere a tutti i post...

Per quanto riguarda le modifiche delle patch sono scritte in inglese, ed io l'inglese lo parlo poco e male...quindi non le ho lette altrimenti ci sarei diventato grullo... :s68:

Tutto sommato credo che questi siano solo dei post inutili, cerchiamo di dare una mano al comandante Aleatorum che ha un VERO PROBLEMA :s01: :s02:

Share this post


Link to post
Share on other sites

Buongiorno

 

Provando e riprovando ho trovato l'inghippo. Colpa mia. Tutti i sistemi erano in ordine.....tranne lo scafo leggermente danneggiato (anche se nessuno mi aveva mai colpito in quella missione) per quanto riguarda la patch, avendo anche l'espansione sono a 1.5

 

Si verifica un problema di grafica piuttosto insolito: capita che mi immergo, metto la visuale esterna, e noto, a 50m di profondità ci sono tranquillamente gli uomini sul ponte con i binocoli......

 

GASP!

 

Buongiorno

 

Provando e riprovando ho trovato l'inghippo. Colpa mia. Tutti i sistemi erano in ordine.....tranne lo scafo leggermente danneggiato (anche se nessuno mi aveva mai colpito in quella missione) per quanto riguarda la patch, avendo anche l'espansione sono a 1.5

 

Si verifica un problema di grafica piuttosto insolito: capita che mi immergo, metto la visuale esterna, e noto, a 50m di profondità ci sono tranquillamente gli uomini sul ponte con i binocoli......

 

GASP!

Share this post


Link to post
Share on other sites

Concordo con te C.Nemo, è un problema che è presente pure su SHIII, non so se è possibile risolverlo..

Share this post


Link to post
Share on other sites

Un bug davvero strano. Certo se uno non usa la visuale esterna non ci si fa poi caso anche se io in SH III non ho mai avuto questo problema.

 

 

Che mestiere faccio?

 

Il marinaio, ovviamente.

Share this post


Link to post
Share on other sites
Un bug davvero strano. Certo se uno non usa la visuale esterna non ci si fa poi caso anche se io in SH III non ho mai avuto questo problema.

 

Invece ci fai caso perchè puoi salire in plancia e guardare il mare da sott'acqua!! :s03:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Forum Statistics

    • Total Topics
      44,288
    • Total Posts
      509,967
×