Jump to content
Sign in to follow this  
GatoClass

E' Uscita La Patch 1.4 Per Sh4

Recommended Posts

A tutti i C.ti:

è uscita la patch 1.4 per SH4, trascrivo le modifiche e i bug risolti descritte nel forum della UBI:

 

Changes:

Rendering distance increased to 20km, with appropriate improvement for visual sensors capabilities

Dynamic loading of game units has been implemented, considerably improving loading times

Improvements to Water rendering

Improvements for enemy ships detection of steam torpedoes

Damage taken by hulls submarine is shown in the damage interface

Entries in Captain’s Log are now limited for better performance

Screenshot names now contain the date they were taken on

End patrol ports are now displayed on the map

Objectives on the navigation now change color when completed

 

Fixes:

Destroyer/Submarine collisions always leading to the destroyer being sunk

Fix the periscope animation problem

Save & Load issues with the submarine crew

Magnetic/Contact Detonator switch now working properly

Improper display of the TBT interface for widescreen resolutions

Loss of torpedo aiming track when crossing the International Date Line

Deck gun Metric/Imperial system issues

Repeating objectives bug

Correct date when loading a save from career

 

e qui il link per scaricala:

 

http://forums.ubi.com/eve/forums/a/tpc/f/6...45/m/9151054216

 

Speriamo in nuove mods sempre migliori.

Buona caccia a tutti!

 

GatoClass

Share this post


Link to post
Share on other sites

A proposito di mods, ce n'è già qualcuno in circolazione?

Tr. Maru, quello per SH4 1.3, sarà adatto anche alla versione del gioco aggiornata alla patche 1.4?

Share this post


Link to post
Share on other sites

Salve C.ti sarebbe possibile avere tradotto in italiano le modifiche a SH4(lo chiedo al C,te GatoClass).nel mod 1.4Grazie GatoClass. :s55: :s51:

Share this post


Link to post
Share on other sites

@Atlas

ho dato una vista al forum di sub.sim e riporto quello che ho letto:

- sembra che Trigger Maru 1.6.5 non funzioni con la nuova patch. Non l'ho riinstallato in quanto preferisco altre soluzioni non contenute in un'unica mod, ne avevo però mantenuto il file menu_1024_768.ini (file fondamentale) che nella versione 1.3 mi funzionava perfettamente, mentre nelle nuova versione mi manda in crash SH4, forse è un problema da poco, ma non so come risolverlo non avendone la capacità se non in piccoli ritocchi. Dal che credo proprio che TM debba essere aggiornato dai modders.

- ho riattivato altre mod grafiche e sembra che non abbiano problemi, come tutto l'insieme di Reflections On the Water cioè ROW che funziona alla meraviglia, oppure la mod che rimpicciolisce i contatti sullo schermo radar rendendolo utilizzabile e tante piccole altre mod che migliorano grafica e gestione

- anche i file audio ripristinati (alcuni modificati da me) funzionano benissimo

L'impressione generale nel forum di subsim è generalmente positiva, il bug dell'International Data passato il 180° meridiano, partendo da Pearl Harbor, è stato risolto (verificato personalmente), grafica ancora migliorata dagli screenshot catturati e visti, e altre migliorie che devo ancora verificare.

E' quasi certo che i salvataggi precedenti non possono essere più utilizzati, forse si possono utilizzare quelli fatti automaticamente quando si è tornati alla base, ma ho preferito intraprendere una nuova carriera dall'inizio delle ostilità da Pearl Harbor per essere sicuro.

Non ho disinstallato SH4, ho solo disattivato le mod con JSGME ed eliminata la cartella dei salvataggi, installato la patch 1.4 e riattivato le mod che avevo prima, impiegando un po' di tempo per mettere quelle che possono funzionare con certezza. Alcuni hanno preferito fare una installazione della patch 1.4 su una versione completamente pulita di SH4 per evitare instabilità e crash eventuali. In caso di incertezza sull'installazione precedente conviene ripartire da zero purtroppo. A me è andata bene anche perché avevo una precedente installazione stabile.

Sicuramente ora che è uscita la patch 1.4 molti modder si rimetteranno al lavoro, era da settimane che non usciva più niente di significativo proprio in attesa della patch, e vedremo modifiche sempre più belle e complete.

 

@sergiot52

mi spiace ma non so se la traduzione in italiano funzioni con la patch 1.4. I creatori potranno dire loro qualcosa a merito.

 

GatoClass

Share this post


Link to post
Share on other sites

La aspettavo da mesi questa patch, spero abbiano risolto gran parte dei problemi.

Ora dopo 6 mesi potro' reinstallare silent hunter4 sperando di non avere i problemi che avevo prima (considerato che ora ho pure pc nuovo core 2 quad Q6600 e scheda video x1950gt 512mb ram 2gb).

Share this post


Link to post
Share on other sites

scusa GatoClass io mi riferivo ai bug tolti dalla nuova pacth 1.4 se è possibile puoi tradurre in italiano quello che hai scritto in inglese?Grazie tante. :s55:

Share this post


Link to post
Share on other sites

Scusami Sergio, ho capito male io!

 

cambiamenti:

- la distanza di avvistamento è stata portata a 20 km, in condizioni ottimali di visibilità, con miglioramento della sensibilità dei visori (credo per il TBT per quello che ho visto nella prima missione), cioè tu puoi scorgere una sagoma anche a 20 km senza avere ancora la certezza del tipo di nave possa essere, ma con l'uso del sonar passivo spesso anticipo l'avvistamento ottico

- un generale aumento della velocità nel caricamento (forse ma non ho capito bene)

- resa migliore della grafica per il mare

- migliore riconoscimento fatto dal nemico per i siluri ad acqua surriscaldata che lasciano una scia molto visibile

- la percentuale dei danni allo scafo è finalmente visibile nell'interfaccia dei danni

- quella sul log del comandante non l'ho capita, mi sembra che sia come prima

- gli screenshot hanno la data di quando sono stati fatti

- le basi per il rientro sono ora visibili sulla mappa di navigazione (mi sembra un'ancora inclinata e non dritta)

- in navigazione gli obiettivi raggiunti cambiano colore (ma non era così anche prima?)

 

aggiustamenti:

- la collisione fra sommergibile e destroyer non finisce più solo con l'affondamento del caccia

- aggiustato il problema dell'animazione del periscopio

- problemi con il salvataggio/caricamento dell'equipaggio

- risolto il problema del deviatore del detonatore del siluro magnetico/ad impatto

- risolto il problema della videata del TBT con gli schermi widescreen

- risolto il problema della perdita nella mappa di attacco, passando il 180° meridiano a ovest di Midway partendo da Pearl Harbor, della rotta prevista dal TDC del nemico e relativa rotta di attacco del siluro (grave problema, risolvibile ma non tutti sapevano come)

- risolti i problemi della scala metrica e in yard del cannone

- risolto il problema della ripetizione degli stessi obiettivi nelle missioni successive

- data corretta quando carichi un salvataggio della carriera

 

Questo è quello che mi sembra di aver capito, non ho studiato l'inglese (e si vede) ma per la poca esperianza che ho nell'aver letto un mare di manuali in inglese. Almeno non faccio l'errore di quello che traducendo un manuale per carri armati in un gioco per l'Amiga aveva tradotto tank con tanica! LOL

 

GatoClass

 

P.S. Le modifiche a Trigger Maru sono prossime, Ducimus ha scritto che non è un lavoro molto difficile, si tratta di adeguare TM ai nuovi indirizzi interni del 1024_768_menu.ini file

Edited by GatoClass

Share this post


Link to post
Share on other sites

Affermativo Comandanti...

 

Il branco di lupi è definitivamente nel pacifico !!!

 

Alle prossime

 

C.te OVERTORQUE :s45:

Share this post


Link to post
Share on other sites
- un generale aumento della velocità nel caricamento (forse ma non ho capito bene)

 

Ciao a tutti e scusate se posto qua, ma a tal proposito vorrei una conferma...

Anche a voi ci vogliono anni luce x caricare una partita salvata?

ciao

Medo

Share this post


Link to post
Share on other sites

Sì è vero, la durata del caricamento dei salvataggi non è diminuito, forse il caricamento dinamico delle unità del gioco (traducendo letteralmente) più veloce si riferisce al notevole caricamento di oggetti (fondale, coste, convogli ecc..) che impegnano moltissimo la ram e il file temporaneo su HD.

 

GatoClass

Edited by GatoClass

Share this post


Link to post
Share on other sites
Sì è vero, la durata del caricamento dei salvataggi non è diminuito, forse il caricamento dinamico delle unità del gioco (traducendo letteralmente) più veloce si riferisce al notevole caricamento di oggetti (fondale, coste, convogli ecc..) che impegnano moltissimo la ram e il file temporaneo su HD.

 

GatoClass

Grazie 1000 x la conferma.

Share this post


Link to post
Share on other sites

Ciao!

ma gommoso in che senso? So che a molti con SH4 appena uscito parlavano di mouse gommoso, io non ce l'ho così. Prova ad attivare gli fps con Ctrl + F8 e vedi che numero appare in alto al centro, se sei vicino ad un porto o base, prova ad arrivare in mare aperto e controlla lì. I porti e le basi sono pieni di oggetti che se anche non li vedi tutti rallentano moltissimo. Credo che SH4 faccia un uso eccessivo della memoria virtuale (pagefile o memoria virtuale) che è in C:.

Se hai un altro hd meglio o un'altra partizione prova ad installare SH4 non in C:.

Ciao!

 

GatoClass

Edited by GatoClass

Share this post


Link to post
Share on other sites

Ciao, intanto grazie per la tua attenzione. Ho controllato: in mare aperto indica fra i 6 e gli 8 FPS. Non so cosa significhi e se và bene. Per mouse gommoso intendo che quando lo muovo la freccina sullo scherzo si muove un po' a fatica, insomma non dà una risposta adeguata al movimento della mano. Poi, altro problema: quando colpisco una nave il fumo che essa emette si alza molto velocemente, in modo innaturale.

Share this post


Link to post
Share on other sites

Ciao silent hunter!

non ti fare nessun problema, se posso, quando so o quando intuisco il problema, do un mio parere su come far funzionare almeno in modo decente SH4.

Tornando al tuo problema i 6 o 8 fps sono veramente pochi ma dovrei sapere in quali condizioni li hai.

Cioè: quale velocità temporale stai usando (usa la velocità temporale 1x)

da quale postazione fai il controllo (prova a vedere cosa hai come fps con la mappa di navigazione)

la tua configurazione di SH4, cioè a quale versione è aggiornato, l'ultima è la 1.4

quali mod hai attivato o se hai SH4 senza modifiche

le varie opzioni grafiche settate (alcune appesantiscono notevolmente)

la configurazione del tuo computer: sistema operativo, cpu, scheda grafica, ram, hd ecc... e se contemporaneamente hai altri programmi che girano nel pc (se puoi lancia solo SH4). Se non hai bisogno di internet, prova a disabilitare firewall e antivirus, staccando anche il cavo di connessione.

Normalmente quando sono in emersione in pieno oceano e ben distante da arcipelaghi ho nella mappa di navigazione, a velocità temporale 1x, dai 50 agli 80 fps, al TBT (tasto U) sui 35 40, con vista esterna sui 30 35 fps e nella postazione di comando F2 sui 50 60 fps.

Il mio computer è vecchiotto ma regge, deframmentati tutti gli HD, SH4 installato non su C: ma su altro HD, 2 giga di ram e come scheda una Ati X1950 Pro con 512 di ram e come cpu purtroppo un Athlon 3000+ che è il punto debole. Comunque SH4 mi funzionava anche quando avevo 1 giga di ram e come scheda una Ati 9800 Pro con 128 di ram.

Controlla anche, quando hai i 6 8 fps, se si accende nel tower la luce dell'HD, è quello il momento che SH4 sta utilizzando la memoria virtuale trasferendo o caricando dati da HD e non dalla ram. Che succeda ogni tanto è possibilissimo, ma se lo hai in continuazione o quasi mentre hai SH4 attivo, c'è qualcosa sicuramente da ottimizzare: defrag, aumentare la ram, dimensionare il file di paging...

Poi il fatto che il fumo della nave colpita si alzi velocemente e come dici in modo innaturale, mi da l'idea che realmente vengano saltati dei frame per avere ancora un rendering minimo che non blocchi il programma. E' come se ci sia almeno una strozzatura da qualche parte da individuare che ti fa abbassare gli fps.

Ciao e fammi sapere!

 

GatoClass

Edited by GatoClass

Share this post


Link to post
Share on other sites

Dunque, le caratteristiche del mio PC: Penthium 4, 4,2 GHZ, 2 Giga di RAM, Scheda ATI 9550 256 MB, driver Omega3.8, HD da 200 Giga, e altro da 80 su cui ho installato esclusivamente SH4 pulito e più l'ultima patch 1.4, nessun MOD. La misurazione l'ho fatta con x1 e, appunto, mi dava 6/8 FPS.

 

Dovrabbe girare a meravglia ma invece....mentre SH3 con và alla grande con GWX e tutto quanto possibile installato. Per me un mistero!

Share this post


Link to post
Share on other sites

Ciao Silent!

la tua configurazione è ottima per CPU, ram e HD. Il mio dubbio è sulla scheda grafica. Ti riporto quello che c'è in un read.me di SH4:

 

*Supported Video Cards at Time of Release:

ATI®: 9600/9700/9800, X300 to X850, X1300 to X1800

NVIDIA®: 6200/6600/6800/7800

 

*Not Supported Video Cards at Time of Release:

ATI®: 9200 and below/9500

NVIDIA®: 5200 and below/5600/5700/5800/5900

Laptop models of these cards are not supported

 

e

 

compatible graphics card with Pixel Shader 2.0 capability

 

Non so se la tua scheda sia appena al di sotto della configurazione richiesta. Puoi provare a usare in SH4 settaggi grafici bassi per vedere se a qualsiasi settaggio hai problemi. Io uso i settaggi su Medium. Comunque quando cambi i settaggi grafici esci da SH4 e ricaricalo per rendere sicuramente effettivi i cambiamenti, utilizzandoli con una nuova carriera di prova.

Leggo che hai SHIII sui 20 30 fps, qualche problema c'è evidentemente. Hai mica qualche programma che gira in background? Hai provato a deframmentare i due HD? Hai (scongiuri a parte) virus, malware ecc...? Tutto può contribuire a peggiorare la situazione. Puoi provare ad usare il Task Manager (CTRL+ ALT+CANC) per vedere anche senza SH4 attivato se hai un utilizzo anomalo della ram fisica e di quella virtuale.

Ciao!

 

GatoClass

Share this post


Link to post
Share on other sites

Ho appena rimontato il case: nello slave vi erano due dentini storti (non ti dico che inca mi son preso nel vedere la situazione). Ora il PC gira come il grande Schumi a Monza! Oggi proverò SH4 se riuscirò....ti farò sapere presto. Intanto grazie per l'attenzione, sei gentilissimo!

 

P.s: si, la scheda è al limite richiesto. A questo punto vorrei acquistare un pc nuovo ma mi dicono che il dual core ciuccia troppa energia elettrica. Ti risulta vero?

Edited by silent hunter

Share this post


Link to post
Share on other sites

Niente! Ho provato dopo aver anche installato l'ultimissimo driver rilasciato da ATI. I Frame variano da 8 ad un massimo di 20 FPS. A questo punto chiedo un consiglio: ri-cambio scheda oppure provvedo ad acquistare un nuovo pc e, in quest'ultimo caso, cosa e con che scheda?

Share this post


Link to post
Share on other sites

Ciao Silent!

è un po' anche il mio problema quale hardware scegliere per farmi il pc nuovo. Il mio di base ha 4 anni esatti come CPU e scheda madre che non supporta le periferiche PCI ma solo le AGP. A maggio mi era saltata la scheda video ATI 9800 Pro 128 (che reggeva SH4) e ho potuto montare solo una AGP e cioè una buona ATI X1950 Pro 512 che funziona benissimo. Ma per qualche motivo i driver ATI per le schede coma la mia AGP funzionano fino alla versione di agosto cioè la 7.8 e i driver 7.9 7.10 e 7.11 non funzionano per niente (non possono inizializzare il motore 3d, traduzione letterale di quello che appare a video) e non solo a me ma a tanti altri come si legge nel forum della ATI. Ad alcuni funzionano addirittura solo le 7.6 o precedenti su schede un po' datate.

Forse non è il tuo caso visto che riesci comunque a lanciare SH4 ma prima di gettare la spugna tenta con le versioni precedenti dei driver che sono sempre scaricabili dal sito della ATI, prova dalle 7.8 in giù. Poi dal Catalyst Control Center non usare l'antialising, ma spunta "usare impostazioni dell'applicazione". In SH4 nelle opzioni grafiche imposta su Low e non spuntare il Vertical Sync e come risoluzione usa quelle medie tipo 1024x768 a 60Hz, imposta e rilancia SH4. E' un tentativo.

Per un nuovo computer si parla di Intel Quad-Core CPU, come scheda grafica la GeForce 8800 GTX 768MB, 3 giga di DDR2 Ram e con Vista Home Premium come sistema operativo, il tutto in UK per £ 1349 con HD da 1 tera (è una offerta della Dell considerata il top per i giochi). Chissà in Italia!?

Sono perplesso: ma quali programmi che usiamo al di fuori dei simulatori o di giochi sparatutto in prima persona sfruttano tutta questa tecnologia?

Forse potresti provare con una ATI X1950 Pro 512 PCI che è sui 130 150 € se la tua scheda madre supporta le PCI e anche meno per una AGP come soluzione temporanea. E si sta a vedere dopo le feste cosa propone il mercato in Italia.

Non so dirti di più per aiutarti, non sono proprio un tecnico come vedi.

Ciao!

 

GatoClass

Share this post


Link to post
Share on other sites

Ciao, é strano che non ti funzionano i catalyst 7.10 e 7.11 :s14: pure io ho una HIS X1950 Pro 512 MB AGP e ho avuto problemi solo con i catalyst 7.9. Ho provato sia i 7.10 che i 7.11 e tutto ok! Ora ho installato gli omega che sinceramente preferisco.

Share this post


Link to post
Share on other sites

Ciao Akula!

mi fa piacere sapere che funzionano i driver 7.10 e 7.11. Appena posso riprovo i 7.11. Ma che procedura hai eseguito per l'installazione? Cioè hai disinstallato i precedenti in quale modo? Non trovo più nel sito della ATI il programma per disinstallare i driver.

Gli Omega, che non ho mai provato, in cosa sono migliori? Hanno anche un qualcosa simile al Catalyst Control Center per gestire i settaggi?

E scusa mi potresti passare il link per scaricarli?

Scusa, ma vorrei risolvere il problema dei driver. Grazie!

Ciao

 

GatoClass

Share this post


Link to post
Share on other sites

Allora x disinstallare i driver uso driver cleaner che trovi in rete, poi x prima cosa disinstallo il CC panel e poi i driver catalyst normalmente dal pannello di controllo di window, in seguito riavvio il pc e cliccando su F8 entro in modalitá provvisoria, da li faccio partire driver cleaner ed elimino tutto quello che é ATI (é semplice). Per quanto riguarda gli omega sono piu performanti, io sto usando l'ultima versione (base catalyst 7.10) e a breve dovrebbe uscire la nuova versione (base catalyst 7.11). Al posto del solito CC panel hanno l'ATI tray tools che é molto meglio :s01:

http://www.omegadrivers.net/ati/win2k_xp.php

 

Fammi sapere se riesci, ciao.

Edited by SSN Akula

Share this post


Link to post
Share on other sites

Grazie Akula!

driver cleaner è DriverCleanerDotNET.exe? Se lo è, ce l'ho. Capito cosa devo fare, scarico gli omega.

Grazie!

 

GatoClass

Edited by GatoClass

Share this post


Link to post
Share on other sites

Oggi ho trovato in offerta un nuovo PC con le seguenti caratteristiche:

 

Intel Pentium dual core, GB DDR2 memomia, HD da 160 Giga 7200 rpm, Invidia Geforce 8300 GS da 895 mb. Tutto a 449 euro compreso vari software. Che ne dite? Soprattutto la scheda potrebbe andar bene?

Share this post


Link to post
Share on other sites

Ciao, non conosco la 8300 GS ma sinceramente nn mi convince molto, é una scheda video di fascia bassa.

Queste sono le caratteristiche:

 

* nVidia GeForce 8300GS 128MB PCI-E

* Memory: 128MB of GDDR2 SDRAM

* Controller Speed: 450MHz

* On Board Memory Speed: 400MHz

* On Board Memory Data width: 64-bit

* # of Vertex Shaders: 8 Unified Stream Processors

* # of Pixel Shaders: 8 Unified Stream Processors

* Slot Requirements: 1 PCIe x16

* Maximum Resolution: 1920x1200, 2560x1600 DVI

* DVI/VGA Support

* Dual-display Capable

Share this post


Link to post
Share on other sites

Grazie Akula!

mi hai fatto scoprire dei driver ottimi, finalmente con gli Omega posso usare l'antialias senza righe verdi ai bordi, i colori mi sembrano più vivi e credo anche un aumento nelle prestazioni della scheda video. Il link che mi hai dato portano sempre all'ultima versione dei driver? Per disinstallarli è sufficiente usare il loro uninstall o bisogna fare come con i driver originali ATI, cioè usare Driver Cleaner? Per installare la versione più recente bisogna sempre disinstallare i precedenti? Scusa le domande ma da adesso userò solo gli Omega!!!

Per il manuale in italiano di SH4 non lo so, ho comprato SH4 dalla UBI con tanto di scatola di metallo, distintivo ecc... Il manuale sia cartaceo che pdf è veramente scarso ed è in inglese e penso che se ne hanno fatto la semplice traduzione in italiano credo che possa essere veramente insufficiente. Ci sono per me ancora tanti lati sconosciuti, specialmente nella gestione dell'equipaggio e relative specializzazioni. Che senso hanno praticamente? Poi nella carriera non si sa quanto debba durare un pattugliamento e entro quante miglia. Ho letto che si raccomanda la velocità standard, una durata di almeno 72 ore e una area di circa 100 miglia e almeno 10000 tonnellate di naviglio affondato. Questo nel gioco standard, senza mod. C'è una mod "Run Deep Run Silent Campaing" che è una riscrittura di tutta la gestione della campagna con obiettivi ben determinati come durata e come area da pattugliare e senz'altro più dinamica, ma deve essere completata dal modder per gli ultimi due anni del conflitto e per il momento sono state eliminate le operazioni speciali che rendevano SH4 con un qualcosa in più che il semplice siluramento del nemico.

Sono tornato a SH4, patch 1.4 e ad alcune mod grafiche che migliorano superlativamente il motore grafico e che sono contenute quasi tutte in "Reflection's on the Water" cioè ROW. Ho disattivato Trigger Maru per vari motivi miei personali, ben venga il realismo se è reale e non semplice aumento di difficoltà o depotenziamento esagerato delle armi di bordo.

Se ci saranno novità in qualche nuovo supermod lo farò sapere.

Ciao e ancora grazie per gli Omega!!!

 

GatoClass

Share this post


Link to post
Share on other sites

Ciao, mi fa piacere che ti sono stato d'aiuto! per disinstallare i driver io faccio il medesimo procedimento come con i catalyst originali e poi uso il driver cleaner. comunque dicono che con gli omega non serve disinstallare quelli vecchi, basta caricare sopra ai driver vecchi quella nuova versione, ma io nn l'ho mai testato! si il Link degli omega porta sempre all'ultima versione! per quanto riguarda i vari mod che migliorano la grafica hai un qualche link dove posso scaricarli? e se si quali mi consigli di installare? la traduzione in ita funziona anche con la patch 1.04?

grazie.

Edited by SSN Akula

Share this post


Link to post
Share on other sites

buongiorno comandanti.

ieri ho installato la patch 1.4 e quando sono andato ad iniziare una missione si sono avverate delle cose un pò insolite

1. il mio smg, come tutte le altre navi sia nemiche che amiche, hanno perso la stanghetta interna che definiva la direzione

2. quando gli aerei nemici mi stanno attaccando e li vedo avvicinare sulla mappa di navigazione, spariscono per un breve periodo (cioè quando passano sopra il mio smg) per poi riapparire dopo poco che sono passati.

 

Se fosse successo anche a voi e siete riusciti a risolvere potete cortesemente aiutarmi......

Share this post


Link to post
Share on other sites

Ciao C.te Principe!

Avevi installato in precedenza Trigger Maru prima della patch 1.4? Se parli della stanghetta di direzione nella mappa di navigazione è una delle cose che Trigger Maru elimina. Il ripristinarla con Trigger Maru attivato e che possa aver lasciato qualche traccia anche se l'hai disattivato è un lavoraccio. Sono un centinaio di file da eliminare. Ti riporto quello che Ducimus (il creatore di TM) spiega come ripristinare:

 

"5.) How do i get back the ship sillouttes on the contact map?

 

Go to the /data/sea directory in TMaru. There you will find about 97 subdirectories, one for each ship in the game. Located in each one of these subdirectories is a DDS file. This file will be named whatever the ships name is _shp.dds (*_ship.dds). Delete each of these files from all subdiretories. Warning, not all ships are from the stock game, so deleting these particuar ships means they wont show up on the map at all."

 

Il problema è risolvibile solo se hai già TM installato, allora lo puoi disattivare, fare le modifiche descritte da Ducimus e riattivarlo.

Se è un problema di una installazione precedente di TM c'è poco da fare se nella sua disinstallazione non sono stati rimessi per qualche motivo quelli originali di SH4.

Hai provato a partire con una nuova carriera o comunque partendo da una base e non lanciando da un salvataggio fatto da te con la nuova patch? E' un tentativo.

L'unica soluzione, se le due prove che ti scritto sopra non funzionano, perché la nuova patch non elimina nè code di direzione nè avvistamenti di aerei nemici, è quella di disinstallare SH4, eliminare la cartella dei salvataggi che è in C:\Documenti\SH4 completamente, purtroppo si perdono tutti i salvataggi precedenti obbligando a intraprendere una nuova carriera, ma è l'unico modo per poter essere sicuri di aver un SH4 stabile. Come consiglio prima di disinstallare, segnati a parte i settaggi grafici che stai usando per poterli poi reinserire.

Altro piccolo consiglio, se vuoi affrontare attacchi aerei, è quello di fare un salvataggio prima di essere attaccato da un aereo, che anche se non sei avvisato di avere danni, delle volte anche uno Zero con una bella mitragliata causa danni irreparabili allo scafo che si possono vedere nella schermata dei danni con la % dei danni allo scafo finalmente introdotta dalla patch 1.4.

Personalmente, e come altri C.ti come Ducimus, appena ho l'avvistamento di aerei nemici, se non è inevitabile lo scontro, uso il Crash Dive (attenzione ad avere sotto la chiglia una profondità maggiore di 40mt.), aspetto almeno 10 minuti e mi riporto ad profondità di 12 mt per poter usare il radar SD. Se non c'è avvistamento, emersione e via per la rotta! Non è vigliaccheria ma lo scafo del mio sommergibile è progettato per le pressioni e non per subire colpi. In fin dei conti al Comando interessa il tonnellaggio affondato e i danni subiti allo scafo possono essere riparati solo con il ritorno alla base di partenza, terminando così la missione.

Ciao!

 

GatoClass

Share this post


Link to post
Share on other sites

dopo mesi che avevo comprato SH4 e constatato che a livello hardware il mio pc non ce la faceva, da pochi giorni mi sono preso 1 portatile Acer Aspire 7720G. SH3 con patch 1.4 gira tranquillamente fluido con tutti i dettagli al massimo, invece con SH4 x avere 1 discreta reattività devo mettere i settaggi sul medio. sarà solamente 1 fattore personale, però a livello di grafica mi piace molto di più il 3 che il 4... difatti i colori sembrano pastosi ed irreali sul 4! cmq pace, è già 1 traguardo vederlo girare! :s10:

Share this post


Link to post
Share on other sites

Ciao C.te Principe!

cerco di aiutare ben volentieri per quello che posso sapere. In parte è esperienza mia personale e molto da subsim.com. Nel provare vari mod e supermod mi sono spesso trovato nella situazione di riiniziare una carriera da zero, questo mi ha permesso di farmi un'idea più precisa di SH4 (il manuale è insufficiente) e delle mod e delle supermod esistenti, per poter scegliere quelli che preferisco. Al momento sto utilizzando SH4 per verificare quali cambiamenti abbia introdotto la patch 1.4 per cui utilizzo solo mod grafiche che non cambiano sostanzialmente le impostazioni di base. Quello che continuo a notare e di cui ho parlato nel mio messaggio #32 è la spiegazione alquanto incompleta degli obiettivi delle singole missioni nella carriera, a parte gli obiettivi speciali. Punto nevralgico perché senza obiettivi ben precisi il tutto spesso può limitarsi ad ammirare spettacolari tramonti o ad osservare esplosioni micidiali di navi appena affondate, il che può diventare anche routine. La gestione campagna dovrebbe essere tutta riscritta a mio parere (c'è già una mod come ho detto nel msg #32 ma che non è ancora completa), ma anche la possibilità di avere il radar SD di avvistamento aereo fin dall'inizio delle ostilità solo con la notifica della distanza e il sonar piazzato sotto la chiglia, dando contatti in superficie, ma con una sensibilità inferiore, con un raggio inferiore di intercettazione e utilizzabile solo a basse velocità come era nella realtà. Trigger Maru affronta questi problemi ma in maniera forse fin troppo drastica secondo il mio parere. Devo ancora provare Real Fleet Boat che sembra, a sentir dire, ancora più ostica di Trigger Maru, prima però devo ancora finire questa mia ennesima carriera per verificare se una carriera iniziata nel dicembre '41 debba finire per "meriti" nel '43.

Appena ho notizie precise per vedere se sia ancora attivato questo "pensionamento prematuro" lo farò sapere e comunque cercherò di vedere se esista una mod o un modo che possa permettere di estendere a tutto il periodo bellico la propria amata carriera.

Ciao!

 

GatoClass

Share this post


Link to post
Share on other sites

Ciao c.te Gato.

attenderò con ansia le tue conclusioni.

Quello che ho notato quando appare il msg degli obiettivi che quest ultimi non sono tradotti in italiano. sai per caso qual'è il file che casomai lo modifico io che mastico un pò l'inglese?

Share this post


Link to post
Share on other sites

Ciao C.te Principe!

ancora nessuna nuova sul mod che riscrive la campagna, o meglio è quasi pronta la seconda fase che porta il teatro di guerra al '44. L'ultima fase completerà tutto l'arco bellico dal '41 al '45. Mancano ancora le missioni speciali che per il momento il modder ha eliminato e forse (me lo auguro) vengano ripristinate dopo la terza e ultima fase. Ho dato un'occhiata ai file che modificano la campagna e relativi messaggi, ma sono correlati in un modo che mi sfugge, e così anche per i messaggi di SH4 non moddato. Non sono messaggi standard, ma impostazione di messaggi che vengono man mano personalizzati durante lo svolgimento della campagna. Per le mie conoscenze non saprei dove mettere mano. L'unica modifica che sono riuscito a fare è quella sul file menu.txt che si trova in Silent Hunter 4 Wolves of the Pacific\Data\Menu\, ho sostituito la parola snorkel con radar che si trova alla riga 1033 (da 1033=Snorkel depth a 1033=Radar depth quando si da il comando di portarsi alla profondità che rende operativo il radar in immersione) e la frase quando si carica "Please Wait" con "Not So Long Time Ago..." che era in SHIII che si trova alla riga 5850=Please wait. Almeno nel mio file menu.txt si trovano a queste righe. Puoi cercare con il Trova del Notepad se ti corrispondono. Altre parole sono modificabili in questo file e forse personalizzabili in italiano e puoi tentare a modificarle ma fai sempre un backup di quello originale, non si sa mai.

In Sh4 con patch 1.4 le missioni e relativi obiettivi sono un po' nebulosi, le aree di pattugliamento e relativi tempi e il tonnellaggio non sono specificati. Probabilmente sono circa 10.000 le tonnellate e sono tante per ritenere concluso l'obbiettivo e comunque il pattugliamento non è inferiore alle 24 ore.

Ciao!

 

GatoClass

Share this post


Link to post
Share on other sites
Guest Leon X
Ciao c.te Gato.

attenderò con ansia le tue conclusioni.

Quello che ho notato quando appare il msg degli obiettivi che quest ultimi non sono tradotti in italiano. sai per caso qual'è il file che casomai lo modifico io che mastico un pò l'inglese?

 

 

 

Abbiamo notato che una piccola parte dei testi va aggiornata, questo probabilmente a causa della patch 1.4. Potete segnalare le parti da tradurre in questo topic o segnalarcele via PM a me o al C.te OttoK oppure inviarci voi stessi la traduzione che verrà inclusa con la citazione del vostro nicl, nel nuovo installer per Silent Hunter aggiornato alla versione 1.4.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Forum Statistics

    • Total Topics
      44,288
    • Total Posts
      509,941
×