Jump to content
Sign in to follow this  
duval

Suggerimenti E Consigli Su Silent Hunter 4

Recommended Posts

Forse vi può essere di aiuto sapere come è la mia configurazione quando ho testato SH4 per la UBI.

 

CPU Amd 64fx - 2.800Ghz - 1.GB di Ram

 

Scheda Grafica -Ati Radeon X1600 Pro Pixel Shader 2.0 256 mega- Driver Catalyst Control Center 1.2.2201.31681 Vers. 6.14.10.5527 i Settaggi ho lasciato quelli di Defult

 

La cosa importante è che la vostra scheda sia Pixel Shader 2.0

 

Con questa configurazione il gioco non mi ha mai dato problemi ed era abbastanza fluido, ho avuto dei rallentamenti e in alcuni casi dei blocchi di max un paio di secondi quando in gioco c'erano parecchie Navi e assieme anche esplosioni, resta il fatto che cmq il gioco è pesante.

 

Posso darvi un suggerimento per chi avesse installato uno dei vari Tools di gestione della Scheda Video es: Ati Tray Tools, questo tools(ho provato ad installarlo perchè mi sembrava comodo vedere la velocità della Scheda mentre lavora) in alcuni casi ti blocca il gioco o addirittura ti fà uscire appena tenti di lanciarlo dandoti il messaggio di errore grave.(come ha rilevato il C.te Deimos79)

 

Sicuramente sono i settaggi di questo Tools che per certe schede non vanno bene, io ho provato a vedere se riuscivo a capire cosa fosse ma non ci sono riuscito e allora l'ho disinstallato e tutto a ripreso a funzionare.

 

Consiglio di ripristinare i Drivers Originali e togliere eventuali Tools e provare.

 

C.te Duval

Edited by duval

Share this post


Link to post
Share on other sites

Caro Duval,

io ho 1 problema.

Ho 1 computer desktop con scheda madre Asrock dual series,processore Intel Core 2 Duo e 6300,1 giga di ram, scheda video Ati Sapphire Radeon x550 512 Mb Hyper Memory 128.

Sin da quando ho acquistato il pc,il computer mi ha dato sempre dei riavvii frequenti,e penso proprio a causa della scheda video.

Nell'ultimo mese riuscivo a giocare a silent hunter 3 e silent hunter 4 senza grossi problemi. Con silent hunter 4,però, ho avuto dei rallentamenti,che però si verificavano quasi esclusivamente quando utilizzavo la carta nautica col tempo molto accelerato. L'ultima volta che ho giocato a silent hunter 4,improvvisamente il pc è andato in crash,e quando si è riavviato le scritte erano difficilmente leggibili,comparivano tanti quadrati colorati sullo schermo e tante righe laterali e verticali,e il sistema operativo non si è avviato piu.Col negoziante che mi ha venduto il pc abbiamo appurato che è partita la scheda video(il computer per intero ha appena 4 mesi, ed è in garanzia).

La mia domanda è questa:può essere stato silent hunter 4 a farmi partire la scheda video xche è 1 gioco abbastanza pesante?Eppure i requisiti minimi x far partire il gioco il mio computer li supporta benissimo(anche in base al programma di autodiagnostica di S.H.4).Molti mi hanno detto che nessun gioco puo danneggiarti 1 scheda,altri invece sostengono che un prolungato stress possa danneggiartela.

Cosa posso fare?La scheda era difettosa sin dal principio o il modello di scheda è inadeguata alla maggior parte dei giochi visti i riavvii frequenti?Hai 1 scheda video da consigliarmi o configurazioni che vadano bene 1 po in generale?

Attendo 1 tua risposta,e ti ringrazio anticipatamente.

Gianluca

Share this post


Link to post
Share on other sites

Ciao Jack,

i rallentamenti in mappa 2D a tempo compresso in SH4 come in SH3 non sono dovuti alla scheda video ma alla memoria ed al processore... Quindi quello non può aver causato nessun danno.

Hai due possibilità:

1) scheda difettosa già dall'inizio;

2) Se hai "overclockato" la scheda video, potresti aver esagerato e si è fusa... Solitamente tale problema può essere dovuto al fatto che si è "bruciata" la memoria della scheda video...

 

Ciao,

Mith.

Share this post


Link to post
Share on other sites

Mith grazie della risposta.

Volevo un'ulteriore precisazione.

Io di mio non ho mai overcloccato la scheda video.Di solito uso un programma fornitomi con la scheda video, e cioè Trixx,che dovrebbe servire a tenere sotto scontrollo le prestazioni della scheda congiuntamente con la velocità della ventola.Le impostazioni sono state sempre settate su"balanced".E'possibile che la scheda o questo programma abbiano overcloccato la scheda automaticamente secondo necessità?Se io volessi evitare di overcloccare in automatico cosa dovrei fare?Hai qualche programma da consigliarmi per evitare questi problemi o i riavvii frequenti che la scheda mi dava?

Share this post


Link to post
Share on other sites

Jack,

non credo che con un settaggio automatico sia possibile "overclockare2 la scheda video. Essendo pericoloso di solito è ben richiesto un (o più) intervento di conferma da parte dell'utente.

Propendo quindi per difetto iniziale della scheda...

 

Ciao,

Mith.

Share this post


Link to post
Share on other sites

saluti a tutti scusate se dovevo scrivere in un altra discussione ma per evitare di sbagliare ne ho aperta una nuova.

in sostanza ho letto che molti o quasi tutti hanno problemi con silent hunter 4 perchè anche se in possesso di ottimi hardware non si raggiungono fluidità e grafica elevate, anche io avevo questo problema e visto che ho un sistema meno performante stavo per gettare la spugna quando ho deciso di provare a cambiare i driver, io ho una ATI e avevo l'ultimo catalyst 7.4 :s58: :s58: ho disinstallato e pulito con driver cliner e reinstallato gli omega driver...immaginatevi la sorpresa quando avviato il gioco alla grafica media andava una bellezza :s08: :s51: ... la prima cosa che ho fatto è stata quella di aprire questa discussione. adesso vi dò i dettagli del mio hardware:

 

2 GB ram ddr

p4 3.4gh

x850pro @ 16 pipeline ma con clock originali (500,500) :s15:

windows xp pro sp2

driver omega 3.8.330 :s45: :s45:

 

spero di aver risolto almeno i problemi per chi possiede schede ati. comunque io non ho riscontrato il baco dell'implosione a 45 metri...si non è un u-boot questo è certo ma è arrivato tranquillo a 130 m. un bug è che mentre lo strumento segna giusto, il profondimetro in camera di manovra è completamente sballato, corre direttamente a fine scala....boh

scusate se non vi risponderò prontamente ma sono immerso dallo studio e non ho neanche tempo di giocare sig... :s06: :s06:

Share this post


Link to post
Share on other sites

Ciao Littorio,

ho installato anch'io driver omega 3.8.330

dopo aver avuto dei problemi di grafica con SH4 con la mia scheda video ATI Radeon X1950 Pro e catalyst 7.4,

e ho notato indubbiamente dei miglioramenti nella qualità della grafica e fluidità del gioco, a parte i bug ancora presenti anche con la patch 1.2.

Però c'e una cosa strana: quando avvio il gioco nelle schermate di apertura appaiono delle striscie colorate orizzontali sullo schermo che poi però scompaiono

quando la partita inizia, ma soprattutto durante il gioco, e non solo con SH4 ma anche con altri games, il alto a destra dello schermo ci sono sempre delle cifre colorate che cambiamo di continuo senza un ordine cronolologico tipo 356, 200 ,51 , 7 ,10, ecc.

Sai che roba è, è una funzione attivata del driver, e soprattutto sai se si può togliere dallo scermo?

Se qualcuno lo ha provato sa dirmi qualcosa in proposito?

 

Grazie a tutti in anticipo.

Share this post


Link to post
Share on other sites

Salve a tutti. Ho appena installato SH4 e patchato prima con 1.1 e poi 1.2

Ho aggiornato i driver video inoltre. Ho un propblema però. Il gioco parte, ma quando carico una qualsiasi tipo di missione, comprese le school, ala termine del caricamento mi appare il messaggo "please wait" e dopo il gioco si chiude tornando al desktop. Qualcuno ha avuto lo stesso problema? Consigli per favore?

Ho un portatile Acer, scheda video Intel graphics media accelerator 945GM.

Con SHIII andava liscio e perfetto. I requisiti però ametto essere inferirori a quelli richiesti. Ma può dipendere da questo che neanche parte?

Edited by HighZed

Share this post


Link to post
Share on other sites

Grazie Leon, ma non è possibile che sia qualche incompatibilità o altro, che so io... Se fosse per i requisiti dovrebbe cercare di avviarsi e poi al max crash, rallentamenti... Ma il mio appena finisce di caricare chiude il programma e torna al desktop!! Non è anomalo? Su questo stesso PC ci ho fatto girare Flight simulator X, requisiti sotto a quelli richiesti, non va una bomba ma comunque parte.

Un bel pò di problemi comunque questa edizione...

Share this post


Link to post
Share on other sites

Credo di aver capito il concetto !!! Che posso fare a parte cambiare il PC? aumentare la RAM immagino...

Share this post


Link to post
Share on other sites

beh da quello che so io il problema tuo sembrerebbe essere la scheda video, non la ram ...

se carmbi la ram rischi di fare una spesa inutile ...

 

Mith.

Edited by Mithrandir

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Forum Statistics

    • Total Topics
      44,337
    • Total Posts
      511,014
×