Jump to content
Sign in to follow this  
Xabaras

Grey Wolves Mod: Dubbi Consigli Ed Esperienze Di Gioco....

Recommended Posts

L'osservazione di Ippia mi ha fatto pervenire ad un altra considerazione.....

quando guardi nell'UZO o nel periscopio con il volto incollato all'oculare non vedi altro che l'immagine nelle lenti..... mi spiego vedere la ghiera esterna mi dà l'idea di guardare lo strumento da mezzo metro di distanza.... così ho deciso di modificare il tutto in questo modo:

 

sh3img28320062343451092ej.th.jpg

UZO

 

 

sh3img28320062352496251pm.th.jpg

Periscopio

 

 

Ora il realismo è totale e dà l'impressione di guardare realmente attraverso le lenti.......

Share this post


Link to post
Share on other sites

:s06: Salve Com.te ho bisogno di scaricare qualche Mod per poter vedere tutto quello che sta scritto? io con il tasto F1 vedo solo i comandi per giocare, mi sono peraso qualcosa? ti saluto. Peppino

Share this post


Link to post
Share on other sites
Guest Ellenico U-571

Leggi a pag 4 il post di Xarabas, ti spiega come fare.

 

Ciao Fabio.

Share this post


Link to post
Share on other sites
L'osservazione di Ippia mi ha fatto pervenire ad un altra considerazione.....

quando guardi nell'UZO o nel periscopio con il volto incollato all'oculare non vedi altro che l'immagine nelle lenti..... mi spiego vedere la ghiera esterna mi dà l'idea di guardare lo strumento da mezzo metro di distanza.... così ho deciso di modificare il tutto in questo modo:

 

sh3img28320062343451092ej.th.jpg

UZO

sh3img28320062352496251pm.th.jpg

Periscopio

Ora il realismo è totale e dà l'impressione di guardare realmente attraverso le lenti.......

 

E' quello che volevo dirvi Xab... :s15: :s15: :s15:

 

Mi hai tolto le parole di bocca :s10:

 

 

Ottima idea :s11:

 

Djmitri

Share this post


Link to post
Share on other sites

Scusate la mia ignoranza ma che differenza c'è ? :s06: :s06: :s06: sarò pure tonto hehe ma nn ho capito le differenze.....

 

 

Grazie e nn mandatemi a quel paese :s11: :s15:

 

Bye

 

 

Ho capito nn si vede più "l'oblo" con gli ingrandimenti !!!! Sono un genio hehehehehe scusate ma sono fatto così :s11:

 

P.S. Ho notato che Ippia ha gli ufficiali in 3 D in basso a sx mentre Xab ha la mappa per UR e il binocolo per UV qualcuno sa indirizzarmi sul mod come quello di Ippia ?

 

Ho un occhio di Ippia anche io visto hehehehehe sono troppo s****o oggi

Grazie

Edited by Sgt. Bull

Share this post


Link to post
Share on other sites
Guest Ellenico U-571

Bull è come se mettessi l'occhio appoggiato sull'oculare, quello che ha fatto xarabas è reale. Quello di Ippia e uguale a quelli di tutti noi cioè è come se avessi l'occhio distante dall' oculare. Inoltre non mi sembra che sia normale la scritta 1x o 4x anche messo distante dall'oculare, bo non sono pratico ma mi sembra come se lo vedessi dal di fuori.........magari sbaglio la prospettiva (non sono pratico di periscopi reali :s03: ).

 

Ciao Fabio.

Share this post


Link to post
Share on other sites
P.S. Ho notato che Ippia ha gli ufficiali in 3 D in basso a sx mentre Xab ha la mappa per UR e il binocolo per UV qualcuno sa indirizzarmi sul mod come quello di Ippia ?

Ho un occhio di Ippia anche io visto hehehehehe sono troppo s****o oggi

Grazie

 

 

Solo Ippia può dirti quale MOD usa, in effetti va cambiato il TGA di Lili Marlene se hai quello con l'altro TGA... ma nel fare Lili Marlene abbiamo notato che questo TGA è super sensibile e ci è costato ore potere inserire le lettere sul giusto ufficiale... manovra ma con cauzione Bull... i gusti sono gusti, ma io preferisco i simboli grafici di Xarabas che le foto 3d di Ippia, addirittura li preferisco al nostro TGA che abbiamo adattato con LM...

 

e chiedo a Xarabas... quello che tu hai viene creato da GW o è un altro MOD?

 

fly37

Share this post


Link to post
Share on other sites

ok FLY ma era per curiosità visto che abbiamo istallato tutti GW in questo topic volevo sapere se si doveva fare qualcosa di particolare per attivarli :s11: cmq grazie

 

Anche a me piace molto quello di LM con le scritte in arancio ma quelli in 3d sarà perchè è una novità ma mi piace :s11:

 

Bye :s04:

Share this post


Link to post
Share on other sites
e chiedo a Xarabas... quello che tu hai viene creato da GW o è un altro MOD?

 

fly37

 

l'avevamo creato per un altro mod ma mi piaceva di più e l'ho mantenuto.

Se vuoi ti invierò il tga corrispondente.

Share this post


Link to post
Share on other sites

Mi fa sommo piacere il fatto che la mia osservazione, che ritenevo marginale, abbia portato Xabaras ad un'altra idea eccellente. :s20:

Per quanto riguarda la domanda di Sgt.Bull, i personaggi 3D in basso a sinistra non so esattamente da dove siano sbucati. Ti dico (posso darti del tu?) quello che ho installato: installazione pulita pulita di SH3, aggiornamento alla versione 1.4, applicazione della GW. NON ho installato la LiliMarlene, e da qui probabilmente la differenza.

In ogni caso, e mi rivolgo al C.te Xabaras, mi interesserebbero i suoi TGA da sostituire (ma guarda che gusti... :s11: ) con i miei, ed eventualmente la procedura da seguire, visto che non sono uno smanettone accanito. :s02:

Un'altra osservazione: io solitamente uso la lingua inglese e per i testi, e per l'audio. Quindi, installato GW, tutto ok fino a che mi immergo a quota periscopio. Impartendo l'ordine ho sentito sia l'ordine in inglese, che quello in tedesco; cioè con un solo comando ho sentito entrambe le lingue.

A parte queste cose da solito pignolone :s15: (temo che dovrete farci l'abitudine :s11: ), ho invece un problemino un po' più serio.

Premetto che io uso Win2K SP4, Pentium III 2,8Ghz , 512MB di RAM. Spesso, quando carico una partita (salvata mentre sono in missione), il caricamento parte, arriva grosso modo all'80%, poi il gioco si chiude e mi trovo davanti alla desolante schermata di Windows. Ogni tanto, in queste occasioni, mi si presenta anche un messaggio di errore. Il problema mi si era presentato già con SH3 base, risolto con la patch 1.4, me lo ritrovo con GW. :s12:

E' solo sfortuna, o qualcuno ha il medesimo problema?

Grazie ancora a tutti e a presto! :s04:

Ippia

Share this post


Link to post
Share on other sites
Se vuoi ti invierò il tga corrispondente.

 

 

mi farebbe piacere l'e mail lo conosci.. grazie...

 

 

@Ippia controlla c'è un altro topic in sezione che tratta probabilmente lo stesso tuo problema...

 

 

fly37

Share this post


Link to post
Share on other sites
Guest Ellenico U-571

Certo che spesso vedo dei bei pc, con dei bei processori (chi 2,8 chi 3, chi oltre 3 ghz) poi vedo subito dopo 512mb di Ram............... :s06: ...........Non ci capisco nulla; Io più di 2 anni fa presi un processore AMD ATHLON 2000+ da 1,67ghz (sottolineare anche i 7 ghz riportati, tanto sono scarsi che almeno mi illudo di un 1,7 ghz :s03: ) e montai subito sui due slot delle Ram per un Totale di 768mb. Il consiglio è di aumentare la ram almeno a 768mb almeno non avrete dei colli bi bottiglia incredibili pensando ai processori di cui disponete.

 

Ciao Fabio.

Share this post


Link to post
Share on other sites

Ciao Com.

Sono andato nel sito real simulation ed ho cliccato in grey wolves mod.

Bisogna scaricare tutti e 9 i files ?

Scusate la domanda ma voglio essere sicuro di installare le cose giuste

Grazie

Tanone.

PS

Complimenti Xabaras At sàlut :s02:

Share this post


Link to post
Share on other sites
Ciao Com.

Sono andato nel sito real simulation ed ho cliccato in grey wolves mod.

Bisogna scaricare tutti e 9 i files ?

Scusate la domanda ma voglio essere sicuro di installare le cose giuste

Grazie

Tanone.

PS

Complimenti Xabaras At sàlut :s02:

 

Ae' burdel... ...ades tè a fa isè: i m'ha det che per èsa un pò bon che SH3 elè ut toca scarghè stà roba sa sté rob c'us ciema Grey Wolves. Alora ciacha un pò ad btoun e stà ad ved se uiè qualchicò cut' intiresa, intinimò a n'tè un caz gnint da fè. :s03: :s02:

Comunque guarda nelle prime pagine del thread ci sono tutte le istruzioni di installazione!

 

At sàlut un'sveg a maròina ...........

Share this post


Link to post
Share on other sites

Me è zeppo di mine sto Mod!!!!!! AARGHHH!!!! Troppo bello... Senti Xabaras, ci illustri un po' meglio il modello di affaticamento degli uomini, anche quello opzionale? Grazie!

 

Fra l'altro ho notato che le navi neutrali affondate sono conteggiate come Asse e ti decurtano MOOLTO il renown... Sai com'è... La bandiera norvegese è rossa pure lei, era buio, non eravamo ancora in guerra... Sò ragazzi!!!

Share this post


Link to post
Share on other sites
Me è zeppo di mine sto Mod!!!!!! AARGHHH!!!! Troppo bello... Senti Xabaras, ci illustri un po' meglio il modello di affaticamento degli uomini, anche quello opzionale? Grazie!

 

Fra l'altro ho notato che le navi neutrali affondate sono conteggiate come Asse e ti decurtano MOOLTO il renown... Sai com'è... La bandiera norvegese è rossa pure lei, era buio, non eravamo ancora in guerra... Sò ragazzi!!!

-----------------------------------------------------------------------------------------------------

UPDATE

Per chi non l'avesse ancora fatto ,a questo link:

http://rapidshare.de/files/16690841/GW_Arm...er_Fix.zip.html

è possibile scaricare il fix definitivo per il problema del Trawler inaffondabile, scusate per l'iconveniente!!

-------------------------------------------------------------------------------------------------------

 

O-nami!

L'ammiraglio Doenitz è su tutte le furie!

Gli hanno appena riferito che qualcuno se ne va in giro per il mare del nord ad affondare mercantili Norvegesi....... Per farti perdonare devi perlomeno affondare la King George V e...... ovviamente consegnare le chiavi della tua cantina....!!!!! :s29:

 

Seriamente....occhio perchè quando affondi una nave neutrale, oltre alla perdita di renown quel paese e tutti i suoi mezzi aerei (se ci sono) e navali diverranno per mesi tuoi nemici.

Ovvero come giocarsi un buon numero di basi d'appoggio e complicarsi la vita!

 

Riguardo il modello di affaticamento, quello di GW è piuttosto articolato, gli uomini si affaticheranno in misura differente a seconda dell'incarico, della situazione morale, dello stress se impegnati in combattimento o sottoposti ad agenti atmosferici.

Quindi le vedette ne saranno più colpite specie se sottoposte a navigazioni con maltempo, i siluristi saranno particolarmente stressati quando impegnati in combattimento, la fatica farà aumentare i tempi di ricarica dei siluri, renderà meno precisi radaristi e sonaristi ,influenzerà le vedette nell'identificare i bersagli sulle lunghe distanze.Il tutto è spalmato su un arco di tempo settimanale con una curva che simula qualla fisiologica.

Il morale sarà fondamentale ed ogni affondamento (considerato anche il tonnellaggio, quindi affondare una corazzata nemica galvanizzerà l'equipaggio al massimo) equivarrà ad un sensibile recupero della fatica ,recupero che ovviamente può essere ottenuto anche con periodi giornalieri di riposo in quadrato ed ottimizzato con una turnazione adeguata degli uomini sottoposti a maggior stress.L'andamento del morale varierà nell'arco di 5 settimane combinando gli effetti con quelli della fatica fisica.

Il modello opzionale è più semplice e prevede un affaticamento ed un recupero quasi automatici sulla base delle 24 ore e richiede meno attenzione nella gestione dell'equipaggio. Non è inoltre influenzato dal morale.

Share this post


Link to post
Share on other sites

Tutto questo, chiaramente, a velocità non superiori a 64X...

L'Ammiraglio riceverà presto le chiavi della mia cantina... E' che ci siamo solati tutto in mare... E' per quello che la vedetta ha confuso la bandiera!!! C'è da dire che i norbegesi non hanno avuto molto tempo di incavolarsi: due settimane dopo era già tutta nostra!!!

Share this post


Link to post
Share on other sites
Tutto questo, chiaramente, a velocità non superiori a 64X...

 

Assolutissimamente sì!!

 

C'è da dire che i norbegesi non hanno avuto molto tempo di incavolarsi: due settimane dopo era già tutta nostra!!!

Eh! già abbiamo dovuto invadere tutta la maledetta Norvegia!!

Ah! cosa non si deve fare per salvare le chiappe a questi giovani ed irruenti comandanti...... :s03: :s02:

Share this post


Link to post
Share on other sites
-----------------------------------------------------------------------------------------------------

UPDATE

Il modello opzionale è più semplice e prevede un affaticamento ed un recupero quasi automatici sulla base delle 24 ore e richiede meno attenzione nella gestione dell'equipaggio. Non è inoltre influenzato dal morale.

 

 

Sarebbe quello allegato delle 24ore?

 

fly37

Share this post


Link to post
Share on other sites
Guest Ellenico U-571

Provato e penso che funzioni (non l'ho mai cronometrato , ma mi sembra che si stanchino di meno, cioè dopo le 24 ore)...........cmq non mi da nessun problema funziona perfettamente e senza crash.

 

Ciao Fabio.

Edited by Ellenico U-571

Share this post


Link to post
Share on other sites

Decisamente bello, questo GW. Coplimenti davvero!!! :s02: :s02:

Solo due cose: con Improved, mi pare s'incrociassero più u boote, rientrando o partendo dalle basi; poi non capisco perchè, installando l'Ext. Un. Cam., nella gestione dell'equipaggio (F7), mi spariscano degli uomini, dai vari reparti... Boh: c'è una soluzione? :s06:

Ciao!

Share this post


Link to post
Share on other sites

Un'altra cosa Xà! Scusa la pignoleria... Premendo F1 e dando una scorsa ai comandi, noto che per lanciare si preme CTRL+Invio. Grande, mi dico... Era ora... Poi, uscendo da Kiel, premo ripetutamente il + dal tastierino numerico per aumentare il tempo e mi scivola il dito sul tasto che c'è subito sotto... LOS!!!!!

Non è stato tenero con me l'Ammiraglio. Non gli piacciono le scie di siluri in porto (poi dopo la questione della nave norvegese ero già segnalato)! Anche perchè subito dopo provo anche il tastone Invio e in effetti ne è partito un altro. E' una dimenticanza??

Edited by O-nami

Share this post


Link to post
Share on other sites

"Per chi non l'avesse ancora fatto ,a questo link:

http://rapidshare.de/files/16690841/GW_Arm...er_Fix.zip.html

è possibile scaricare il fix definitivo per il problema del Trawler inaffondabile"

 

Non riesco a scaricare il file... mi dice "file not found" ...

 

L.A.

Share this post


Link to post
Share on other sites
Guest Ellenico U-571

x atlas:

1)mai spariti marinai nel mio sub

2)incontro troppi sub dentro i porti dell'asse (se non sto attento ai tanti che entrano ed escono dal porto sono guai :s03: )

 

Consiglio: partite da un'installazione pulita SH3+patch1.4b e poi GW (adesso se volete mettete LM, ma okkio cambierà diverse cose come i menu, icone degli ufficiali in basso a sx, e alcune traduzioni mancanti).

 

x Onami:

1)ctrl+invio è riferito (se non ricordo male) alle tastiere inglesi (non ci metto la mano sul fuoco :s11: ); cmq io adesso che ci penso premendo INVIO i miei siluri non partono, partono solo premendo il bottone rosso (cosa che non succedeva con il gioco pulito o con altri mod); Proverò CTRL+INVIO e vi farò sapere se l'hanno cambiato, vorrebbe dire che l'installazione va assolutamente fatta come consigliato per atlas.

 

Ciao Fabio.

Share this post


Link to post
Share on other sites

salve Comandanti, io possiedo un acer Aspire 1800, intel Pentium 4 540 processor, 3.2 GHz 1mb L2 cache, 800 MHZ, scheda Ati mobility Radeon X600 e più di 1000 di ram.

Detto questo vi chiedo dopo aver disistallata e cancellato tutte la cartella, ho installato di nuovo il gioco, la patch 1.4, copiato ila cartella della GW al suo posto, in fine installo LM, lancio il gioco, va tutto bene, leggo le scritte in italiano dei vari menù, quando lancio la campagna e parte la prima missione, dopo qualche minuto che carica la missione con la barra rossa, appena mi scrive "Comandante buona caccia, il gioco esce e torna a windows.AIUTOOOOOOOOOOOOOOOOOOOOO che debbo fare???????????? :s09: :s09:

Share this post


Link to post
Share on other sites
Un'altra cosa Xà! Scusa la pignoleria... Premendo F1 e dando una scorsa ai comandi, noto che per lanciare si preme CTRL+Invio. Grande, mi dico... Era ora... Poi, uscendo da Kiel, premo ripetutamente il + dal tastierino numerico per aumentare il tempo e mi scivola il dito sul tasto che c'è subito sotto... LOS!!!!!

Non è stato tenero con me l'Ammiraglio. Non gli piacciono le scie di siluri in porto (poi dopo la questione della nave norvegese ero già segnalato)! Anche perchè subito dopo provo anche il tastone Invio e in effetti ne è partito un altro. E' una dimenticanza??

O-nami ,se continui così finirà che al vecchio zio Karl gli farai venire un infarto !!! :s14:

Corrono voci che ti voglia già trasferire sul pattugliatore che incrocia in rada....... :s10: :s03:

Comunque per questa volta sei perdonato in effetti ha ragione Ellenico, la cosa vale per le tastiere Inglesi ma indagherò sulla cosa.

 

@atlas.

 

nemmeno a mè è mai successo di vedere marinai spariti...... qualcun'altro ha lo stesso problema?

Sei partito da una installazione pulita?

Edited by Xabaras

Share this post


Link to post
Share on other sites
Guest Ellenico U-571

x Xarabas e Onami :

i siluri partono premendo CRTL+INVIO; solo con INVIO non partono. Deduco che è stato modificato rispetto all'originale, infatti prima di GW mi partivano solo con INVIO. Partite da un'installazione pulita SH3+Patch1.4b e poi mettete GW.

 

x LOS ANGELES:

hai ragione da un errore nel download.

 

x Marcus:

Non so cosa dirti, di certo la procedura che hai adottato è adottata da altri nell'installazione; io personalmente uso JSGME.

 

Ciao Fabio.

 

PS:Comunque ,non è una critica ovvio, GW appesantisce e di molto SH3...........me ne accorgo sia dentro i porti , ma sopratutto durante attacchi dei dd; è la seconda volta che sotto attacco mi va in crash, la maggior parte delle volte tiene anche se rallenta di molto (ma io sono con 1,6ghz e 768mb di ram anzi che mi gira, ma ho partizionato creato una partizione swap ecc......quindi in condizioni normali non ho problemi).Quindi se sh3 è pesante di suo, GW non fa altro che aumentare questo problema.............ma NON DIPENDE DA GW BENSI' DA SH3.

Edited by Ellenico U-571

Share this post


Link to post
Share on other sites

Mi rivolgo a Xabaras.

Sarebbe possibile avere i TGA che hai tu al posto dei miei ufficiali 3D in basso a sinistra?

Cosa dovrei fare per applicarli?

Grazie!

Ippia

Edited by Ippia

Share this post


Link to post
Share on other sites
Mi rivolgo a Xabaras.

Sarebbe possibile avere i TGA che hai tu al posto dei miei ufficiali 3D in basso a sinistra?

Cosa dovrei fare per applicarli?

Grazie!

Ippia

 

Mandami in pm la tua mail.

Share this post


Link to post
Share on other sites

Ciao Com. Xabaras.

Ho installato il Grey Wolves Mod.

Complimenti è molto bello e come hanno detto altri Comandanti è tutto un altro gioco.

Stà di fatto però che deve avere un bel computer per farlo pompare bene.

Io ho nu P4 con CPU 2,40 GHz,

1,25 GB RAM

Scheda video Sapphire radeon 9600 pro atlantis a 128

Devo dire che il gioco rallenta di molto rispetto a SH3 e ciò mi fa girare i ma...ni perchè il gioco merita di essere usato al top

Che sia il caso di rinforzare la scheda video e portarla a 256 ?

Tu cosa mi consigli ?

At sàlut burdel

Ciao Tanone.

PS

Questa estate se vieni ad Igea passa anche da Bellaria in piazza di Vittorio : ci sono io e c'è anche una enoteca .

Si potrebbe fare un brindisi inneggiando a Betasom :s02: .

Ciao

Tanone

Share this post


Link to post
Share on other sites

Salve a tutti,

innanzitutto volevo ringraziarvi per le importanti nozioni che avete postato ( effettivamente mi sono state molto utili) e poi volevo porre una domanda che, da quel che posso osservare, da poco è gia scaturita: come si può ovviare al problema del forte rallentamento della grafica?

 

In particolare a me succede che le visuali esterne e i dispositivi di puntamento subiscono RALLENTAMENTI INAUDITI quando selezionati, ovviamente ho cercato con i mezzi a mia disposizione di trovare una soluzione di compromesso a scapito della qualità grafica (purtroppo lo so che la grafica e gli splendidi fondali marini di cui si sente molto parlare nel forum fanno parte della punta di diamante della nuova mod GW, ma nella mia situazione bisogna compiere alcuni sacrifici!): ho provato, ad esempio, a mettere il livello del dettaglio grafico a zero, disabilitare le texture d'alta qualità e tanto altro, ma NIENTEEEEE!!!!!!!!!!(nel dettaglio la situazione è la seguente: puntatore mouse si muove a scatti intervallati da circa 10 secondi; osservando il mare e la situazione generale, il paesaggio da segni di vita ogni 10 sec. circa e la visuale della telecamenra si sposta di pochissimo a scatti lunghi)

 

Recentemente mi è venuta in mente l'idea di INSERIRE LA GRAFICA NORMALE ALLA MOD. Mi spiego: quello che voglio dire è di installare tutte le modifiche riguardanti la STRUTTURA della mod ( le zone minate, i sub mucche da latte, il traffico navale al porto, e le tante innovazioni in questo campo ), mentre lasciare la vecchia grafica così com'era (fondali piatti, il mare non cristallino, i dettagli delle imbarcazioni non realistici, ecc...) in modo da avere una grafica mediocre ma scorrevole.

 

La mia idea parte dal fatto che la mod, per installarsi non AGGIUNGE files, bensì li MODIFICA (per intenderci le cartelle situate in DATA), quindi facendo in modo che alcuni files non vengano modificati dal GW, si potrebbe avere una mod "meticcia"(tanto per restare in tema di LUPI!!!) che assembli la solita e vecchia grafica con le nuove innovazioni strutturali della mod.

 

Ovviamente la mia idea potrebbe essere del tutto priva di senso (effettivamente era una tattica che utilizzavo con dei giochi meno recenti ma che avevano una struttura simile, ad ogni modo non mi sento assolutamente in grado di fare la lezione a quelli che ne sanno più di me in argomento di mod!), potrebbe anche essere necessaria la creazione di una nuova modifica da installare: questo non lo so!

 

In ogni caso mi appello alla bontà dei grandi pilastri di questo forum che hanno saputo creare patches e mods di notevole importanza ( quale appartiene la celeberrima traduzione italiana di SH3, cioè LILI MARLENE, che io stimo ed ammiro ): spero che siano in grado di risolvere questo problema (che credo non sia soltanto mio) e di continuare a stupirmi con le loro mods ed illuminarmi con i loro suggerimenti inerenti al gioco che per me sono stati essenziali, anzi, provvidenziali.

 

Ringrazio sin da ora tutti quelli che saranno in grado o che comunque tenteranno di aiutarmi a risolvere questo problema.

 

P.S.: lascio qui la configurazione del mio PC nel caso possa essere utile:

Processore AMD Athlon XP 2200+; Ram DDR-SDRAM capacità 1 GB; scheda video nVidia GE-Force 5200 con 128 MB; scheda audio integrata nella madre; Hard Disk 80 GB; sistema operativo Windows XP service pack 2.

Share this post


Link to post
Share on other sites
Guest Ellenico U-571

Cris sei quasi mio coetaneo di pc:

Atlon xp 2000+

768mb ram

ati 9250 da 256mb (ti ho fregato :s03: )

 

Che posso dirti fai quello che puoi con il pc e aspetta che GW lo alleggeriscano, ma poi non so cosa rimane......quindi vedi cosa ti dirà Xarabas.

 

PS: cmq io non ci sto tanto male, rallenta si (crash due volte su 16 missioni credo) ma ci sto dentro.

Share this post


Link to post
Share on other sites
Nella realtà le navi neutrali, viaggiavano con luci di posizione e altre luci accese durante la notte.....

forse più facile che per noi con il simulatore... :s11:

 

fly37

 

Ragazzi ricordate questa discussione e la giusta osservazione di Fly37......?

Ebbene da quell'osservazione ci siamo messi in moto ed il mitico Sergbuto dalla Svezia è riuscito nell'impossibile. Ora le navi neutrali (e solo quelle!!) di notte appariranno così......

 

NeutralLights01.jpg

 

NeutralLights02.jpg

 

NeutralLights03.jpg

 

Occorre ancora un pò di lavoro (dovuto alla complessità del dover rielaborare il 3d delle unità interessate) ma il tutto sarà disponibile a breve...... Stay tuned! :s02:

Edited by Xabaras

Share this post


Link to post
Share on other sites

Xab... hai ricevuto la mia e-mail in pm? Se non l'hai ancora ricevuta, è comunque quella scritta qui a fianco.

Complimenti per l'ultima modifica alle navi neutrali! Eccellente! :s04: :s04:

Sto ancora provando a vedere quali file modificati da GW rispetto a quelli della patch 1.4 diano problemi nel caricamento. So che per questo problema c'è una sezione apposita, tuttavia a me il problema si è ripresentato con l'applicazione di GW, quindi non credo di essere troppo ot.

Spero di riuscire a darvi un seppur minimo contributo.

Saluti a tutti! (Xab, ti ricordi di quella cosina? :s02: :s04: :s04: Grazie)

Share this post


Link to post
Share on other sites
Guest Leon X

Fantastiche le navi neutrali illuminate di notte ... :s15: :s15:

Continuate così ... :s02:

Share this post


Link to post
Share on other sites
Guest Ellenico U-571

Bellissima iniziativa, da un ulteriore tocco di realtà :s02: ed evita lavate di capo al rientro da parte dell'Ammiraglio :s03: .

 

Ciao Fabio.

Share this post


Link to post
Share on other sites

Bellissime le navi neutrali con le luci di posizione.

Fra un pò il gioco diverrà talmente reale che verremo assorbiti dai monitor.

Per onorare Grey Volves ho cambiato scheda video ,ho preso una nvidia geforce 6200 a 256mb.

Ora pompa discretamente.

Naturalmente mia moglie non ha capito la situazione e mi voleva menare con il mattarello

Ciao

Tanone

Share this post


Link to post
Share on other sites

Ciao a tutti,

Complimenti ai GW ed a Xabaras!!!! :s01:

 

Il MOD ha subitaneamente scalzato dal mio cuore i vecchi IUb e RUb! :s04: :s04:

 

Dopo aver fatto un po' di test su GW sono giunto alle seguenti conclusioni (spero possano essere di aiuto):

 

1) Alcune modifiche di GW sono esageratamente "pesanti". Oltretutto anche in modo inutile. Questo è per esempio il caso dell'immagine delle bandiere nelle visuali periscopiche e UZO. L'immagine Flaggen.tga, infatti, è visualizzata nel gioco a 1024 x 768, ma è salvata come immagine di dimensioni 2048 x 1536. Questo significa che "prende" circa 9MB quando, con lo stesso risultato potrebbe prendere solo 2.5MB. Questo si riflette in un calo prestazionale sul mio computer pari a circa 18 fps (scendo da 20 fps a 2 fps)...

Una volta portato il file a dimensioni più "umane" il problema si risolve.

 

2) L'equipaggio sembra sì meglio, ma le texture sono "larghette"... Questo ha un impatto sulle performance del mio PC nelle visuali con equipaggio più o meno analogo al caso precedente. Consiglio coloro che hanno un PC poco performante di rimettere l'equipaggio normale... ;)

 

3) Discorso più o meno analogo per il fondale marino. Consiglio di usare quello della IUb 1.02.

 

Per il resto sono rimasto molto favorevolmente colpito dal MOD e dalla sua qualità grafica, anche se personalmente ho provveduto a riportare i tempi di ricarica dei cannoni a valori meno assurdi... ;)

Ho capito il problema di portare i colpi con una catena umana, ma dopo il primo tutti i successivi arrivano con una frequenza alta anche quando devono essere prelevati dalla sala controllo...

 

Ottimo il cronometro disponibile in tutte le schermate, mi chiedo come sia possibile poterlo azionare cliccandoci sopra esattamente come quello nelle schermate del periscopio / UZO... :s09:

 

Un saluto a tutti, G.

Share this post


Link to post
Share on other sites
Ciao a tutti,

Complimenti ai GW ed a Xabaras!!!! :s01:

[...]

 

Ciao volevo chiederti come si fà a riportare il livello di caricamento del cannone a livelli "normali"! grazie 1000!

Share this post


Link to post
Share on other sites

Sto scaricando solo ora il mod, io fino ad ora ho sempre utilizzato il RUB.

Esiste per il Grey Wolves Mod un file con *tutte* le modifiche apportate al gioco? Vorrei capire infatti le differenze rispetto al RUB.

 

Grassie :-)

 

Edit: trovato il file con le modifiche al termine del lungo scaricamento

Edited by nerone

Share this post


Link to post
Share on other sites

Grazie Xabaras! :s04: :s04: :s04: :s04:

Non per continuare a romperti ... ehm :s15: , comunque ho un altro grosso problema. Puoi trovare i dettagli dei miei 'esperimenti' (non riusciti purtroppo) nella sezione 'Crash del gioco a inizio missione'.

E' un problemone, però magari tu ci capisci più di me, visto che sei uno dei creatori della GW.

Spero che anche questo venga risolto. :s06:

Saluti a tutti!

Ippia

Share this post


Link to post
Share on other sites
Guest Ellenico U-571

X Xarabas: Il mod per avere le navi neutrali illuminate di notte è disponibile?

Dove posso trovarlo?

Oppure potresti mandarmelo al mio indirizzo msn che trovi sotto il mio avart.

 

Grazie in anticipo.

 

Ciao Fabio.

Share this post


Link to post
Share on other sites
X Xarabas: Il mod per avere le navi neutrali illuminate di notte è disponibile?

Dove posso trovarlo?

Oppure potresti mandarmelo al mio indirizzo msn che trovi sotto il mio avart.

 

Grazie in anticipo.

 

Ciao Fabio.

 

al momento è ancora un lavoro in corso ma non manca molto......

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Forum Statistics

    • Total Topics
      44,531
    • Total Posts
      516,313
×